<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
        <title>Tips for Making, Firing, and Finishing Saggars and Saggar Fired Pottery in a Raku Kiln - Ceramic Arts Network</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
				<link rel="pingback" href="https://ceramicartsnetwork.org/xmlrpc.php">

		
			

		
	  
<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Charlie and Linda Riggs began experimenting with saggar firing after being disappointed with the results of some of their pit firings. So one day, Charlie"/>
<meta name="keywords" content="Add:, art, artist, assist, bisque fire, bisque kiln, bowl, c, ceramic, ceramic art, ceramic arts bookstore, ceramic arts daily bookstore, ceramic fiber, clay, clay body, clay techniques, color, cone 5, copper carbonate, copper sulfate, decoration, dry, firing, firing process, firing techniques, flow, glaze, glazes, greenware, grog, kiln, kiln firing, latex, naked raku, oxidize, porcelain, potters, pottery, process, raku, raku gloves, raku kiln, recipe, reduction, resist, saggar, saggar fire, saggar firing, Sand, share, show, sigillata, Slip, slip recipe, stoneware, surface, table, techniques, terra sigillata, thermal shock, time, tip, tips, trimming, vase, ware, wax, work, Raku Firing"/>
<link rel="canonical" href="https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tips for Making, Firing, and Finishing Saggars and Saggar Fired Pottery in a Raku Kiln - Ceramic Arts Network" />
<meta property="og:description" content="Charlie and Linda Riggs began experimenting with saggar firing after being disappointed with the results of some of their pit firings. So one day, Charlie" />
<meta property="og:url" content="https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln/" />
<meta property="og:site_name" content="Ceramic Arts Network" />
<meta property="article:tag" content="Add:" />
<meta property="article:tag" content="art" />
<meta property="article:tag" content="artist" />
<meta property="article:tag" content="assist" />
<meta property="article:tag" content="bisque fire" />
<meta property="article:tag" content="bisque kiln" />
<meta property="article:tag" content="bowl" />
<meta property="article:tag" content="c" />
<meta property="article:tag" content="ceramic" />
<meta property="article:tag" content="ceramic art" />
<meta property="article:tag" content="ceramic arts bookstore" />
<meta property="article:tag" content="ceramic arts daily bookstore" />
<meta property="article:tag" content="ceramic fiber" />
<meta property="article:tag" content="clay" />
<meta property="article:tag" content="clay body" />
<meta property="article:tag" content="clay techniques" />
<meta property="article:tag" content="color" />
<meta property="article:tag" content="cone 5" />
<meta property="article:tag" content="copper carbonate" />
<meta property="article:tag" content="copper sulfate" />
<meta property="article:tag" content="decoration" />
<meta property="article:tag" content="dry" />
<meta property="article:tag" content="firing" />
<meta property="article:tag" content="firing process" />
<meta property="article:tag" content="firing techniques" />
<meta property="article:tag" content="flow" />
<meta property="article:tag" content="glaze" />
<meta property="article:tag" content="glazes" />
<meta property="article:tag" content="greenware" />
<meta property="article:tag" content="grog" />
<meta property="article:tag" content="kiln" />
<meta property="article:tag" content="kiln firing" />
<meta property="article:tag" content="latex" />
<meta property="article:tag" content="naked raku" />
<meta property="article:tag" content="oxidize" />
<meta property="article:tag" content="porcelain" />
<meta property="article:tag" content="potters" />
<meta property="article:tag" content="pottery" />
<meta property="article:tag" content="process" />
<meta property="article:tag" content="raku" />
<meta property="article:tag" content="raku gloves" />
<meta property="article:tag" content="raku kiln" />
<meta property="article:tag" content="recipe" />
<meta property="article:tag" content="reduction" />
<meta property="article:tag" content="resist" />
<meta property="article:tag" content="saggar" />
<meta property="article:tag" content="saggar fire" />
<meta property="article:tag" content="saggar firing" />
<meta property="article:tag" content="Sand" />
<meta property="article:tag" content="share" />
<meta property="article:tag" content="show" />
<meta property="article:tag" content="sigillata" />
<meta property="article:tag" content="Slip" />
<meta property="article:tag" content="slip recipe" />
<meta property="article:tag" content="stoneware" />
<meta property="article:tag" content="surface" />
<meta property="article:tag" content="table" />
<meta property="article:tag" content="techniques" />
<meta property="article:tag" content="terra sigillata" />
<meta property="article:tag" content="thermal shock" />
<meta property="article:tag" content="time" />
<meta property="article:tag" content="tip" />
<meta property="article:tag" content="tips" />
<meta property="article:tag" content="trimming" />
<meta property="article:tag" content="vase" />
<meta property="article:tag" content="ware" />
<meta property="article:tag" content="wax" />
<meta property="article:tag" content="work" />
<meta property="article:section" content="Raku Firing" />
<meta property="article:published_time" content="2017-12-29T02:00:04-05:00" />
<meta property="article:modified_time" content="2017-12-20T09:56:38-05:00" />
<meta property="og:updated_time" content="2017-12-20T09:56:38-05:00" />
<meta property="og:image" content="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2013/08/riggs-695.jpg" />
<meta property="og:image:secure_url" content="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2013/08/riggs-695.jpg" />
<meta property="og:image:width" content="695" />
<meta property="og:image:height" content="365" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Charlie and Linda Riggs began experimenting with saggar firing after being disappointed with the results of some of their pit firings. So one day, Charlie" />
<meta name="twitter:title" content="Tips for Making, Firing, and Finishing Saggars and Saggar Fired Pottery in a Raku Kiln - Ceramic Arts Network" />
<meta name="twitter:image" content="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2013/08/riggs-695.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/ceramicartsnetwork.org\/","name":"Ceramic Arts Network","potentialAction":{"@type":"SearchAction","target":"https:\/\/ceramicartsnetwork.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/ceramicartsnetwork.org\/daily\/firing-techniques\/raku-firing\/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln\/","sameAs":[],"@id":"#organization","name":"Ceramic Arts Network","logo":"https:\/\/ceramicartsnetwork.org\/wp-content\/uploads\/ceramic-arts-logo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cdn.ceramicartsnetwork.org' />
<link rel="alternate" type="application/rss+xml" title="Ceramic Arts Network &raquo; Feed" href="https://ceramicartsnetwork.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ceramic Arts Network &raquo; Comments Feed" href="https://ceramicartsnetwork.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ceramic Arts Network &raquo; Tips for Making, Firing, and Finishing Saggars and Saggar Fired Pottery in a Raku Kiln Comments Feed" href="https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln/feed/" />
<meta name="generator" content="Event Espresso Version 4.9.46.p" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-1468975-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1468975-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.ceramicartsnetwork.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='espresso_promotions-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/eea-promotions/css/promotions.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='shopp.catalog-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/shopp/core/ui/styles/catalog.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp.icons-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/shopp/core/ui/styles/icons.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/shopp/shopp.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp.colorbox-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/shopp/core/ui/styles/colorbox.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='mequodaPaywall-frontend-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/haven-paywall/assets/css/frontend.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.ceramicartsnetwork.org/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://cdn.ceramicartsnetwork.org/wp-includes/js/thickbox/thickbox.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.84' type='text/css' media='all' />
<link rel='stylesheet' id='foodiepress-plugin-styles-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/foodiepress_recipes/public/assets/css/public.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='foodiepress-recipe-minimal-styles-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/foodiepress_recipes/public/templates/minimal/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='haven-stylesheet-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='haven-child-stylesheet-css'  href='https://ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/style.css?ver=1508378051' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-favorites-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/favorites/assets/css/favorites.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='espresso_default-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/event-espresso-core-reg/core/templates/global_assets/css/espresso_default.css?ver=4.9.46.p' type='text/css' media='all' />
<link rel='stylesheet' id='ees-my-events-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/eea-wp-user-integration/assets/css/ees-espresso-my-events.css?ver=2.0.14.p' type='text/css' media='all' />
<link rel='stylesheet' id='haven-foundation-6-child-styles-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/businessdirectory-themes/haven-foundation-6-child/assets/styles.css?ver=0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6/bower_components/jquery/dist/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/ceramicartsnetwork.org","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6/js/ajax-login-script.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/ceramicartsnetwork.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/haven-paywall/assets/js/js.cookie.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.enablelog.js?ver=5.4.6.1'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.1'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"125404","token":"b3a1efd4fc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/foodiepress_recipes/public/assets/js/public.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var favorites_data = {"ajaxurl":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","nonce":"30ca3a3d20","favorite":"<i class=\"fa fa-heart-o\"><\/i> Add to Favorites","favorited":"<i class=\"fa fa-heart\"><\/i> Remove from Favorites","includecount":"","indicate_loading":"1","loading_text":"Updating","loading_image":"<span class=\"sf-icon-spinner-wrapper\"><i class=\"sf-icon-spinner\"><\/i><\/span>","loading_image_active":"<span class=\"sf-icon-spinner-wrapper active\"><i class=\"sf-icon-spinner active\"><\/i><\/span>","loading_image_preload":"","cache_enabled":"1","button_options":{"button_type":"custom","custom_colors":false,"box_shadow":false,"include_count":false,"default":{"background_default":false,"border_default":false,"text_default":false,"icon_default":false,"count_default":false},"active":{"background_active":false,"border_active":false,"text_active":false,"icon_active":false,"count_active":false}},"authentication_modal_content":"<p>Please login to add favorites.<\/p>\n<p><a href=\"#\" data-favorites-modal-close>Dismiss this notice<\/a><\/p>\n","authentication_redirect":"","dev_mode":"","logged_in":"","user_id":"0","authentication_redirect_url":"https:\/\/ceramicartsnetwork.org\/account\/login\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/favorites/assets/js/favorites.min.js?ver=2.1.6'></script>
<link rel='https://api.w.org/' href='https://ceramicartsnetwork.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ceramicartsnetwork.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ceramicartsnetwork.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://ceramicartsnetwork.org/?p=125404' />
<link rel="alternate" type="application/json+oembed" href="https://ceramicartsnetwork.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fceramicartsnetwork.org%2Fdaily%2Ffiring-techniques%2Fraku-firing%2Ftips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ceramicartsnetwork.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fceramicartsnetwork.org%2Fdaily%2Ffiring-techniques%2Fraku-firing%2Ftips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln%2F&#038;format=xml" />
<script type="text/javascript">window.mequoda_paywall = {};window.mequoda_paywall.allowed_views = 3;window.mequoda_paywall.body_class = '';window.mequoda_paywall.post_id = '125404';window.mequoda_paywall.is_active = false;</script><style type="text/css">.essb_links.essb_share .essb_link_print a { background-color:#288c2b!important;}.essb_links.essb_share .essb_link_print a:hover, .essb_links.essb_share .essb_link_print a:focus { background-color:#66ba39!important;}.essb_links { word-wrap: normal!important; clear: both; margin: 0; } @media only screen and (max-width: 1145px) { .notmobile #maincol, .notmobile #footer { padding-left: 35px !important; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","essb3_nonce":"635346e281","essb3_plugin_url":"https:\/\/ceramicartsnetwork.org\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/ceramicartsnetwork.org\/","essb3_postfloat_stay":false,"post_id":125404,"sidebar_disappear_pos":"80"};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script><meta name="generator" content="Powered by Slider Revolution 5.4.6.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>

    <!-- pencil ad --> 	</head>

	<body class="post-template-default single single-post postid-125404 single-format-standard  notmobile wpbdp-with-button-styles">

    		


		<div id='mq-off-canvas-container' class="off-canvas position-left">
			<div id='mq-off-canvas-header'>
				<div id='mq-off-canvas-close'></div>
			</div>
			<ul class="mq-off-canvas off-canvas" id="mq-off-canvas-menu" ><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-170"><a href="https://ceramicartsnetwork.org/">network home</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://ceramicartsnetwork.org/account/">account</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-156"><a href="https://ceramicartsnetwork.org/daily/">daily</a>
<ul  class="sub-menu">
	<li id="menu-item-137055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137055"><a href="https://ceramicartsnetwork.org/daily/">daily</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="https://ceramicartsnetwork.org/category/ceramic-art-and-artists/">ceramic art &#038; artists</a>
	<ul  class="sub-menu">
		<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://ceramicartsnetwork.org/category/ceramic-art-and-artists/ceramic-artists/">ceramic artists</a></li>
		<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://ceramicartsnetwork.org/category/ceramic-art-and-artists/ceramic-sculpture/">ceramic sculpture</a></li>
		<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://ceramicartsnetwork.org/category/ceramic-art-and-artists/functional-pottery/">functional pottery</a></li>
	</ul>
</li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/">ceramic glaze recipes</a>
	<ul  class="sub-menu">
		<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/glaze-chemistry/">glaze chemistry</a></li>
		<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/high-fire-glaze-recipes/">high fire glaze recipes</a></li>
		<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/low-fire-glaze-recipes/">low fire glaze recipes</a></li>
		<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/mid-range-glaze-recipes/">mid range glaze recipes</a></li>
	</ul>
</li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://ceramicartsnetwork.org/category/ceramic-supplies/">ceramic supplies</a>
	<ul  class="sub-menu">
		<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="https://ceramicartsnetwork.org/category/ceramic-supplies/ceramic-colorants/">ceramic colorants</a></li>
		<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="https://ceramicartsnetwork.org/category/ceramic-supplies/ceramic-glazes-and-underglazes/">ceramic glazes &#038; underglazes</a></li>
		<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://ceramicartsnetwork.org/category/ceramic-supplies/ceramic-raw-materials/">ceramic raw materials</a></li>
		<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://ceramicartsnetwork.org/category/ceramic-supplies/pottery-clay/">pottery clay</a></li>
	</ul>
</li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188"><a href="https://ceramicartsnetwork.org/category/clay-tools/">clay tools &#038; equipment</a>
	<ul  class="sub-menu">
		<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://ceramicartsnetwork.org/category/clay-tools/ceramic-kilns/">ceramic kilns</a></li>
		<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://ceramicartsnetwork.org/category/clay-tools/decorating-tools/">decorating tools</a></li>
		<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://ceramicartsnetwork.org/category/clay-tools/making-clay-tools/">making clay tools</a></li>
		<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://ceramicartsnetwork.org/category/clay-tools/wheel-throwing-tools/">wheel throwing tools</a></li>
	</ul>
</li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-194"><a href="https://ceramicartsnetwork.org/category/firing-techniques/">firing techniques</a>
	<ul  class="sub-menu">
		<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://ceramicartsnetwork.org/category/firing-techniques/electric-kiln-firing/">electric kiln firing</a></li>
		<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://ceramicartsnetwork.org/category/firing-techniques/gas-kiln-firing/">gas kiln firing</a></li>
		<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197"><a href="https://ceramicartsnetwork.org/category/firing-techniques/raku-firing/">raku firing</a></li>
		<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://ceramicartsnetwork.org/category/firing-techniques/salt-firing-and-soda-firing/">salt firing &#038; soda firing</a></li>
		<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://ceramicartsnetwork.org/category/firing-techniques/wood-kiln-firing/">wood kiln firing</a></li>
	</ul>
</li>
	<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/">pottery making techniques</a>
	<ul  class="sub-menu">
		<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/ceramic-decorating-techniques/">ceramic decorating techniques</a></li>
		<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/ceramic-glazing-techniques/">ceramic glazing techniques</a></li>
		<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/handbuilding-techniques/">handbuilding techniques</a></li>
		<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/making-ceramic-molds/">making ceramic molds</a></li>
		<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/making-ceramic-tile/">making ceramic tile</a></li>
		<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/wheel-throwing-techniques/">wheel throwing techniques</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158"><a href="https://ceramicartsnetwork.org/freebies/">freebies</a>
<ul  class="sub-menu">
	<li id="menu-item-483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483"><a href="/freebies/free-guides">free guides</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://community.ceramicartsdaily.org/">forum</a></li>
	<li id="menu-item-932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-932"><a href="https://ceramicartsnetwork.org/freebies/classifieds/">classifieds</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://ceramicartsnetwork.org/freebies/directory/">directory</a></li>
</ul>
</li>
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-165"><a href="https://ceramicartsnetwork.org/magazines-subscriptions/">magazines &#038; subscriptions</a>
<ul  class="sub-menu">
	<li id="menu-item-149585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149585"><a href="https://ceramicartsnetwork.org/account/my-library/">my library</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramics-monthly/">ceramics monthly</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://ceramicartsnetwork.org/magazines-subscriptions/pottery-making-illustrated/">pottery making illustrated</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://ceramicartsnetwork.org/magazines-subscriptions/clayflicks/">clayflicks</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramic-recipes/">ceramic recipes</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://ceramicartsnetwork.org/ican/">ICAN membership</a></li>
</ul>
</li>
<li id="menu-item-137056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137056"><a href="/events">events</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://ceramicartsnetwork.org/shop/">shop</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://ceramicartsnetwork.org/browse-topics/">browse topics</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://ceramicartsnetwork.org/glossary/">glossary</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497"><a href="https://ceramicartsnetwork.org/authors/">author index</a></li>
<li id="menu-item-147720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147720"><a href="https://ceramicartsnetwork.org/advertising/">advertising</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://ceramicartsnetwork.org/about-us/">about us</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://ceramicartsnetwork.org/contact-us/">contact us</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://ceramicartsnetwork.org/privacy-policy/">privacy policy</a></li>
</ul>		</div>
		<div id='mq-off-canvas-scrim'></div>

		<header id='mq-fixed-header' class="topBar">
			<div class="contain-to-grid eyebrow">
				<div class="container-row">
					<div class="mq-logo-login-search">

						<div class="row">

							<div class="medium-6 medium-push-3 small-12 small-push-0 columns">
								<h1 class="title">
<a href="/daily/"><img class="nameplate-logo" src="https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/img/daily-logo.png" alt="Ceramic Arts Network Logo" title="Ceramic Arts Network" /></a>
</h1>
							</div>

                            <div class="medium-3 medium-pull-6 small-6 small-pull-0 columns hide-for-print">
                                <div class="social">
                                    <ul class="left menu">
                                        <li class='social-icons'><a href="https://www.facebook.com/CeramicArtsNetwork/" target="_blank"><i class="fi-social-facebook"></i></a></li>
<li class='social-icons'><a href="https://www.instagram.com/ceramicartsnetwork/" target="_blank"><i class="fi-social-instagram"></i></a></li>
<li class='social-icons'><a href="https://www.pinterest.com/ceramicartnetwork/" target="_blank"><i class="fi-social-pinterest"></i></a></li>
<li class='social-icons'><a href="https://twitter.com/ceramicartdaily" target="_blank"><i class="fi-social-twitter"></i></a></li>
<li class='social-icons'><a href="https://www.youtube.com/user/CeramicArtsDaily/videos" target="_blank"><i class="fi-social-youtube"></i></a></li>
                                    </ul>
                                </div>
                            </div>

                            <div class="medium-3 small-6 columns">
								<ul class="right inline-list login menu">
																			<li class="login-logout unknown"><a href="#" data-open="havenLogin">Sign In</a></li>
										<li class="show-for-large login-logout unknown"><a href="/get-download/" class="button radius free-gifts">Get Your Freebies</a></li>
																		</ul>
							</div>

						</div>
					</div>
				</div>
			</div>
			<div class="contain-to-grid eyebrow nav-container-outer">
				<div class="container-row">
					<div class="mq-logo-login-search">
						<div class="row">
							<div class="row">
 								<div class="small-12 medium-12 large-12 columns">
									<div class="topnav">
										<div class="row">
											<div class="medium-1 small-6 columns">
												<ul class="left menu">
													<li class="social-icons"><a class="slideRight left-off-canvas-toggle mq-menu-icon" href="#" data-toggle="mq-off-canvas-menu"><i class="fi-list"></i></a></li>
												</ul>
											</div>
											<div class="hide-for-small-only medium-10 columns" id="nav-container">
												<nav class="top-bar" data-topbar data-options="data-closing-time: 5000;">
													<div class="top-bar-section">
														<ul class="dropdown menu mq-menu" data-dropdown-menu><li class="divider"></li><li id="menu-item-71" class="menu-item menu-item-main-menu menu-item-network-home"><a  href="https://ceramicartsnetwork.org/">network home</a></li>
<li class="divider"></li><li id="menu-item-72" class="menu-item menu-item-main-menu menu-item-daily"><a  href="https://ceramicartsnetwork.org/daily/">daily</a></li>
<li class="divider"></li><li id="menu-item-73" class="menu-item menu-item-main-menu menu-item-freebies has-dropdown"><a  href="https://ceramicartsnetwork.org/freebies/">freebies</a>
	<ul class="dropdown">
	<li id="menu-item-440" class="menu-item menu-item-main-menu menu-item-free-guides"><a  href="/freebies/free-guides/">free guides</a></li>
	<li id="menu-item-233" class="menu-item menu-item-main-menu menu-item-forum"><a  target="_blank" href="http://community.ceramicartsdaily.org/">forum</a></li>
	<li id="menu-item-911" class="menu-item menu-item-main-menu menu-item-classifieds"><a  href="https://ceramicartsnetwork.org/freebies/classifieds/">classifieds</a></li>
	<li id="menu-item-143" class="menu-item menu-item-main-menu menu-item-directory"><a  href="https://ceramicartsnetwork.org/freebies/directory/">directory</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-74" class="menu-item menu-item-main-menu menu-item-magazines-subscriptions has-dropdown"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/">magazines<span class="hide-for-medium-only"> &#038; subscriptions</span></a>
	<ul class="dropdown">
	<li id="menu-item-142249" class="menu-item menu-item-main-menu menu-item-my-library"><a  href="https://ceramicartsnetwork.org/account/my-library/">my library</a></li>
	<li id="menu-item-146" class="menu-item menu-item-main-menu menu-item-ceramics-monthly"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramics-monthly/">ceramics monthly</a></li>
	<li id="menu-item-149" class="menu-item menu-item-main-menu menu-item-pottery-making-illustrated"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/pottery-making-illustrated/">pottery making illustrated</a></li>
	<li id="menu-item-148" class="menu-item menu-item-main-menu menu-item-clayflicks"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/clayflicks/">CLAYflicks</a></li>
	<li id="menu-item-147" class="menu-item menu-item-main-menu menu-item-ceramic-recipes"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramic-recipes/">ceramic recipes</a></li>
	<li id="menu-item-150" class="menu-item menu-item-main-menu menu-item-ican-membership"><a  href="https://ceramicartsnetwork.org/ican/">ICAN membership</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-75" class="menu-item menu-item-main-menu menu-item-ican-membership"><a  href="https://ceramicartsnetwork.org/ican/">ICAN<span class="hide-for-medium-only"> membership</span></a></li>
<li class="divider"></li><li id="menu-item-137050" class="menu-item menu-item-main-menu menu-item-events"><a  href="/events">events</a></li>
<li class="divider"></li><li id="menu-item-77" class="menu-item menu-item-main-menu menu-item-shop"><a  href="https://ceramicartsnetwork.org/shop/">shop</a></li>
</ul>													</div>
												</nav>
											</div>
											<div class="medium-1 small-6 columns">
												<div class="menu-search">
													<i class="fi-magnifying-glass"></i>
													<section class="nameplate-search search-field google-search slide-in mui-enter">
														<h3 class="hidden">Search</h3>
														<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
														<div class="small-collapse">
															<form action="/search-results/" id="cse-search-box" class="collapse nameplate-search nav-search columns small-12">
															    <input type="hidden" name="cx" value="015655428297685009518:b3gq10fzvs4" />
															    <input type="hidden" name="cof" value="FORID:10" />
															    <input type="hidden" name="ie" value="UTF-8" />
																<div class="row collapse">
																	<div class="small-12 columns nameplate-search">
																			<div class="small-2 medium-2 columns float-right cse-search-button-wrap">
																				<button type="submit" name="sa" id="cse_search_submit" class="small btn-search button float-right"><i class="fi-magnifying-glass"></i></button>
																			</div>
															        <div class="small-10 medium-10 columns float-right">
																        <input type="text" name="q" class="googleq" value="Search this site..." />
															        </div>
																	</div>
																</div>
															</form>
														</div>
													</section>
												</div>
											</div>
										</div>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</header>

		<section id="page" class="pagecontent">
			<div class="site-wrap">
				<section class="container" role="document">
					<div class="container-row">
<div style='padding:0;' class='openx_ad openxAdCenter'>
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'>
<!--//<![CDATA[
	var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
	var m3_r = Math.floor(Math.random()*99999999999);
	if (!document.MAX_used) document.MAX_used = ',';
	document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
	document.write ('?zoneid=826');
	document.write ('&amp;target=_blank');
	document.write ('&amp;FIRSTNAME=');
	document.write ('&amp;LASTNAME=');
	document.write ('&amp;EMAIL=');
	document.write ('&amp;ZIP=');
	document.write ('&amp;SFG=');
	document.write ('&amp;UID=');
	document.write ('&amp;ASID=');
	document.write ('&amp;IMAGE_SERVER=cdn.ceramicartsnetwork.org');
	document.write ('&amp;HTTP_HOST=ceramicartsnetwork.org');
	document.write ('&amp;products=');
	document.write ('&amp;this_page=ROS');
	document.write ('&amp;user_state=unknown');
	document.write ('&amp;active_server=prod');
	document.write ('&amp;cb=' + m3_r);
	if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
	document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
	document.write ("&amp;loc=" + escape(window.location));
	if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
	if (document.context) document.write ("&context=" + escape(document.context));	if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
	document.write ("'><\/scr"+"ipt>");
//]]>--></script>
<noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a95de75e&amp;cb=868295596' target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=826&amp;cb=1818939734&amp;n=a95de75e' alt='' />
</a></noscript>
</div>
<div class="row">
	<div class="small-12 medium-8 large-8 columns" id="maincol">
 		<div class="ofie">
        <div style='padding:0;' class='openx_ad '>
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'>
<!--//<![CDATA[
	var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
	var m3_r = Math.floor(Math.random()*99999999999);
	if (!document.MAX_used) document.MAX_used = ',';
	document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
	document.write ('?zoneid=824');
	document.write ('&amp;target=_self');
	document.write ('&amp;FIRSTNAME=');
	document.write ('&amp;LASTNAME=');
	document.write ('&amp;EMAIL=');
	document.write ('&amp;ZIP=');
	document.write ('&amp;SFG=');
	document.write ('&amp;UID=');
	document.write ('&amp;ASID=');
	document.write ('&amp;IMAGE_SERVER=cdn.ceramicartsnetwork.org');
	document.write ('&amp;HTTP_HOST=ceramicartsnetwork.org');
	document.write ('&amp;products=');
	document.write ('&amp;this_page=ROS');
	document.write ('&amp;user_state=unknown');
	document.write ('&amp;active_server=prod');
	document.write ('&amp;cb=' + m3_r);
	if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
	document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
	document.write ("&amp;loc=" + escape(window.location));
	if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
	if (document.context) document.write ("&context=" + escape(document.context));	if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
	document.write ("'><\/scr"+"ipt>");
//]]>--></script>
<noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a0e37758&amp;cb=1662030613' target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=824&amp;cb=1880174543&amp;n=a0e37758' alt='' />
</a></noscript>
</div>    	</div>

		<div class="entry content">
			<div id="espresso-notices"></div>
	<div id="espresso-ajax-loading" style="display:none;">
		<span class="ee-spinner ee-spin"></span><span style="display:none;">loading...</span>
	</div>

	<div id="espresso-ajax-notices">

		<div id="espresso-ajax-notices-success" class="espresso-ajax-notices success fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

		<div id="espresso-ajax-notices-attention" class="espresso-ajax-notices attention fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

		<div id="espresso-ajax-notices-error" class="espresso-ajax-notices error fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

	</div>

    <article id="single" class="scalable">
			<div class="entry blog_entry">
				<header>
          <div class="row entry-header">
						<div class="small-9 columns">
							<p class="home-catname"><a href='https://ceramicartsnetwork.org/category/firing-techniques/raku-firing/'>Raku Firing</a></p>
						</div>
						<div class="small-3 columns">
							<p class="postmeta-comment alignright"></p>
						</div>
					</div>
						        <h2>Tips for Making, Firing, and Finishing Saggars and Saggar Fired Pottery in a Raku Kiln</h2>
         
					<div class="row collapse postmetadatatop">
	          <div class="small-12 columns">
		         <div class="postmeta-lefttop">
											                    <a href="https://ceramicartsnetwork.org/author/linda-and-charlie-riggs/" title="Posts by Linda and Charlie Riggs" rel="author">Linda and Charlie Riggs</a> &#8226;
								December 29, 2017 &#8226;
								<a href="https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln/#comment-on-post" title="Permanent link to Tips for Making, Firing, and Finishing Saggars and Saggar Fired Pottery in a Raku Kiln" rel="bookmark" class="commentlink" id="commentlink">
									Read Comments (2) 								</a>
							</div>
						</div>
					</div>
					<div class="row collapse">
						<div class="small-12 medium-6 large-6 columns">
							<div class="social-home">
								<div class="social-maincolumn">
																		<div id="post-ratings-125404" class="post-ratings"><img  src="https://cdn.ceramicartsnetwork.org/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="0 votes, average: 0.00 out of 5" title="0 votes, average: 0.00 out of 5" class="post-ratings-image" /><img  src="https://cdn.ceramicartsnetwork.org/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="0 votes, average: 0.00 out of 5" title="0 votes, average: 0.00 out of 5" class="post-ratings-image" /><img  src="https://cdn.ceramicartsnetwork.org/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="0 votes, average: 0.00 out of 5" title="0 votes, average: 0.00 out of 5" class="post-ratings-image" /><img  src="https://cdn.ceramicartsnetwork.org/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="0 votes, average: 0.00 out of 5" title="0 votes, average: 0.00 out of 5" class="post-ratings-image" /><img  src="https://cdn.ceramicartsnetwork.org/wp-content/plugins/wp-postratings/images/stars/rating_off.gif" alt="0 votes, average: 0.00 out of 5" title="0 votes, average: 0.00 out of 5" class="post-ratings-image" /> (<em><strong>0</strong> votes, average: <strong>0.00</strong> out of 5</em>)<br /><em>You need to be a registered member to rate this.</em></div>								</div>
							</div>
						</div>
						<div class="small-12 medium-6 large-6 columns">
													</div>
					</div>

		        </header>

				
				<div class="article-content">
					<p><a href="https://cdn.ceramicartsnetwork.org/wp-content/uploads/s3/2013/08/19183515/riggs-695.jpg"><img class="aligncenter" src="https://cdn.ceramicartsnetwork.org/wp-content/uploads/s3/2013/08/19183515/riggs-695.jpg" alt="riggs-695" width="695" height="365" /></a></p>
<p><em>Charlie and Linda Riggs began experimenting with saggar firing after being disappointed with the results of some of their pit firings. So one day, Charlie decided to experiment with some bisque pots he had. He put some wood shavings, salt, copper carbonate/copper sulfate and wire encircling a white burnished pot into a bisqued bowl. Then he put a bisqued plate on top and put it in his top-hat raku kiln. The results were intriguing enough for him to keep experimenting.</em></p>
<p><em>Today, in an excerpt from</em> <a href="https://ceramicartsnetwork.org/shop/naked-raku-and-related-bare-clay-techniques/" target="_blank" rel="noopener noreferrer">Naked Raku and Related Bare Clay Techniques</a><em>, the Riggs&#8217; share their saggar firing process which they have tweaked and honed over the years. Enjoy! &#8211; Jennifer Poellot Harnetty, editor.</em></p>
<hr />
<p>The practice of making pots, burnishing them, firing without glaze, and using available combustible materials, stretches back in time for thousands of years. Today potters fire using similar techniques and fuel, bringing to life the legacy of these ancient firing techniques. One of these techniques, saggar firing, fires a pot within another clay chamber.</p>
<div id="attachment_125405" style="width: 310px" class="wp-caption alignright"><a href="https://cdn.ceramicartsnetwork.org/wp-content/uploads/s3/2013/08/28130004/saggars_1.jpg" rel="attachment wp-att-557040"><img  src="https://cdn.ceramicartsnetwork.org/wp-content/uploads/s3/2013/08/28130004/saggars_1-300x223.jpg" alt="examples of clay saggars" width="300" height="223" /></a><p class="wp-caption-text">The saggar firing is more successful if the saggars are of similar size and shape of your pot</p></div>
<p>We make our saggars on the wheel with a clay body that contains grog so it can withstand the quick rise and fall of temperatures that occurs in our fast firing method. Most raku clays and some stoneware clays with grog fit in this category.</p>
<p>The saggars are deep bowls with the same rim diameter so that they fit rim to rim when one is inverted on the other. The firing is quick and you will need a bit of air flow to re-oxidize your pot in the final stages of the firing therefore you do not want to totally seal the saggar with a flange or other methods.</p>
<p>The saggar firing is more successful if the saggars are similar to the size and shape of your pot. A tall vase will require two elongated bowl shapes, or one very tall saggar with a shallow bowl lid. A small pot round pot needs a smaller round saggar. For the best results, allow at least an inch of air space between your saggar wall and the sides of your pot. The amount of air space on the top of the saggar is not as critical, and variations in space provide variations in your finished pot. Typically, you should have at least an inch to about 5 inches of space above the pot.</p>
<p>The walls of the saggar are thrown to about ¹/8 to ¼ of an inch thick. A consistent thickness throughout the saggar walls helps to prevent cracking during the firing process. Even so, the saggars will eventually crack. The crack can be patched with kiln cement and used until they completely fall apart. The saggars are bisque fired to cone 08–06.</p>
<h3>Making Pots for Saggar Firing</h3>
<p>Saggar firing is the most dramatic on pots that have a satin or shiny polished surface. The clay body that you choose for making your pot, and the way you treat the pot when finishing the throwing process, can assist you in achieving this. The clay bodies that provide the most dynamic surfaces are clays low in grog or sand. This can be anything from cone 5–10 porcelains to cone 5–10 white porcelain-like stoneware clays. The goal is to use a clay body that will have a smooth surface when the pot comes off the wheel. Because the saggar protects the pot while firing, it is not important to have a clay body that withstands the thermal shock of raku firing. The saggar takes the abuse of rapid thermal changes.</p>
<p>&nbsp;</p>
<hr />
<p style="text-align: center;"><strong>This excerpt came from our new book <a href="https://ceramicartsnetwork.org/shop/naked-raku-and-related-bare-clay-techniques/"><em>Naked Raku and Related Bare Clay Techniques</em></a>, which is available in the Ceramic Arts Bookstore.</strong></p>
<hr />
<div id="attachment_125406" style="width: 310px" class="wp-caption alignright"><img  src="https://cdn.ceramicartsnetwork.org/wp-content/uploads/s3/2013/08/28130004/saggar_2-300x257.jpg" alt="materials for saggar firing" width="300" height="257" /><p class="wp-caption-text">Materials for Saggar Firing &#8211; Materials you will need for a saggar firing include: wood shavings (animal bedding is fine), coarse steel wool and table salt/copper carbonate mix (5 parts salt to one part copper carbonate.). Note: Rock salt will not break down in the firing to produce fumes.</p></div>
<h3>Handling Greenware</h3>
<p>The surface of the fired saggar pot chronicles the entire process of throwing, trimming and applying terra sigillata. Surface scratches, uneven terra sigillata application and fingerprints translate into distinct discoloration on the finished surface. There are ways to minimize these surface variations and get as close to perfection as possible. First, use latex/vinyl gloves when handling the greenware, when applying terra sigillata and when loading into the bisque kiln; and second, spray terra sigillata on the pots instead of brushing or dipping. It provides a smooth surface that absorbs the fumes and smoke without leaving brush marks or dipping drips. Spray 3-4 layers of terra sigillata. Then polish the pot with soft plastic (dry-cleaning bag), a soft cloth, or a microfiber dust cloth. If it appears that the pot needs more of a shine, spray on a couple more layers and buff the pot again. Repeat this process until you are happy with the result. We usually try for a satin to shiny surface rather than a mirror-like finish. If you decide to hand burnish your pot, use a technique that minimizes burnishing lines as they will show up in the finished surface of the pot. Load each pot directly into the bisque kiln, handling them as little as possible. Bisque fire to cone 010 or 08.</p>
<h3>Preparing the Pot in the Saggar</h3>
<p>Add wood shavings to your saggar. The amount you use will determine the lightness or darkness of your pot. A good place to start is put in enough that you fill the bottom third of the saggar. Add a couple of tablespoons of your salt copper carbonate mixture around the outside edge of your woods shaving against the side of the saggar. Place the pot into the nest of wood shavings. If you would like the pot higher, use a piece of old kiln shelf. Unroll the steel wool. Pull out long strands and arrange them on the pot. Place the other half of the saggar (lid) rim to rim on the lower saggar half. Arrange the lid so that a small amount of air can enter into the saggar. A small pea size bit of rolled up steel wool between the two parts or a small shaving of dried clay will work to create a very small space for air flow, (a ¹/8 inch opening). Load the saggar into your raku kiln.</p>
<h3>Firing and Finishing</h3>
<p>Warm up the kiln to 500°F (260°C) for 10 minutes. Increase the amount of fuel about every 10 minutes. When the kiln temp reads 1600°F (870°C), start a count-down timer for 20 minutes. Hold the temperature between 1600°F and 1700°F for 20 minutes. After 20 minutes off turn off the gas. Let the kiln cool naturally. Remove the saggar and the pot when you can touch them with your bare hands. This will preserve the life of your saggar and will also prevent you from causing thermal shock to your pot by removing it while it is hot. Caution— do not use raku gloves to remove the hot pot from saggar. Raku gloves build up layers of carbon and dirt. If this touches the hot pot, the surface will be ruined with carbon marks that are permanent. Carefully wipe off all the steel wool, ash etc. from the pot’s surface. Polish and seal the pot with paste wax or spray it with a satin artist’s charcoal fixative or a non-yellowing satin acrylic spray.</p>
<h3>Considerations</h3>
<p>Temperature: The highest temperature that you reach will affect your firing. If the kiln gets too hot, the heat will fuse the steel wool onto your pot and over-fire the terra sigillata, dimming your shine. Too low of a temperature and the salt and copper will not fume and the pot will be black to grey without any steel wool decoration.</p>
<p>Time and temperature together: The length of the firing at the top temperature is important. Firing too long can burn away all the color and carbon from the surface of the pot. Too little time and you will have a dark pot even at the right temperature. Try the recommended firing schedule. If your pot is too dark, add a couple of minutes. If it is too light, take off a few minutes.</p>
<p>Amount of reduction material in the saggar: If you place too much reduction material (wood shavings) into the saggar, the pot will not oxidize and you will have a dark pot with little color. Too little reduction material and your pot may be too light.</p>
<p>Position of your pyrometer in your kiln: The temperature in a raku kiln varies according to the position of the pyrometer in the kiln. Place it halfway down from the top and on the side of the kiln away from the direct intake flame. Keep your pyrometer in the same position in your kiln as you experiment with this process. Also, the older the pyrometer tip, the less accurate the readings. Saggar is closed too tightly: If your saggar is tightly closed, the fired pot will not re-oxidize as quickly, which can result in a dark or black pot. Make sure there is a sliver of a gap on at least one side of the saggar. You can achieve this by slipping a couple of small wads of steel wool or ceramic fiber between the saggar and lid. Much of the time there is a natural small gap just due to the slight difference in the shapes of the saggar and lid.</p>
<p><a href="https://cdn.ceramicartsnetwork.org/wp-content/uploads/saggars_3.jpg"><img class="aligncenter size-full wp-image-147975" src="https://cdn.ceramicartsnetwork.org/wp-content/uploads/saggars_3.jpg" alt="" width="604" height="882" srcset="https://cdn.ceramicartsnetwork.org/wp-content/uploads/saggars_3.jpg 604w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/saggars_3-205x300.jpg 205w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/saggars_3-200x292.jpg 200w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/saggars_3-150x219.jpg 150w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/saggars_3-342x500.jpg 342w" sizes="(max-width: 604px) 100vw, 604px" /></a></p>
<h3>Using Other Ingredients for Varied Effects</h3>
<p>1 Make designs with copper or steel wire on the pot.<br />
2 Make designs by cutting up thin metal sheets or mesh sheeting into geometric shapes and wire them onto the pot.<br />
3 Wrap your pot in a few strands of seaweed.<br />
4 Instead of or in addition to wood chips, try other reduction materials such as straw, pine needles etc.<br />
5 Use paper tape to make designs on a pot and see if it will act as a resist to the smoke and fumes.<br />
6 Use your imagination and add weird ingredients (not toxic) like cat food, crushed vitamins tablets, banana peels, etc.<br />
7 Put ferric chloride on a pot or parts of a pot but wear a vapor mask if you are close to the kiln.</p>
<h3>Saggar Firing with Naked Raku Pop-Off Slip</h3>
<p><a href="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2013/08/34-JaneMurraySmith-262x3001.jpg"><img class="alignright size-medium wp-image-125409" src="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2013/08/34-JaneMurraySmith-262x3001-262x300.jpg" alt="" width="262" height="300" srcset="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2013/08/34-JaneMurraySmith-262x3001.jpg 262w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2013/08/34-JaneMurraySmith-262x3001-200x229.jpg 200w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2013/08/34-JaneMurraySmith-262x3001-150x172.jpg 150w" sizes="(max-width: 262px) 100vw, 262px" /></a>For an interesting effect using naked raku pop-off slip (recipe included in book), apply slip as instructed and place the piece into a prepared saggar. Various effects include black, when closed in a sealed saggar; or gray, black and sometimes peach when loaded just like a regular saggar. Fire at 1500°F–1600°F (815°C–870°C) for 15 minutes then turn off the gas. Leave in kiln until cool (firing at a higher temperature adheres the slip to the pot and it is difficult to remove.)</p>
<h3>Conclusion</h3>
<p>Saggar firing takes patience in discovering the right combinations mentioned above, and the right temperature for your kiln. Do not give up. The results are always different but can produce beautiful surprises. Ceramic art is so full of possibilities that even within the area of alternative firing there are many more areas to explore. In the future we would like to work with red and black terra sigillata, firing red terra sigillata in a variety of techniques and go full circle in our alternative firing experience by returning to blackened-ware pottery.</p>
<p>**First published in 2013</p>
<div class="essb_break_scroll"></div>			  </div>

			</div>

			<aside class="related hide-on-print">

				<!-- article meta data -->
				<div class="row pagination-single">
								</div>

				<style>
			.inline-text-ad h1,
			.inline-text-ad h2,
			.inline-text-ad h3 { margin-top: 0; }
			.inline-text-ad h1 { font-size: 18px !important; font-weight: bold !important; }
			.inline-text-ad p { font-size: 1.0rem; }
			.inline-text-ad { border-top: 1px solid #cccccc; border-bottom: 1px solid #cccccc; padding-top: 20px; }
			@media only screen and (max-width: 768px) {
				.inline-text-ad { text-align: center; }
				.inline-text-ad h1,
				.inline-text-ad h3,
				.inline-text-ad h3 { font-size: 1.15em; }
			}
			@media only screen and (max-width: 460px) {
				.inline-text-ad h1,
				.inline-text-ad h3,
				.inline-text-ad h3 { font-size: 1em; }
			}
			</style><div class="row inline-text-ad"><div class="large-3 columns"><a href="http://ceramicartsnetwork.org/get-download/?dtd=145968"><img width="176" height="240" src="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/05/FG17_RakuFiring-cover240.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/05/FG17_RakuFiring-cover240.jpg 176w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/05/FG17_RakuFiring-cover240-150x205.jpg 150w" sizes="(max-width: 176px) 100vw, 176px" /></a></div><div class="large-9 columns"><h2><a href="http://ceramicartsnetwork.org/get-download/?dtd=145968">Successful Tips & Techniques for Raku Firing</a></h2><p style="text-align: left;">Pick up tips to expand the potential of the raku kiln when you <a href="http://ceramicartsnetwork.org/get-download/?dtd=145968">download this freebie</a>, <em>Successful Tips &amp; Techniques for Raku Firing.</em></p>
<a class="button" href="http://ceramicartsnetwork.org/get-download/?dtd=145968">Download Today!</a></div></div><div class="rpbt_shortcode">
<h3 class='related_post_title'>Related Posts</h3>
<style type='text/css'>
			#rpbt-related-gallery-1 {
				margin: auto;
			}
			#rpbt-related-gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#rpbt-related-gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#rpbt-related-gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-125404 gallery-columns-3 gallery-size-toc-article-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://ceramicartsnetwork.org/daily/daily/firing-techniques/raku-firing/peel-away-slip-a-great-raku-technique/' title='Peel Away Slip &#8211; A Great Raku Technique'><img width="210" height="140" src="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2008/02/peelaway1large-210x140.jpg" class="attachment-toc-article-thumbnail size-toc-article-thumbnail" alt="" aria-describedby="rpbt-related-gallery-1-122072" srcset="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2008/02/peelaway1large-210x140.jpg 210w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2008/02/peelaway1large-377x252.jpg 377w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2008/02/peelaway1large-155x103.jpg 155w" sizes="(max-width: 210px) 100vw, 210px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-122072'>
				<a href=https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/peel-away-slip-a-great-raku-technique/>Peel Away Slip &#8211; A Great Raku Technique</a>
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://ceramicartsnetwork.org/daily/daily/firing-techniques/raku-firing/the-nichrome-wire-solution-an-alternative-to-raku-tongs-makes-raku-firing-large-or-lidded-pots-easy/' title='The Nichrome Wire Solution: An Alternative to Raku Tongs Makes Raku Firing Large or Lidded Pots Easy'><img width="210" height="140" src="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2009/03/nichromewireraku_large-1-210x140.jpg" class="attachment-toc-article-thumbnail size-toc-article-thumbnail" alt="" aria-describedby="rpbt-related-gallery-1-122578" srcset="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2009/03/nichromewireraku_large-1-210x140.jpg 210w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2009/03/nichromewireraku_large-1-377x252.jpg 377w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2009/03/nichromewireraku_large-1-155x103.jpg 155w" sizes="(max-width: 210px) 100vw, 210px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-122578'>
				<a href=https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/the-nichrome-wire-solution-an-alternative-to-raku-tongs-makes-raku-firing-large-or-lidded-pots-easy/>The Nichrome Wire Solution: An Alternative to Raku Tongs Makes Raku Firing Large or Lidded Pots Easy</a>
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://ceramicartsnetwork.org/daily/daily/clay-tools/ceramic-kilns/wood-kiln-firing-techniques-and-tips-inspiration-and-information-for-making-a-wood-fired-kiln-and-firing-with-wood-available-for-download/' title='Wood Kiln Firing Techniques and Tips: Inspiration and Information for Making a Wood-Fired Kiln and Firing with Wood Available for Download!'><img width="210" height="140" src="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2009/09/raku-kiln-2-210x140.jpg" class="attachment-toc-article-thumbnail size-toc-article-thumbnail" alt="" aria-describedby="rpbt-related-gallery-1-122785" srcset="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2009/09/raku-kiln-2-210x140.jpg 210w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2009/09/raku-kiln-2-300x201.jpg 300w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2009/09/raku-kiln-2-377x252.jpg 377w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2009/09/raku-kiln-2-200x134.jpg 200w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2009/09/raku-kiln-2-155x103.jpg 155w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2009/09/raku-kiln-2-150x101.jpg 150w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2009/09/raku-kiln-2.jpg 400w" sizes="(max-width: 210px) 100vw, 210px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-122785'>
				<a href=https://ceramicartsnetwork.org/daily/clay-tools/ceramic-kilns/wood-kiln-firing-techniques-and-tips-inspiration-and-information-for-making-a-wood-fired-kiln-and-firing-with-wood-available-for-download/>Wood Kiln Firing Techniques and Tips: Inspiration and Information for Making a Wood-Fired Kiln and Firing with Wood Available for Download!</a>
				</dd></dl><br style="clear: both" />
		</div>
</div>
				<div id="rp_ajax_container" data-id="125404 "></div>

				<p class="tags"><h3 class='related_post_title'>Tags</h3> <a href="https://ceramicartsnetwork.org/tag/add/" rel="tag">Add:</a>, <a href="https://ceramicartsnetwork.org/tag/art/" rel="tag">art</a>, <a href="https://ceramicartsnetwork.org/tag/artist/" rel="tag">artist</a>, <a href="https://ceramicartsnetwork.org/tag/assist/" rel="tag">assist</a>, <a href="https://ceramicartsnetwork.org/tag/bisque-fire/" rel="tag">bisque fire</a>, <a href="https://ceramicartsnetwork.org/tag/bisque-kiln/" rel="tag">bisque kiln</a>, <a href="https://ceramicartsnetwork.org/tag/bowl/" rel="tag">bowl</a>, <a href="https://ceramicartsnetwork.org/tag/c/" rel="tag">c</a>, <a href="https://ceramicartsnetwork.org/tag/ceramic/" rel="tag">ceramic</a>, <a href="https://ceramicartsnetwork.org/tag/ceramic-art/" rel="tag">ceramic art</a>, <a href="https://ceramicartsnetwork.org/tag/ceramic-arts-bookstore/" rel="tag">ceramic arts bookstore</a>, <a href="https://ceramicartsnetwork.org/tag/ceramic-arts-daily-bookstore/" rel="tag">ceramic arts daily bookstore</a>, <a href="https://ceramicartsnetwork.org/tag/ceramic-fiber/" rel="tag">ceramic fiber</a>, <a href="https://ceramicartsnetwork.org/tag/clay/" rel="tag">clay</a>, <a href="https://ceramicartsnetwork.org/tag/clay-body/" rel="tag">clay body</a>, <a href="https://ceramicartsnetwork.org/tag/clay-techniques/" rel="tag">clay techniques</a>, <a href="https://ceramicartsnetwork.org/tag/color/" rel="tag">color</a>, <a href="https://ceramicartsnetwork.org/tag/cone-5/" rel="tag">cone 5</a>, <a href="https://ceramicartsnetwork.org/tag/copper-carbonate/" rel="tag">copper carbonate</a>, <a href="https://ceramicartsnetwork.org/tag/copper-sulfate/" rel="tag">copper sulfate</a>, <a href="https://ceramicartsnetwork.org/tag/decoration/" rel="tag">decoration</a>, <a href="https://ceramicartsnetwork.org/tag/dry/" rel="tag">dry</a>, <a href="https://ceramicartsnetwork.org/tag/firing/" rel="tag">firing</a>, <a href="https://ceramicartsnetwork.org/tag/firing-process/" rel="tag">firing process</a>, <a href="https://ceramicartsnetwork.org/tag/firing-techniques/" rel="tag">firing techniques</a>, <a href="https://ceramicartsnetwork.org/tag/flow/" rel="tag">flow</a>, <a href="https://ceramicartsnetwork.org/tag/glaze/" rel="tag">glaze</a>, <a href="https://ceramicartsnetwork.org/tag/glazes/" rel="tag">glazes</a>, <a href="https://ceramicartsnetwork.org/tag/greenware/" rel="tag">greenware</a>, <a href="https://ceramicartsnetwork.org/tag/grog/" rel="tag">grog</a>, <a href="https://ceramicartsnetwork.org/tag/kiln/" rel="tag">kiln</a>, <a href="https://ceramicartsnetwork.org/tag/kiln-firing/" rel="tag">kiln firing</a>, <a href="https://ceramicartsnetwork.org/tag/latex/" rel="tag">latex</a>, <a href="https://ceramicartsnetwork.org/tag/naked-raku/" rel="tag">naked raku</a>, <a href="https://ceramicartsnetwork.org/tag/oxidize/" rel="tag">oxidize</a>, <a href="https://ceramicartsnetwork.org/tag/porcelain/" rel="tag">porcelain</a>, <a href="https://ceramicartsnetwork.org/tag/potters/" rel="tag">potters</a>, <a href="https://ceramicartsnetwork.org/tag/pottery/" rel="tag">pottery</a>, <a href="https://ceramicartsnetwork.org/tag/process/" rel="tag">process</a>, <a href="https://ceramicartsnetwork.org/tag/raku/" rel="tag">raku</a>, <a href="https://ceramicartsnetwork.org/tag/raku-gloves/" rel="tag">raku gloves</a>, <a href="https://ceramicartsnetwork.org/tag/raku-kiln/" rel="tag">raku kiln</a>, <a href="https://ceramicartsnetwork.org/tag/recipe/" rel="tag">recipe</a>, <a href="https://ceramicartsnetwork.org/tag/reduction/" rel="tag">reduction</a>, <a href="https://ceramicartsnetwork.org/tag/resist/" rel="tag">resist</a>, <a href="https://ceramicartsnetwork.org/tag/saggar/" rel="tag">saggar</a>, <a href="https://ceramicartsnetwork.org/tag/saggar-fire/" rel="tag">saggar fire</a>, <a href="https://ceramicartsnetwork.org/tag/saggar-firing/" rel="tag">saggar firing</a>, <a href="https://ceramicartsnetwork.org/tag/sand/" rel="tag">Sand</a>, <a href="https://ceramicartsnetwork.org/tag/share/" rel="tag">share</a>, <a href="https://ceramicartsnetwork.org/tag/show/" rel="tag">show</a>, <a href="https://ceramicartsnetwork.org/tag/sigillata/" rel="tag">sigillata</a>, <a href="https://ceramicartsnetwork.org/tag/slip/" rel="tag">Slip</a>, <a href="https://ceramicartsnetwork.org/tag/slip-recipe/" rel="tag">slip recipe</a>, <a href="https://ceramicartsnetwork.org/tag/stoneware/" rel="tag">stoneware</a>, <a href="https://ceramicartsnetwork.org/tag/surface/" rel="tag">surface</a>, <a href="https://ceramicartsnetwork.org/tag/table/" rel="tag">table</a>, <a href="https://ceramicartsnetwork.org/tag/techniques/" rel="tag">techniques</a>, <a href="https://ceramicartsnetwork.org/tag/terra-sigillata/" rel="tag">terra sigillata</a>, <a href="https://ceramicartsnetwork.org/tag/thermal-shock/" rel="tag">thermal shock</a>, <a href="https://ceramicartsnetwork.org/tag/time/" rel="tag">time</a>, <a href="https://ceramicartsnetwork.org/tag/tip/" rel="tag">tip</a>, <a href="https://ceramicartsnetwork.org/tag/tips/" rel="tag">tips</a>, <a href="https://ceramicartsnetwork.org/tag/trimming/" rel="tag">trimming</a>, <a href="https://ceramicartsnetwork.org/tag/vase/" rel="tag">vase</a>, <a href="https://ceramicartsnetwork.org/tag/ware/" rel="tag">ware</a>, <a href="https://ceramicartsnetwork.org/tag/wax/" rel="tag">wax</a>, <a href="https://ceramicartsnetwork.org/tag/work/" rel="tag">work</a>.</p>
			</aside>
      </article>

			<a class="comment-anchor" id="comment-on-post"></a>

	    <div class="row comments_section">
	<div class="large-12 columns">


		<div class="comment_title">
    	<i class="fi-comment blog-comments">Comments</i>
    </div>

						<section id="comments">	<h3 class="hidden">2 Responses to &#8220;Tips for Making, Firing, and Finishing Saggars and Saggar Fired Pottery in a Raku Kiln&#8221;</h3>
			<ul class="commentlist">
				


	<li class="comment byuser comment-author-markb24 even thread-even depth-1">
		<article id="comment-10482">
			<h3 class="hidden">Comment</h3>
			<header class="comment-author">
				<img alt='' src='https://secure.gravatar.com/avatar/f2fcdda4d091591509a328a54a54498d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2fcdda4d091591509a328a54a54498d?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />				<div class="author-meta">
					<!--<cite class="fn">Mark</cite>-->


	Mark B.					<time datetime="2013-10-16T10:57:59+00:00"><a href="https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln/#comment-10482">October 16, 2013</a></time>
									</div>
			</header>

			
			<section class="comment">
				<h3 class="hidden">Comment</h3>
				<p>Thanks, good article and helpful photos.</p>
				<a rel="nofollow" class="comment-reply-login" href="https://ceramicartsnetwork.org/account/login/?redirect_to=https%3A%2F%2Fceramicartsnetwork.org%2Fdaily%2Ffiring-techniques%2Fraku-firing%2Ftips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln%2F">Log in to Reply</a>			</section>

		</article>
</li><!-- #comment-## -->



	<li class="comment byuser comment-author-clayarts-obgmail-com odd alt thread-odd thread-alt depth-1">
		<article id="comment-10481">
			<h3 class="hidden">Comment</h3>
			<header class="comment-author">
				<img alt='' src='https://secure.gravatar.com/avatar/e4131bceb8e626e2a04fff706791eb79?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e4131bceb8e626e2a04fff706791eb79?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />				<div class="author-meta">
					<!--<cite class="fn">MARIA</cite>-->


	Maria K.					<time datetime="2013-08-28T08:15:22+00:00"><a href="https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln/#comment-10481">August 28, 2013</a></time>
									</div>
			</header>

			
			<section class="comment">
				<h3 class="hidden">Comment</h3>
				<p>Thank you.  This was just enough information to pique my curiosity.  I will be trying this technique.</p>
				<a rel="nofollow" class="comment-reply-login" href="https://ceramicartsnetwork.org/account/login/?redirect_to=https%3A%2F%2Fceramicartsnetwork.org%2Fdaily%2Ffiring-techniques%2Fraku-firing%2Ftips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln%2F">Log in to Reply</a>			</section>

		</article>
</li><!-- #comment-## -->

			</ul>
			<footer>
				<nav id="comments-nav">
					<div class="comments-previous"></div>
					<div class="comments-next"></div>
				</nav>
			</footer>
		</section>

						<section id="respond">
			<h3>Leave a Reply</h3>
			<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/daily/firing-techniques/raku-firing/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln/#respond" style="display:none;">Click here to cancel reply.</a></p>
						<p>You must be <a href="https://ceramicartsnetwork.org/account/login/?redirect_to=https%3A%2F%2Fceramicartsnetwork.org%2Fdaily%2Ffiring-techniques%2Fraku-firing%2Ftips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln%2F">logged in</a> to post a comment.</p>
					</section>

</div>
</div>
		</div>

    <div class="ofie content">
      <div style='padding:0;' class='openx_ad '>
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'>
<!--//<![CDATA[
	var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
	var m3_r = Math.floor(Math.random()*99999999999);
	if (!document.MAX_used) document.MAX_used = ',';
	document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
	document.write ('?zoneid=840');
	document.write ('&amp;target=_blank');
	document.write ('&amp;FIRSTNAME=');
	document.write ('&amp;LASTNAME=');
	document.write ('&amp;EMAIL=');
	document.write ('&amp;ZIP=');
	document.write ('&amp;SFG=');
	document.write ('&amp;UID=');
	document.write ('&amp;ASID=');
	document.write ('&amp;IMAGE_SERVER=cdn.ceramicartsnetwork.org');
	document.write ('&amp;HTTP_HOST=ceramicartsnetwork.org');
	document.write ('&amp;products=');
	document.write ('&amp;this_page=ROS');
	document.write ('&amp;user_state=unknown');
	document.write ('&amp;active_server=prod');
	document.write ('&amp;cb=' + m3_r);
	if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
	document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
	document.write ("&amp;loc=" + escape(window.location));
	if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
	if (document.context) document.write ("&context=" + escape(document.context));	if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
	document.write ("'><\/scr"+"ipt>");
//]]>--></script>
<noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a835c74d&amp;cb=1636929112' target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=840&amp;cb=668530149&amp;n=a835c74d' alt='' />
</a></noscript>
</div>
   	</div>
	</div>

	<div class="small-12 large-4 medium-4 columns rr">
	
	<aside id="sidebar">
		<aside id="text-2" class="widget widget_text"><h3 class="widget-title">Browse Topics</h3>			<div class="textwidget"><div class="bt">
<div class="browse-topics-list-container">
<ul id="browse-topics-list" class="vertical menu" data-accordion-menu>
<li class="browse-categories-item ceramic-art-and-artists"><a rel="bookmark" title="Permanent link to Ceramic Art and Artists" href="https://ceramicartsnetwork.org/category/ceramic-art-and-artists/">Ceramic Art and Artists</a><ul class="menu vertical nested">
<li class="browse-categories-item ceramic-artists"><a rel="bookmark" title="Permanent link to Ceramic Artists" href="https://ceramicartsnetwork.org/category/ceramic-art-and-artists/ceramic-artists/">Ceramic Artists</a></li>
<li class="browse-categories-item ceramic-sculpture"><a rel="bookmark" title="Permanent link to Ceramic Sculpture" href="https://ceramicartsnetwork.org/category/ceramic-art-and-artists/ceramic-sculpture/">Ceramic Sculpture</a></li>
<li class="browse-categories-item functional-pottery"><a rel="bookmark" title="Permanent link to Functional Pottery" href="https://ceramicartsnetwork.org/category/ceramic-art-and-artists/functional-pottery/">Functional Pottery</a></li>
</ul>
</li>
<li class="browse-categories-item ceramic-glaze-recipes"><a rel="bookmark" title="Permanent link to Ceramic Glaze Recipes" href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/">Ceramic Glaze Recipes</a><ul class="menu vertical nested">
<li class="browse-categories-item glaze-chemistry"><a rel="bookmark" title="Permanent link to Glaze Chemistry" href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/glaze-chemistry/">Glaze Chemistry</a></li>
<li class="browse-categories-item high-fire-glaze-recipes"><a rel="bookmark" title="Permanent link to High Fire Glaze Recipes" href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/high-fire-glaze-recipes/">High Fire Glaze Recipes</a></li>
<li class="browse-categories-item low-fire-glaze-recipes"><a rel="bookmark" title="Permanent link to Low Fire Glaze Recipes" href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/low-fire-glaze-recipes/">Low Fire Glaze Recipes</a></li>
<li class="browse-categories-item mid-range-glaze-recipes"><a rel="bookmark" title="Permanent link to Mid Range Glaze Recipes" href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/mid-range-glaze-recipes/">Mid Range Glaze Recipes</a></li>
</ul>
</li>
<li class="browse-categories-item ceramic-supplies"><a rel="bookmark" title="Permanent link to Ceramic Supplies" href="https://ceramicartsnetwork.org/category/ceramic-supplies/">Ceramic Supplies</a><ul class="menu vertical nested">
<li class="browse-categories-item ceramic-colorants"><a rel="bookmark" title="Permanent link to Ceramic Colorants" href="https://ceramicartsnetwork.org/category/ceramic-supplies/ceramic-colorants/">Ceramic Colorants</a></li>
<li class="browse-categories-item ceramic-glazes-and-underglazes"><a rel="bookmark" title="Permanent link to Ceramic Glazes and Underglazes" href="https://ceramicartsnetwork.org/category/ceramic-supplies/ceramic-glazes-and-underglazes/">Ceramic Glazes and Underglazes</a></li>
<li class="browse-categories-item ceramic-raw-materials"><a rel="bookmark" title="Permanent link to Ceramic Raw Materials" href="https://ceramicartsnetwork.org/category/ceramic-supplies/ceramic-raw-materials/">Ceramic Raw Materials</a></li>
<li class="browse-categories-item pottery-clay"><a rel="bookmark" title="Permanent link to Pottery Clay" href="https://ceramicartsnetwork.org/category/ceramic-supplies/pottery-clay/">Pottery Clay</a></li>
</ul>
</li>
<li class="browse-categories-item clay-tools"><a rel="bookmark" title="Permanent link to Clay Tools and Equipment" href="https://ceramicartsnetwork.org/category/clay-tools/">Clay Tools and Equipment</a><ul class="menu vertical nested">
<li class="browse-categories-item decorating-tools"><a rel="bookmark" title="Permanent link to Ceramic Decorating Tools" href="https://ceramicartsnetwork.org/category/clay-tools/decorating-tools/">Ceramic Decorating Tools</a></li>
<li class="browse-categories-item ceramic-kilns"><a rel="bookmark" title="Permanent link to Ceramic Kilns" href="https://ceramicartsnetwork.org/category/clay-tools/ceramic-kilns/">Ceramic Kilns</a></li>
<li class="browse-categories-item making-clay-tools"><a rel="bookmark" title="Permanent link to Making Clay Tools" href="https://ceramicartsnetwork.org/category/clay-tools/making-clay-tools/">Making Clay Tools</a></li>
<li class="browse-categories-item wheel-throwing-tools"><a rel="bookmark" title="Permanent link to Wheel Throwing Tools" href="https://ceramicartsnetwork.org/category/clay-tools/wheel-throwing-tools/">Wheel Throwing Tools</a></li>
</ul>
</li>
<li class="browse-categories-item firing-techniques"><a rel="bookmark" title="Permanent link to Firing Techniques" href="https://ceramicartsnetwork.org/category/firing-techniques/">Firing Techniques</a><ul class="menu vertical nested">
<li class="browse-categories-item electric-kiln-firing"><a rel="bookmark" title="Permanent link to Electric Kiln Firing" href="https://ceramicartsnetwork.org/category/firing-techniques/electric-kiln-firing/">Electric Kiln Firing</a></li>
<li class="browse-categories-item gas-kiln-firing"><a rel="bookmark" title="Permanent link to Gas Kiln Firing" href="https://ceramicartsnetwork.org/category/firing-techniques/gas-kiln-firing/">Gas Kiln Firing</a></li>
<li class="browse-categories-item raku-firing"><a rel="bookmark" title="Permanent link to Raku Firing" href="https://ceramicartsnetwork.org/category/firing-techniques/raku-firing/">Raku Firing</a></li>
<li class="browse-categories-item salt-firing-and-soda-firing"><a rel="bookmark" title="Permanent link to Salt Firing and Soda Firing" href="https://ceramicartsnetwork.org/category/firing-techniques/salt-firing-and-soda-firing/">Salt Firing and Soda Firing</a></li>
<li class="browse-categories-item wood-kiln-firing"><a rel="bookmark" title="Permanent link to Wood Kiln Firing" href="https://ceramicartsnetwork.org/category/firing-techniques/wood-kiln-firing/">Wood Kiln Firing</a></li>
</ul>
</li>
<li class="browse-categories-item pottery-making-techniques"><a rel="bookmark" title="Permanent link to Pottery Making Techniques" href="https://ceramicartsnetwork.org/category/pottery-making-techniques/">Pottery Making Techniques</a><ul class="menu vertical nested">
<li class="browse-categories-item ceramic-decorating-techniques"><a rel="bookmark" title="Permanent link to Ceramic Decorating Techniques" href="https://ceramicartsnetwork.org/category/pottery-making-techniques/ceramic-decorating-techniques/">Ceramic Decorating Techniques</a></li>
<li class="browse-categories-item ceramic-glazing-techniques"><a rel="bookmark" title="Permanent link to Ceramic Glazing Techniques" href="https://ceramicartsnetwork.org/category/pottery-making-techniques/ceramic-glazing-techniques/">Ceramic Glazing Techniques</a></li>
<li class="browse-categories-item handbuilding-techniques"><a rel="bookmark" title="Permanent link to Handbuilding Techniques" href="https://ceramicartsnetwork.org/category/pottery-making-techniques/handbuilding-techniques/">Handbuilding Techniques</a></li>
<li class="browse-categories-item making-ceramic-molds"><a rel="bookmark" title="Permanent link to Making Ceramic Molds" href="https://ceramicartsnetwork.org/category/pottery-making-techniques/making-ceramic-molds/">Making Ceramic Molds</a></li>
<li class="browse-categories-item making-ceramic-tile"><a rel="bookmark" title="Permanent link to Making Ceramic Tile" href="https://ceramicartsnetwork.org/category/pottery-making-techniques/making-ceramic-tile/">Making Ceramic Tile</a></li>
<li class="browse-categories-item wheel-throwing-techniques"><a rel="bookmark" title="Permanent link to Wheel Throwing Techniques" href="https://ceramicartsnetwork.org/category/pottery-making-techniques/wheel-throwing-techniques/">Wheel Throwing Techniques</a></li>
</ul>
</li>
</ul>
</div>
</div>
</div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><div style='padding:0;' class='openx_ad openxAdCenter'>
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'>
<!--//<![CDATA[
	var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
	var m3_r = Math.floor(Math.random()*99999999999);
	if (!document.MAX_used) document.MAX_used = ',';
	document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
	document.write ('?zoneid=832');
	document.write ('&amp;target=_blank');
	document.write ('&amp;FIRSTNAME=');
	document.write ('&amp;LASTNAME=');
	document.write ('&amp;EMAIL=');
	document.write ('&amp;ZIP=');
	document.write ('&amp;SFG=');
	document.write ('&amp;UID=');
	document.write ('&amp;ASID=');
	document.write ('&amp;IMAGE_SERVER=cdn.ceramicartsnetwork.org');
	document.write ('&amp;HTTP_HOST=ceramicartsnetwork.org');
	document.write ('&amp;products=');
	document.write ('&amp;this_page=ROS');
	document.write ('&amp;user_state=unknown');
	document.write ('&amp;active_server=prod');
	document.write ('&amp;cb=' + m3_r);
	if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
	document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
	document.write ("&amp;loc=" + escape(window.location));
	if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
	if (document.context) document.write ("&context=" + escape(document.context));	if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
	document.write ("'><\/scr"+"ipt>");
//]]>--></script>
<noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a3f4cc4c&amp;cb=1219907145' target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=832&amp;cb=222279653&amp;n=a3f4cc4c' alt='' />
</a></noscript>
</div></div>
		</aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Free Guides</h3>			<div class="textwidget"><div class="styled-box">
<div class="styled-box-content"><ul>
<li class="cat-post-item meq_downloads"><a href="https://ceramicartsnetwork.org/freebies/free-guides/successful-tips-techniques-raku-firing/" title="Permanent link to Successful Tips and Techniques for Raku Firing" rel="bookmark" class="shortname">Successful Tips and Techniques for Raku Firing</a></li>
<li class="cat-post-item meq_downloads"><a href="https://ceramicartsnetwork.org/freebies/free-guides/ceramic-mold-making-techniques/" title="Permanent link to Ceramic Mold Making Techniques" rel="bookmark" class="shortname">Ceramic Mold Making Techniques</a></li>
<li class="cat-post-item meq_downloads"><a href="https://ceramicartsnetwork.org/freebies/free-guides/five-great-handbuilding-techniques/" title="Permanent link to Five Great Handbuilding Techniques and Tools" rel="bookmark" class="shortname">Five Great Handbuilding Techniques and Tools</a></li>
<li class="cat-post-item meq_downloads"><a href="https://ceramicartsnetwork.org/freebies/free-guides/salt-firing-soda-firing/" title="Permanent link to Salt Firing and Soda Firing" rel="bookmark" class="shortname">Salt Firing and Soda Firing</a></li>
<li class="cat-post-item meq_downloads"><a href="https://ceramicartsnetwork.org/freebies/free-guides/gas-kiln-firing/" title="Permanent link to Gas Kiln Firing" rel="bookmark" class="shortname">Gas Kiln Firing</a></li>
</ul>
</div>
</div>
</div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><div style='padding:0;' class='openx_ad openxAdCenter'>
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'>
<!--//<![CDATA[
	var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
	var m3_r = Math.floor(Math.random()*99999999999);
	if (!document.MAX_used) document.MAX_used = ',';
	document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
	document.write ('?zoneid=834');
	document.write ('&amp;target=_blank');
	document.write ('&amp;FIRSTNAME=');
	document.write ('&amp;LASTNAME=');
	document.write ('&amp;EMAIL=');
	document.write ('&amp;ZIP=');
	document.write ('&amp;SFG=');
	document.write ('&amp;UID=');
	document.write ('&amp;ASID=');
	document.write ('&amp;IMAGE_SERVER=cdn.ceramicartsnetwork.org');
	document.write ('&amp;HTTP_HOST=ceramicartsnetwork.org');
	document.write ('&amp;products=');
	document.write ('&amp;this_page=ROS');
	document.write ('&amp;user_state=unknown');
	document.write ('&amp;active_server=prod');
	document.write ('&amp;cb=' + m3_r);
	if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
	document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
	document.write ("&amp;loc=" + escape(window.location));
	if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
	if (document.context) document.write ("&context=" + escape(document.context));	if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
	document.write ("'><\/scr"+"ipt>");
//]]>--></script>
<noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=ae3af7fa&amp;cb=2027248928' target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=834&amp;cb=1663904215&amp;n=ae3af7fa' alt='' />
</a></noscript>
</div></div>
		</aside>	</aside>
	
</div>

</div>


</div> <!-- Added to get rid of validation errors. -->
</section> <!-- end section.container -->
</div> <!-- div.site-wrap -->

<div id="havenLogin" class="reveal small quick-login" data-reveal data-animation-in="fade-in" data-options="closeOnClick: true; closeOnEsc: true" data-animation-out="fade-out" data-v-offset="0">
	<h5>Enter Your Log In Credentials</h5>
	<div class="haven_register_note"></div>
    <div>
		<form class="panel" name="poploginform-ajax" id="poploginform-ajax" action="https://ceramicartsnetwork.org/wp-login.php" method="post">
<div class="alert-box alert radius" style="display: none;"></div>
<p class="login-username">
<label class="inline_label_desktops_tablets" for="user_login">Email</label>
<input type="text" name="log" id="user_login" class="ajax_username medium text-input" value="" size="30" tabindex="910" />
</p>
<p class="login-password">
<label class="inline_label_desktops_tablets" for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="ajax_password medium text-input" value="" size="30" tabindex="920" />
</p>
 <p class="login-remember"><label class="inline_indent_desktops_tablets"><input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="930" checked="checked" /> Remember Me</label><div class='rememberme'>This setting should only be used on your home or work computer.</div></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="quick_login_submit" class="small secondary medium button radius" value="Log In" tabindex="940" /><span class="status" style="padding-left: 20px;"></span>
<input type="hidden" name="redirect_to" value="https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln/" />
</p>
<input type="hidden" name="failed_redirect_to" value="https://ceramicartsnetwork.org/account/login/" />
</form>


		<ul class="disclosure login_list">
		    <li> <a href="http://ceramicartsnetwork.org/account/change-password/" title="Reset Password">Create New Password</a></li>
		    <li>No password? <a href="http://ceramicartsnetwork.org/get-download/">Sign up</a></li>
		</ul>
    </div>
	<button class="close-button" data-close aria-label="Close reveal" type="button">
		<span aria-hidden="true">&times;</span>
	</button>
</div>

<div id="footer" class="site-wrap footer-wrap">

	<footer class="site-footer">
		<div class="row show-for-medium">
	<div class="small-12 medium-6 large-3 columns">
							<div id="footer-text" class="row">
				<div class="large-12 columns">
								<div class="textwidget"><p>The American Ceramic Society<br />
&nbsp;<br />
600 N Cleveland Ave, Suite 210<br />
Westerville, OH 43082<br />
&nbsp;<br />
&copy; 2017 The American Ceramic Society, all rights reserved</p>
</div>
						</div>
			</div>
				</div>
	<div class="small-12 medium-6 large-2 columns">
		<ul class="footer-menu footer-column-2"><li class="divider"></li><li id="menu-item-212" class="menu-item menu-item-footer-column-2-menu menu-item-network-home"><a  href="https://ceramicartsnetwork.org/">Network Home</a></li>
<li class="divider"></li><li id="menu-item-207" class="menu-item menu-item-footer-column-2-menu menu-item-daily"><a  href="https://ceramicartsnetwork.org/daily/">Daily</a></li>
<li class="divider"></li><li id="menu-item-209" class="menu-item menu-item-footer-column-2-menu menu-item-freebies"><a  href="https://ceramicartsnetwork.org/freebies/">Freebies</a></li>
<li class="divider"></li><li id="menu-item-211" class="menu-item menu-item-footer-column-2-menu menu-item-magazines-subscriptions"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/">Magazines &#038; Subscriptions</a></li>
<li class="divider"></li><li id="menu-item-210" class="menu-item menu-item-footer-column-2-menu menu-item-ican-membership"><a  href="https://ceramicartsnetwork.org/ican/">ICAN Membership</a></li>
<li class="divider"></li><li id="menu-item-137054" class="menu-item menu-item-footer-column-2-menu menu-item-events"><a  href="/events">Events</a></li>
<li class="divider"></li><li id="menu-item-213" class="menu-item menu-item-footer-column-2-menu menu-item-shop"><a  href="https://ceramicartsnetwork.org/shop/">Shop</a></li>
</ul>	</div>
	<div class="small-12 medium-6 large-2 columns">
		<ul class="footer-menu footer-column-3"><li class="divider"></li><li id="menu-item-214" class="menu-item menu-item-footer-column-3-menu menu-item-freebies has-dropdown"><a  href="https://ceramicartsnetwork.org/freebies/">FREEBIES</a>
	<ul class="dropdown">
	<li id="menu-item-476" class="menu-item menu-item-footer-column-3-menu menu-item-free-guides has-dropdown"><a  href="/freebies/free-guides">Free Guides</a>
	<ul class="dropdown">
		<li id="menu-item-242" class="menu-item menu-item-footer-column-3-menu menu-item-how-to-make-pottery"><a  href="https://ceramicartsnetwork.org/free-guides-online/how-to-make-pottery/">How to Make Pottery</a></li>
	</ul>
</li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-486" class="menu-item menu-item-footer-column-3-menu menu-item-forum"><a  target="_blank" href="http://community.ceramicartsdaily.org/">Forum</a></li>
<li class="divider"></li><li id="menu-item-934" class="menu-item menu-item-footer-column-3-menu menu-item-classifieds"><a  href="https://ceramicartsnetwork.org/freebies/classifieds/">Classifieds</a></li>
<li class="divider"></li><li id="menu-item-216" class="menu-item menu-item-footer-column-3-menu menu-item-directory"><a  href="https://ceramicartsnetwork.org/freebies/directory/">Directory</a></li>
</ul>	</div>
	<div class="small-12 medium-6 large-3 columns">
		<ul class="footer-menu footer-column-4"><li class="divider"></li><li id="menu-item-219" class="menu-item menu-item-footer-column-4-menu menu-item-magazines-subscriptions"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/">MAGAZINES &#038; SUBSCRIPTIONS</a></li>
<li class="divider"></li><li id="menu-item-149587" class="menu-item menu-item-footer-column-4-menu menu-item-my-library"><a  href="https://ceramicartsnetwork.org/account/my-library/">My Library</a></li>
<li class="divider"></li><li id="menu-item-220" class="menu-item menu-item-footer-column-4-menu menu-item-ceramics-monthly"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramics-monthly/">Ceramics Monthly</a></li>
<li class="divider"></li><li id="menu-item-223" class="menu-item menu-item-footer-column-4-menu menu-item-pottery-making-illustrated"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/pottery-making-illustrated/">Pottery Making Illustrated</a></li>
<li class="divider"></li><li id="menu-item-221" class="menu-item menu-item-footer-column-4-menu menu-item-ceramic-recipes"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramic-recipes/">Ceramic Recipes</a></li>
<li class="divider"></li><li id="menu-item-222" class="menu-item menu-item-footer-column-4-menu menu-item-clayflicks"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/clayflicks/">CLAYflicks</a></li>
<li class="divider"></li><li id="menu-item-224" class="menu-item menu-item-footer-column-4-menu menu-item-ican-membership"><a  href="https://ceramicartsnetwork.org/ican/">ICAN Membership</a></li>
</ul>	</div>
	<div class="small-12 medium-6 large-2 columns">


		<ul class="footer-menu footer-column-5"><li class="divider"></li><li id="menu-item-225" class="menu-item menu-item-footer-column-5-menu menu-item-about-us"><a  href="https://ceramicartsnetwork.org/about-us/">About Us</a></li>
<li class="divider"></li><li id="menu-item-229" class="menu-item menu-item-footer-column-5-menu menu-item-contact-us"><a  href="https://ceramicartsnetwork.org/contact-us/">Contact Us</a></li>
<li class="divider"></li><li id="menu-item-227" class="menu-item menu-item-footer-column-5-menu menu-item-advertising"><a  href="https://ceramicartsnetwork.org/advertising/">Advertising</a></li>
<li class="divider"></li><li id="menu-item-226" class="menu-item menu-item-footer-column-5-menu menu-item-account"><a  href="https://ceramicartsnetwork.org/account/">Account</a></li>
<li class="divider"></li><li id="menu-item-230" class="menu-item menu-item-footer-column-5-menu menu-item-keyword-index"><a  href="https://ceramicartsnetwork.org/keyword-archive/">Keyword Index</a></li>
<li class="divider"></li><li id="menu-item-231" class="menu-item menu-item-footer-column-5-menu menu-item-privacy-policy"><a  href="https://ceramicartsnetwork.org/privacy-policy/">Privacy Policy</a></li>
<li class="divider"></li><li id="menu-item-228" class="menu-item menu-item-footer-column-5-menu menu-item-browse-topics"><a  href="https://ceramicartsnetwork.org/browse-topics/">Browse Topics</a></li>
<li class="divider"></li><li id="menu-item-622" class="menu-item menu-item-footer-column-5-menu menu-item-glossary"><a  href="https://ceramicartsnetwork.org/glossary/">Glossary</a></li>
<li class="divider"></li><li id="menu-item-498" class="menu-item menu-item-footer-column-5-menu menu-item-author-index"><a  href="https://ceramicartsnetwork.org/authors/">Author Index</a></li>
</ul>



	</div>
</div>

<div class="row show-for-small-only">
	<div class="small-12 columns">
		
					<div id="footer-text-mobile" class="row">
				<div class="large-12 columns">
								<div class="textwidget"><p>The American Ceramic Society<br />
&nbsp;<br />
600 N Cleveland Ave, Suite 210<br />
Westerville, OH 43082<br />
&nbsp;<br />
&copy; 2017 The American Ceramic Society, all rights reserved</p>
</div>
						</div>
			</div>
				</div>
</div>
	</footer>

</div> <!-- end div.site-wrap.footer-wrap -->

<!-- Haven Lightbox (image popups using Foundation (6) Reveal - js for this is located in js/footer-scripts.js-->
<div class="reveal haven-lightbox" id="haven-image" data-reveal>
    <img class="aligncenter" id="revealimg" src="https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/img/ajax-loader.gif" alt="Larger version of the image" />
    <button class="close-button" data-close aria-label="Close" type="button">
        <span aria-hidden="true">&times;</span>
    </button>
</div>
<!-- end Haven Lightbox -->

</section> <!-- end section#page -->
<!-- floatercode: show logged out floater --><div style='padding:0;' class='openx_ad '>
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'>
<!--//<![CDATA[
	var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
	var m3_r = Math.floor(Math.random()*99999999999);
	if (!document.MAX_used) document.MAX_used = ',';
	document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
	document.write ('?zoneid=828');
	document.write ('&amp;target=_self');
	document.write ('&amp;FIRSTNAME=');
	document.write ('&amp;LASTNAME=');
	document.write ('&amp;EMAIL=');
	document.write ('&amp;ZIP=');
	document.write ('&amp;SFG=');
	document.write ('&amp;UID=');
	document.write ('&amp;ASID=');
	document.write ('&amp;IMAGE_SERVER=cdn.ceramicartsnetwork.org');
	document.write ('&amp;HTTP_HOST=ceramicartsnetwork.org');
	document.write ('&amp;products=');
	document.write ('&amp;this_page=ROS');
	document.write ('&amp;user_state=unknown');
	document.write ('&amp;active_server=prod');
	document.write ('&amp;cb=' + m3_r);
	if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
	document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
	document.write ("&amp;loc=" + escape(window.location));
	if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
	if (document.context) document.write ("&context=" + escape(document.context));	if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
	document.write ("'><\/scr"+"ipt>");
//]]>--></script>
<noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a4dd25bd&amp;cb=1998327504' target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=828&amp;cb=434806814&amp;n=a4dd25bd' alt='' />
</a></noscript>
</div>					
<!--  MOBILE_FLOATERS 		Delete
Comment 	
MOBILE_OFIES 		Delete
Comment 	
MOBILE_PENCIL -->
	<script>

		// set cookie function
		function setCookie( c_name, value, exdays ) {

			var exdate = new Date();
			exdate.setDate( exdate.getDate() + exdays );
			var c_value = escape( value ) + ( ( exdays == null ) ? "" : "; expires=" + exdate.toUTCString() );
			document.cookie = c_name + "=" + c_value + "; path=/";

		}

		// get cookie function
		function getCookie( cname ) {

			var name = cname + "=";
			var ca = document.cookie.split(';');
			for(var i=0; i<ca.length; i++) {
				var c = ca[i];
				while (c.charAt(0)==' ') c = c.substring(1);
				if (c.indexOf(name) == 0) return c.substring(name.length,c.length);
			}
			return false;

		}

		jQuery(document).ready(function($) {

			// get our cookie and if NOT set then we show our modal and set our cookie
			if ( !getCookie( "floater_cookie" ) && jQuery( "#floater" ).length > 0 ){

				//console.log( "set cookie: floater_cookie" );
				jQuery( "#floater" ).foundation( "open" );
				setCookie( "floater_cookie", 'yes', 1 );

			}

		});

	</script>
<div class="essb_links essb_counter_modern_bottom essb_displayed_sidebar essb_share essb_template_metro-retina essb_1042384171 print-no" id="essb_displayed_sidebar_1042384171" data-essb-postid="125404" data-essb-position="sidebar" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="bottom" data-essb-url="https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln/" data-essb-twitter-url="https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln/" data-essb-instance="1042384171"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln/&t=Tips+for+Making%2C+Firing%2C+and+Finishing+Saggars+and+Saggar+Fired+Pottery+in+a+Raku+Kiln&redirect_uri=https://ceramicartsnetwork.org?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln/&t=Tips+for+Making%2C+Firing%2C+and+Finishing+Saggars+and+Saggar+Fired+Pottery+in+a+Raku+Kiln&redirect_uri=https://ceramicartsnetwork.org?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1042384171&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Tips+for+Making%2C+Firing%2C+and+Finishing+Saggars+and+Saggar+Fired+Pottery+in+a+Raku+Kiln&amp;url=https://ceramicartsnetwork.org/?p=125404&amp;counturl=https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln/&#39;,&#39;twitter&#39;,&#39;1042384171&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln/&#39;,&#39;google&#39;,&#39;1042384171&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1042384171&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1042384171&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Visit this site https://ceramicartsnetwork.org&amp;body=Hi, this may be interesting you: Tips for Making, Firing, and Finishing Saggars and Saggar Fired Pottery in a Raku Kiln! This is the link: https://ceramicartsnetwork.org/daily/firing-techniques/raku-firing/tips-for-making-firing-and-finishing-saggars-and-saggar-fired-pottery-in-a-raku-kiln/" title="" onclick="essb.tracking_only('', 'mail', '1042384171', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '336580574', '0');</script><div id="haven-paywall-overlay"></div><div id="haven-paywall-alert"></div><script type='text/javascript'>
/* <![CDATA[ */
var $s = {"cp":"1","c":"$","p":"2","t":",","d":".","g":"3","nocache":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var $cv = {"field":"Your %s is required.","email":"The e-mail address you provided does not appear to be a valid address.","minlen":"The %s you entered is too short. It must be at least %d characters long.","pwdmm":"The passwords you entered do not match. They must match in order to confirm you are correctly entering the password you want to use.","chkbox":"%s must be checked before you can proceed."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var $ct = {"items":"Items","total":"Total"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/shopp/core/ui/behaviors/colorbox.min.js?ver=1514564945'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/shopp/core/ui/behaviors/shopp.min.js?ver=1514564945'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/shopp/core/ui/behaviors/catalog.min.js?ver=1514564945'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/shopp/core/ui/behaviors/cart.min.js?ver=1514564945'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/ceramicartsnetwork.org\/"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mequodaPaywall = {"html_ad_1":"","html_ad_2":"","html_ad_3":"","html_ad_4":"","mag_num":null};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/ceramicartsnetwork.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/ceramicartsnetwork.org\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"0","show_fading":"0","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://ceramicartsnetwork.org/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"https:\/\/ceramicartsnetwork.org\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"https:\/\/ceramicartsnetwork.org\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"https:\/\/ceramicartsnetwork.org\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var eei18n = {"ajax_url":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","wp_debug":"","registration_expiration_notice":"<h4 class=\"important-notice\">We're sorry, but you're registration time has expired.<\/h4><p>If you still wish to complete your registration, please return to the <a href=\"https:\/\/ceramicartsnetwork.org\/events\/\" title=\"Event List\">Event List<\/a> and reselect your tickets if available. Please except our apologies for any inconvenience this may have caused.<\/p>","ans_no_country":"In order to proceed, you need to select the Country that your State\/Province belongs to.","ans_no_name":"In order to proceed, you need to enter the name of your State\/Province.","ans_no_abbreviation":"In order to proceed, you need to enter an abbreviation for the name of your State\/Province.","ans_save_success":"The new state was successfully saved to the database.","ans_server_save_error":"An unknown error has occurred on the server while saving the new state to the database.","please_select_date_filter_notice":"please select a datetime","no_promotions_code":"Please enter a valid Promotion Code."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var meqAjax = {"ajaxurl":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","postID":"125404","jsNounce":"bda9d41f03","user_id":"0","currentVidTime":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.84'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/haven-paywall/assets/js/frontend.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.84'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/js/footer-scripts.js?ver=2'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/js/mq-offcanvas-nav.js?ver=1'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/js/sticky-footer.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6/bower_components/foundation-sites/dist/foundation.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6/js/app.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/event-espresso-core-reg/core/templates/global_assets/scripts/espresso_core.js?ver=4.9.46.p'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/eea-wp-user-integration/assets/js/ees-espresso-my-events.js?ver=2.0.14.p'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/mequoda-video-activity-manager/js/wistia.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/mequoda-video-activity-manager/js/jquery.cookie.js?ver=4.8.3'></script>
<style type="text/css"></style><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="207301342"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style"  href="https://ceramicartsnetwork.org/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://ceramicartsnetwork.org/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->