<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
	<head>
		<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
        <title>From the Editor - Ceramic Arts Network</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
				<link rel="pingback" href="https://ceramicartsnetwork.org/xmlrpc.php">

				
	  
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="I think it is safe to say that ceramics is a field that encourages, if not requires, some form of lifelong learning. Figuring out why clay and glaze do what they do (and how to get them to do what you want) can be a complicated, ongoing process. Perhaps those of us who gravitate to ceramics are already motivated to be lifelong learners, and the continuous challenges keep us engaged. I think that’s the case for me."/>
<meta name="keywords" content="art, artists, ceramic, clay, clay and ceramics, clay and glaze, color, glaze, learning, process, recipes, share, techniques, wide range, Ceramic Artists"/>
<link rel="canonical" href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/from-the-editor-20/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From the Editor - Ceramic Arts Network" />
<meta property="og:description" content="I think it is safe to say that ceramics is a field that encourages, if not requires, some form of lifelong learning. Figuring out why clay and glaze do what they do (and how to get them to do what you want) can be a complicated, ongoing process. Perhaps those of us who gravitate to ceramics are already motivated to be lifelong learners, and the continuous challenges keep us engaged. I think that’s the case for me." />
<meta property="og:url" content="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/from-the-editor-20/" />
<meta property="og:site_name" content="Ceramic Arts Network" />
<meta property="article:tag" content="art" />
<meta property="article:tag" content="artists" />
<meta property="article:tag" content="ceramic" />
<meta property="article:tag" content="clay" />
<meta property="article:tag" content="clay and ceramics" />
<meta property="article:tag" content="clay and glaze" />
<meta property="article:tag" content="color" />
<meta property="article:tag" content="glaze" />
<meta property="article:tag" content="learning" />
<meta property="article:tag" content="process" />
<meta property="article:tag" content="recipes" />
<meta property="article:tag" content="share" />
<meta property="article:tag" content="techniques" />
<meta property="article:tag" content="wide range" />
<meta property="article:section" content="Ceramic Artists" />
<meta property="article:published_time" content="2017-08-04T08:07:39-04:00" />
<meta property="og:image" content="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/07/Lugo40cooler.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="558" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="I think it is safe to say that ceramics is a field that encourages, if not requires, some form of lifelong learning. Figuring out why clay and glaze do what they do (and how to get them to do what you want) can be a complicated, ongoing process. Perhaps those of us who gravitate to ceramics are already motivated to be lifelong learners, and the continuous challenges keep us engaged. I think that’s the case for me." />
<meta name="twitter:title" content="From the Editor - Ceramic Arts Network" />
<meta name="twitter:image" content="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/07/Lugo40cooler.jpg" />
<meta property="DC.date.issued" content="2017-08-04T08:07:39-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//cdn.ceramicartsnetwork.org' />
<link rel="alternate" type="application/rss+xml" title="Ceramic Arts Network &raquo; Feed" href="https://ceramicartsnetwork.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ceramic Arts Network &raquo; Comments Feed" href="https://ceramicartsnetwork.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ceramic Arts Network &raquo; From the Editor Comments Feed" href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/from-the-editor-20/feed/" />
<meta name="generator" content="Event Espresso Version 4.9.37.p" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.ceramicartsnetwork.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">ul.wpbdp-categories > li {width: 50% !important;}</style><link rel='stylesheet' id='shopp.catalog-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/shopp/core/ui/styles/catalog.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp.icons-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/shopp/core/ui/styles/icons.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/shopp/shopp.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp.colorbox-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/shopp/core/ui/styles/colorbox.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.ceramicartsnetwork.org/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='espresso_default-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/event-espresso-core-reg/core/templates/global_assets/css/espresso_default.css?ver=4.9.37.p' type='text/css' media='all' />
<link rel='stylesheet' id='mequodaPaywall-frontend-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/haven-paywall/assets/css/frontend.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://cdn.ceramicartsnetwork.org/wp-includes/js/thickbox/thickbox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp-postratings-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.84' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='foodiepress-plugin-styles-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/foodiepress_recipes/public/assets/css/public.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='foodiepress-recipe-minimal-styles-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/foodiepress_recipes/public/templates/minimal/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='haven-stylesheet-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='haven-child-stylesheet-css'  href='https://ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/style.css?ver=1501857829' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='espresso_promotions-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/eea-promotions/css/promotions.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-favorites-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/favorites/assets/css/favorites.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='haven-foundation-6-child-styles-css'  href='https://cdn.ceramicartsnetwork.org/wp-content/businessdirectory-themes/haven-foundation-6-child/assets/styles.css?ver=4.8' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1468975-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1468975-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6/bower_components/jquery/dist/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/ceramicartsnetwork.org","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6/js/ajax-login-script.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/ceramicartsnetwork.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/haven-paywall/assets/js/js.cookie.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.enablelog.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5.1'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/foodiepress_recipes/public/assets/js/public.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var favorites_data = {"ajaxurl":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","nonce":"64671465d9","favorite":"<i class=\"fa fa-heart-o\"><\/i> Add to Favorites","favorited":"<i class=\"fa fa-heart\"><\/i> Remove from Favorites","includecount":"","indicate_loading":"1","loading_text":"Updating","loading_image":"<span class=\"sf-icon-spinner-wrapper\"><i class=\"sf-icon-spinner\"><\/i><\/span>","loading_image_active":"<span class=\"sf-icon-spinner-wrapper active\"><i class=\"sf-icon-spinner active\"><\/i><\/span>","loading_image_preload":"","cache_enabled":"1","button_options":{"button_type":"custom","custom_colors":false,"box_shadow":false,"include_count":false,"default":{"background_default":false,"border_default":false,"text_default":false,"icon_default":false,"count_default":false},"active":{"background_active":false,"border_active":false,"text_active":false,"icon_active":false,"count_active":false}},"authentication_modal_content":"<p>Please login to add favorites.<\/p>\n<p><a href=\"#\" data-favorites-modal-close>Dismiss this notice<\/a><\/p>\n","authentication_redirect":"","dev_mode":"","logged_in":"","user_id":"0","authentication_redirect_url":"https:\/\/ceramicartsnetwork.org\/account\/login\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/favorites/assets/js/favorites.min.js?ver=2.1.6'></script>
<link rel='https://api.w.org/' href='https://ceramicartsnetwork.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ceramicartsnetwork.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ceramicartsnetwork.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://ceramicartsnetwork.org/?p=162495' />
<link rel="alternate" type="application/json+oembed" href="https://ceramicartsnetwork.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fceramicartsnetwork.org%2Fceramics-monthly%2Fceramic-art-and-artists%2Fceramic-artists%2Ffrom-the-editor-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ceramicartsnetwork.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fceramicartsnetwork.org%2Fceramics-monthly%2Fceramic-art-and-artists%2Fceramic-artists%2Ffrom-the-editor-20%2F&#038;format=xml" />
<script type="text/javascript">window.mequoda_paywall = {};window.mequoda_paywall.allowed_views = 3;window.mequoda_paywall.body_class = '.haven-pubs-ceramics-monthly';window.mequoda_paywall.post_id = '162495';window.mequoda_paywall.is_active = true;</script>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://ceramicartsnetwork.org/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=2411562823&wpp_id=162495';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css">.essb_links.essb_share .essb_link_print a { background-color:#288c2b!important;}.essb_links.essb_share .essb_link_print a:hover, .essb_links.essb_share .essb_link_print a:focus { background-color:#66ba39!important;}.essb_links { word-wrap: normal!important; clear: both; margin: 0; } @media only screen and (max-width: 1145px) { .notmobile #maincol, .notmobile #footer { padding-left: 35px !important; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","essb3_nonce":"f9dab6efbc","essb3_plugin_url":"https:\/\/ceramicartsnetwork.org\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":true,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/ceramicartsnetwork.org\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":true,"twitter_counter":"self","post_id":162495};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/from-the-editor-20/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script><meta name="generator" content="Powered by Slider Revolution 5.4.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>

    <!-- pencil ad --> 	</head>

	<body class="post-template-default single single-post postid-162495 single-format-standard  notmobile haven-pubs-ceramics-monthly ceramics-monthly wpbdp-with-button-styles">

    		


		<div id='mq-off-canvas-container' class="off-canvas position-left">
			<div id='mq-off-canvas-header'>
				<div id='mq-off-canvas-close'></div>
			</div>
			<ul class="mq-off-canvas off-canvas" id="mq-off-canvas-menu" ><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-170"><a href="https://ceramicartsnetwork.org/">network home</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://ceramicartsnetwork.org/account/">account</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-156"><a href="https://ceramicartsnetwork.org/daily/">daily</a>
<ul  class="sub-menu">
	<li id="menu-item-137055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137055"><a href="https://ceramicartsnetwork.org/daily/">daily</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-173"><a href="https://ceramicartsnetwork.org/category/ceramic-art-and-artists/">ceramic art &#038; artists</a>
	<ul  class="sub-menu">
		<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174"><a href="https://ceramicartsnetwork.org/category/ceramic-art-and-artists/ceramic-artists/">ceramic artists</a></li>
		<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://ceramicartsnetwork.org/category/ceramic-art-and-artists/ceramic-sculpture/">ceramic sculpture</a></li>
		<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://ceramicartsnetwork.org/category/ceramic-art-and-artists/functional-pottery/">functional pottery</a></li>
	</ul>
</li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/">ceramic glaze recipes</a>
	<ul  class="sub-menu">
		<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/glaze-chemistry/">glaze chemistry</a></li>
		<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/high-fire-glaze-recipes/">high fire glaze recipes</a></li>
		<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/low-fire-glaze-recipes/">low fire glaze recipes</a></li>
		<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/mid-range-glaze-recipes/">mid range glaze recipes</a></li>
	</ul>
</li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://ceramicartsnetwork.org/category/ceramic-supplies/">ceramic supplies</a>
	<ul  class="sub-menu">
		<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="https://ceramicartsnetwork.org/category/ceramic-supplies/ceramic-colorants/">ceramic colorants</a></li>
		<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="https://ceramicartsnetwork.org/category/ceramic-supplies/ceramic-glazes-and-underglazes/">ceramic glazes &#038; underglazes</a></li>
		<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://ceramicartsnetwork.org/category/ceramic-supplies/ceramic-raw-materials/">ceramic raw materials</a></li>
		<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://ceramicartsnetwork.org/category/ceramic-supplies/pottery-clay/">pottery clay</a></li>
	</ul>
</li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188"><a href="https://ceramicartsnetwork.org/category/clay-tools/">clay tools &#038; equipment</a>
	<ul  class="sub-menu">
		<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://ceramicartsnetwork.org/category/clay-tools/ceramic-kilns/">ceramic kilns</a></li>
		<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://ceramicartsnetwork.org/category/clay-tools/decorating-tools/">decorating tools</a></li>
		<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://ceramicartsnetwork.org/category/clay-tools/making-clay-tools/">making clay tools</a></li>
		<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://ceramicartsnetwork.org/category/clay-tools/wheel-throwing-tools/">wheel throwing tools</a></li>
	</ul>
</li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194"><a href="https://ceramicartsnetwork.org/category/firing-techniques/">firing techniques</a>
	<ul  class="sub-menu">
		<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://ceramicartsnetwork.org/category/firing-techniques/electric-kiln-firing/">electric kiln firing</a></li>
		<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://ceramicartsnetwork.org/category/firing-techniques/gas-kiln-firing/">gas kiln firing</a></li>
		<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://ceramicartsnetwork.org/category/firing-techniques/raku-firing/">raku firing</a></li>
		<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://ceramicartsnetwork.org/category/firing-techniques/salt-firing-and-soda-firing/">salt firing &#038; soda firing</a></li>
		<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://ceramicartsnetwork.org/category/firing-techniques/wood-kiln-firing/">wood kiln firing</a></li>
	</ul>
</li>
	<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/">pottery making techniques</a>
	<ul  class="sub-menu">
		<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/ceramic-decorating-techniques/">ceramic decorating techniques</a></li>
		<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/ceramic-glazing-techniques/">ceramic glazing techniques</a></li>
		<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/handbuilding-techniques/">handbuilding techniques</a></li>
		<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/making-ceramic-molds/">making ceramic molds</a></li>
		<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/making-ceramic-tile/">making ceramic tile</a></li>
		<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/wheel-throwing-techniques/">wheel throwing techniques</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158"><a href="https://ceramicartsnetwork.org/freebies/">freebies</a>
<ul  class="sub-menu">
	<li id="menu-item-483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483"><a href="/freebies/free-guides">free guides</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://community.ceramicartsdaily.org/">forum</a></li>
	<li id="menu-item-932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-932"><a href="https://ceramicartsnetwork.org/freebies/classifieds/">classifieds</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://ceramicartsnetwork.org/freebies/directory/">directory</a></li>
</ul>
</li>
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-165"><a href="https://ceramicartsnetwork.org/magazines-subscriptions/">magazines &#038; subscriptions</a>
<ul  class="sub-menu">
	<li id="menu-item-149585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149585"><a href="https://ceramicartsnetwork.org/account/my-library/">my library</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramics-monthly/">ceramics monthly</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://ceramicartsnetwork.org/magazines-subscriptions/pottery-making-illustrated/">pottery making illustrated</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://ceramicartsnetwork.org/magazines-subscriptions/clayflicks/">clayflicks</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramic-recipes/">ceramic recipes</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://ceramicartsnetwork.org/ican/">ICAN membership</a></li>
</ul>
</li>
<li id="menu-item-137056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137056"><a href="/events">events</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://ceramicartsnetwork.org/shop/">shop</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://ceramicartsnetwork.org/browse-topics/">browse topics</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://ceramicartsnetwork.org/glossary/">glossary</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497"><a href="https://ceramicartsnetwork.org/authors/">author index</a></li>
<li id="menu-item-147720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147720"><a href="https://ceramicartsnetwork.org/advertising/">advertising</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://ceramicartsnetwork.org/about-us/">about us</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://ceramicartsnetwork.org/contact-us/">contact us</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://ceramicartsnetwork.org/privacy-policy/">privacy policy</a></li>
</ul>		</div>
		<div id='mq-off-canvas-scrim'></div>

		<header id='mq-fixed-header' class="topBar">
			<div class="contain-to-grid eyebrow">
				<div class="container-row">
					<div class="mq-logo-login-search">

						<div class="row">

							<div class="medium-6 medium-push-3 small-12 small-push-0 columns">
								<h1 class="title">
<a href="/magazines-subscriptions/"><img class="nameplate-logo magazines" src="https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/img/can-m-s-logo.png" alt="Ceramic Arts Network Logo" title="Ceramic Arts Network" /></a>
</h1>
							</div>

                            <div class="medium-3 medium-pull-6 small-6 small-pull-0 columns hide-for-print">
                                <div class="social">
                                    <ul class="left menu">
                                        <li class='social-icons'><a href="https://www.facebook.com/CeramicArtsNetwork/" target="_blank"><i class="fi-social-facebook"></i></a></li>
<li class='social-icons'><a href="https://www.instagram.com/ceramicartsnetwork/" target="_blank"><i class="fi-social-instagram"></i></a></li>
<li class='social-icons'><a href="https://www.pinterest.com/ceramicartnetwork/" target="_blank"><i class="fi-social-pinterest"></i></a></li>
<li class='social-icons'><a href="https://twitter.com/ceramicartdaily" target="_blank"><i class="fi-social-twitter"></i></a></li>
<li class='social-icons'><a href="https://www.youtube.com/user/CeramicArtsDaily/videos" target="_blank"><i class="fi-social-youtube"></i></a></li>
                                    </ul>
                                </div>
                            </div>

                            <div class="medium-3 small-6 columns">
								<ul class="right inline-list login menu">
																			<li class="login-logout unknown"><a href="#" data-open="havenLogin">Sign In</a></li>
										<li class="show-for-large login-logout unknown"><a href="/get-download/" class="button radius free-gifts">Get Your Freebies</a></li>
																		</ul>
							</div>

						</div>
					</div>
				</div>
			</div>
			<div class="contain-to-grid eyebrow nav-container-outer">
				<div class="container-row">
					<div class="mq-logo-login-search">
						<div class="row">
							<div class="row">
 								<div class="small-12 medium-12 large-12 columns">
									<div class="topnav">
										<div class="row">
											<div class="medium-1 small-6 columns">
												<ul class="left menu">
													<li class="social-icons"><a class="slideRight left-off-canvas-toggle mq-menu-icon" href="#" data-toggle="mq-off-canvas-menu"><i class="fi-list"></i></a></li>
												</ul>
											</div>
											<div class="hide-for-small-only medium-10 columns" id="nav-container">
												<nav class="top-bar" data-topbar data-options="data-closing-time: 5000;">
													<div class="top-bar-section">
														<ul class="dropdown menu mq-menu" data-dropdown-menu><li class="divider"></li><li id="menu-item-71" class="menu-item menu-item-main-menu menu-item-network-home"><a  href="https://ceramicartsnetwork.org/">network home</a></li>
<li class="divider"></li><li id="menu-item-72" class="menu-item menu-item-main-menu menu-item-daily"><a  href="https://ceramicartsnetwork.org/daily/">daily</a></li>
<li class="divider"></li><li id="menu-item-73" class="menu-item menu-item-main-menu menu-item-freebies has-dropdown"><a  href="https://ceramicartsnetwork.org/freebies/">freebies</a>
	<ul class="dropdown">
	<li id="menu-item-440" class="menu-item menu-item-main-menu menu-item-free-guides"><a  href="/freebies/free-guides/">free guides</a></li>
	<li id="menu-item-233" class="menu-item menu-item-main-menu menu-item-forum"><a  target="_blank" href="http://community.ceramicartsdaily.org/">forum</a></li>
	<li id="menu-item-911" class="menu-item menu-item-main-menu menu-item-classifieds"><a  href="https://ceramicartsnetwork.org/freebies/classifieds/">classifieds</a></li>
	<li id="menu-item-143" class="menu-item menu-item-main-menu menu-item-directory"><a  href="https://ceramicartsnetwork.org/freebies/directory/">directory</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-74" class="menu-item menu-item-main-menu menu-item-magazines-subscriptions has-dropdown"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/">magazines<span class="hide-for-medium-only"> &#038; subscriptions</span></a>
	<ul class="dropdown">
	<li id="menu-item-142249" class="menu-item menu-item-main-menu menu-item-my-library"><a  href="https://ceramicartsnetwork.org/account/my-library/">my library</a></li>
	<li id="menu-item-146" class="menu-item menu-item-main-menu menu-item-ceramics-monthly"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramics-monthly/">ceramics monthly</a></li>
	<li id="menu-item-149" class="menu-item menu-item-main-menu menu-item-pottery-making-illustrated"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/pottery-making-illustrated/">pottery making illustrated</a></li>
	<li id="menu-item-148" class="menu-item menu-item-main-menu menu-item-clayflicks"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/clayflicks/">CLAYflicks</a></li>
	<li id="menu-item-147" class="menu-item menu-item-main-menu menu-item-ceramic-recipes"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramic-recipes/">ceramic recipes</a></li>
	<li id="menu-item-150" class="menu-item menu-item-main-menu menu-item-ican-membership"><a  href="https://ceramicartsnetwork.org/ican/">ICAN membership</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-75" class="menu-item menu-item-main-menu menu-item-ican-membership"><a  href="https://ceramicartsnetwork.org/ican/">ICAN<span class="hide-for-medium-only"> membership</span></a></li>
<li class="divider"></li><li id="menu-item-137050" class="menu-item menu-item-main-menu menu-item-events"><a  href="/events">events</a></li>
<li class="divider"></li><li id="menu-item-77" class="menu-item menu-item-main-menu menu-item-shop"><a  href="https://ceramicartsnetwork.org/shop/">shop</a></li>
</ul>													</div>
												</nav>
											</div>
											<div class="medium-1 small-6 columns">
												<div class="menu-search">
													<i class="fi-magnifying-glass"></i>
													<section class="nameplate-search search-field google-search slide-in mui-enter">
														<h3 class="hidden">Search</h3>
														<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
														<div class="small-collapse">
															<form action="/search-results/" id="cse-search-box" class="collapse nameplate-search nav-search columns small-12">
															    <input type="hidden" name="cx" value="015655428297685009518:b3gq10fzvs4" />
															    <input type="hidden" name="cof" value="FORID:10" />
															    <input type="hidden" name="ie" value="UTF-8" />
																<div class="row collapse">
																	<div class="small-12 columns nameplate-search">
																			<div class="small-2 medium-2 columns float-right cse-search-button-wrap">
																				<button type="submit" name="sa" id="cse_search_submit" class="small btn-search button float-right"><i class="fi-magnifying-glass"></i></button>
																			</div>
															        <div class="small-10 medium-10 columns float-right">
																        <input type="text" name="q" class="googleq" value="Search this site..." />
															        </div>
																	</div>
																</div>
															</form>
														</div>
													</section>
												</div>
											</div>
										</div>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</header>

		<section id="page" class="pagecontent">
			<div class="site-wrap">
				<section class="container" role="document">
					<div class="container-row">

<div class="row">
	<div class="small-12 medium-8 large-8 columns" id="maincol">
 		<div class="ofie">
            	</div>

		<div class="entry content">
			<div id="espresso-notices"></div>
	<div id="espresso-ajax-loading" style="display:none;">
		<span class="ee-spinner ee-spin"></span><span style="display:none;">loading...</span>
	</div>

	<div id="espresso-ajax-notices">

		<div id="espresso-ajax-notices-success" class="espresso-ajax-notices success fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

		<div id="espresso-ajax-notices-attention" class="espresso-ajax-notices attention fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

		<div id="espresso-ajax-notices-error" class="espresso-ajax-notices error fade-away" style="display:none;">
			<a class="close-espresso-notice"><span class="dashicons dashicons-no"></span></a>
			<p class="espresso-notices-msg"></p>
		</div>

	</div>

		<article id="single" class="scalable">
			<!-- Display the Post's Content in a div box. -->
				<div class="entry blog_entry">
				<!-- Display the Title as a link to the Post's permalink. -->
				<header>
					<div class="row entry-header">
						<div class="pub-logo">
						<a href="/magaizines-subscriptions/ceramics-monthly/"><img width="800" height="174" src="https://cdn.ceramicartsnetwork.org/wp-content/uploads/CM-Logo_Blue_sm.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://cdn.ceramicartsnetwork.org/wp-content/uploads/CM-Logo_Blue_sm.png 800w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/CM-Logo_Blue_sm-300x65.png 300w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/CM-Logo_Blue_sm-768x167.png 768w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/CM-Logo_Blue_sm-200x44.png 200w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/CM-Logo_Blue_sm-150x33.png 150w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/CM-Logo_Blue_sm-500x109.png 500w" sizes="(max-width: 800px) 100vw, 800px" /></a>
						</div>
						<div class="small-9 columns">
							<p class="home-catname">Topic: <a href='https://ceramicartsnetwork.org/category/topics/ceramic-art-and-artists/ceramic-artists/?pub_topics=1'>Ceramic Artists</a></p>
						</div>
						<div class="small-3 columns">
							<p class="postmeta-comment alignright"></p>
						</div>
					</div>
					<p class="toc-link"><a href="/toc/ceramics-monthly-september-2017/">From the September 2017 issue</a></p>
					<div class="row pagination">
						<div class='pagination-single'><div class='small-6 columns text-left'></div><div class='small-6 columns text-right'><a href='https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/exposure-september-2017/'>Next</a></div></div>					</div>

					<h1>From the Editor</h1>
					<h2 class="subheadline"></h2>
					<div class="row collapse postmetadatatop">
						<div class="small-12 medium-12 large-12 columns">
							<div class="postmeta-lefttop">
								 <a href="https://ceramicartsnetwork.org/author/jessica-knapp-2/" title="Posts by Jessica Knapp" class="author url fn" rel="author">Jessica Knapp</a> &#8226;
								August 4, 2017 &#8226;
								<a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/from-the-editor-20/#comment-on-post" title="Permanent link to From the Editor" rel="bookmark" class="commentlink" id="commentlink">
									Add Comment								</a>
							</div>
						</div>
					</div>
					<div class="row collapse">
						<div class="medium-6 columns">
							<div class="social-home">
															</div>
						</div>
					</div>
				</header>

				
				<div class="article-content">
					<p class="p1"><strong><span class="s1">Lifelong Learning</span></strong></p>
<p class="p2"><span class="s1">I think it is safe to say that ceramics is a field that encourages, if not requires, some form of lifelong learning. Figuring out why clay and glaze do what they do (and how to get them to do what you want) can be a complicated, ongoing process. Perhaps those of us who gravitate to ceramics are already motivated to be lifelong learners, and the continuous challenges keep us engaged. I think that’s the case for me. </span></p>
<p class="p3"><span class="s1">Ongoing learning provides its own rewards, as our facility with the material, grasp of multiple techniques, and the ability to both express ideas and understand the perspectives expressed by others in their work expand. When I need to learn a new technique in order to successfully express an idea I have, or need to figure out why a formerly tried-and-true recipe is suddenly anything but consistent, a sense of determination starts to build up. I’ll find myself intensely focused on the challenge at hand until I formulate a plan and start researching and testing. </span></p>
<p class="p3"><span class="s1">For me, working on the editorial staff of <i>Ceramics Monthly</i> has been a great way to continue learning. There’s the research we do on new article ideas, editorial staff discussions, checking in on social media to see what fellow artists are working on in their studios, corresponding with authors, looking at exhibitions, reading about craft and theory, and meeting with artists at events. Then there are the annual contests we do, inviting readers to submit work on a variety of themes, which give me a chance to learn more about a wide range of ideas, techniques, and approaches to self expression. </span></p>
<div class="row small-up-2 medium-up-1" ><div class="column"><a href="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/07/Lugo40cooler.jpg"><img src="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/07/Lugo40cooler-300x279.jpg"  data-caption="Roberto Lugo’s ‘40 Ounce Beer Cooler, 12 in. (30 cm) in diameter, porcelain, slip, china paint, fired to cone 10, 2017. Photos: KeneK Photography. Courtesy of the Wexler Gallery."  class="th wp-image-123" alt=""  srcset="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/07/Lugo40cooler-300x279.jpg 300w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/07/Lugo40cooler.jpg 600w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/07/Lugo40cooler-200x186.jpg 200w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/07/Lugo40cooler-150x140.jpg 150w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/07/Lugo40cooler-500x465.jpg 500w" sizes="(max-width: 50em) 87vw, 680px" /></a><p class="wp-caption-text">Roberto Lugo’s ‘40 Ounce Beer Cooler, 12 in. (30 cm) in diameter, porcelain, slip, china paint, fired to cone 10, 2017. Photos: KeneK Photography. Courtesy of the Wexler Gallery.</p></div></div>
<p>&nbsp;</p>
<p class="p3">In this issue, we take a broad look at the ways ceramic artists learn, stay inspired, and expand their capabilities. We also look at how artists share what they do with others to break down barriers, build communities, and raise<span class="Apple-converted-space">  </span>awareness of the role that handmade ceramics can play in everyday life.</p>
<p class="p3"><span class="s1">The artists working together in the studios at Creative Growth Art Center have the opportunity to learn new skills, explore ideas and impulses, and create artwork at their own pace, assisted by teachers (who are also artists) as needed. These artists overcome various disabilities in a professional environment that allows them to fulfill themselves to their greatest capacity—as the center’s founders Florence Ludins-Katz and Elias Katz intended. </span></p>
<p class="p3"><span class="s1">Jen DePaolo collaborated with other ceramic artists and local businesses in New Mexico to create a series of pop-up dining events that allowed community members to get to know one another, as well as build ties with the makers in their midst. The events not only provided a learning experience, but also a chance to be more inclusive. </span></p>
<p class="p3"><span class="s1">Roberto Lugo’s artwork and social activism are also aimed at helping people to think about each other as individuals, to realize that everyone’s story is complicated, and that we need to approach one another thoughtfully. By bringing different cultures, backgrounds, and individuals together figuratively on pots (like the one to the left) and increasing access to art for people of color, Lugo aims to bring about positive social change and eradicate injustice. </span></p>
<p class="p3"><span class="s1">Robert Piepenburg encourages us to look deeply into our own sense of spirit, learning who we are at our core, and keeping that knowledge at the forefront as we create, in order to make new discoveries.</span></p>
<p class="p3"><span class="s1">As a lifelong learner, my take-away from this issue includes ideas shared in the technical articles—like testing the jewel-toned glaze recipes in Techno File, and thinking about the possibilities of my own art cart. I hope the issue also helps to satisfy your craving to keep learning.</span></p>
<div class="row small-up-2 medium-up-3" ><div class="column"><a href="https://cdn.ceramicartsnetwork.org/wp-content/uploads/KnappSignature-1.jpg"><img src="https://cdn.ceramicartsnetwork.org/wp-content/uploads/KnappSignature-1-300x201.jpg"  data-caption="- Jessica Knapp, Editor"  class="th wp-image-123" alt=""  srcset="https://cdn.ceramicartsnetwork.org/wp-content/uploads/KnappSignature-1-300x201.jpg 300w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/KnappSignature-1.jpg 600w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/KnappSignature-1-377x252.jpg 377w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/KnappSignature-1-200x134.jpg 200w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/KnappSignature-1-210x140.jpg 210w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/KnappSignature-1-155x103.jpg 155w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/KnappSignature-1-150x101.jpg 150w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/KnappSignature-1-500x335.jpg 500w" sizes="(max-width: 50em) 87vw, 680px" /></a><p class="wp-caption-text">- Jessica Knapp, Editor</p></div></div>
<div class="essb_break_scroll"></div>				</div>
				<div class="row pagination">
					<div class='pagination-single'><div class='small-6 columns text-left'></div><div class='small-6 columns text-right'><a href='https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/exposure-september-2017/'>Next</a></div></div>				</div>
			</div>

			<aside class="related hide-on-print">
				<br class="clearfix" />
				<h3 class="hidden">Article Meta Data</h3>

				<div class="rpbt_shortcode">
<h3 class='related_post_title'>Related Posts</h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-162495 gallery-columns-3 gallery-size-featured-image-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://ceramicartsnetwork.org/daily/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/fifty-fifty/' title='50/50'><img width="600" height="423" src="https://cdn.ceramicartsnetwork.org/wp-content/uploads/sites/6/2016/08/03.-SFC-Mike-Jabur-at-SFC-SOFA-booth-2008-600x423.jpg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="" aria-describedby="gallery-1-132088" srcset="https://cdn.ceramicartsnetwork.org/wp-content/uploads/sites/6/2016/08/03.-SFC-Mike-Jabur-at-SFC-SOFA-booth-2008-600x423.jpg 600w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/sites/6/2016/08/03.-SFC-Mike-Jabur-at-SFC-SOFA-booth-2008-150x105.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-132088'>
				<a href=https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/fifty-fifty/>50/50</a>
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://ceramicartsnetwork.org/daily/ceramics-monthly/article/archive-article-wood-fired-realism/' title='Archive Article: Wood-Fired Realism'><img width="424" height="404" src="https://cdn.ceramicartsnetwork.org/wp-content/uploads/sites/6/2015/11/Screen-Shot-2015-11-12-at-10.42.53-AM.png" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="" aria-describedby="gallery-1-133923" srcset="https://cdn.ceramicartsnetwork.org/wp-content/uploads/sites/6/2015/11/Screen-Shot-2015-11-12-at-10.42.53-AM.png 424w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/sites/6/2015/11/Screen-Shot-2015-11-12-at-10.42.53-AM-300x286.png 300w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/sites/6/2015/11/Screen-Shot-2015-11-12-at-10.42.53-AM-200x191.png 200w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/sites/6/2015/11/Screen-Shot-2015-11-12-at-10.42.53-AM-150x143.png 150w" sizes="(max-width: 424px) 100vw, 424px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-133923'>
				<a href=https://ceramicartsnetwork.org/ceramics-monthly/article/archive-article-wood-fired-realism/>Archive Article: Wood-Fired Realism</a>
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon '>
				<a href='https://ceramicartsnetwork.org/daily/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/exposure-november-2016/' title='Exposure: November 2016'><img width="1" height="1" src="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2016/09/Ex_CeramicAtoZ_Keisuke-Mizuno.jpg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="" aria-describedby="gallery-1-131959" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-131959'>
				<a href=https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/exposure-november-2016/>Exposure: November 2016</a>
				</dd></dl><br style="clear: both" />
		</div>
</div>				<div id="rp_ajax_container" data-id="162495 "></div>

						<p class="tags"><h3 class='related_post_title'>Tags</h3> <a href="https://ceramicartsnetwork.org/tag/art/" rel="tag">art</a>, <a href="https://ceramicartsnetwork.org/tag/artists/" rel="tag">artists</a>, <a href="https://ceramicartsnetwork.org/tag/ceramic/" rel="tag">ceramic</a>, <a href="https://ceramicartsnetwork.org/tag/clay/" rel="tag">clay</a>, <a href="https://ceramicartsnetwork.org/tag/clay-and-ceramics/" rel="tag">clay and ceramics</a>, <a href="https://ceramicartsnetwork.org/tag/clay-and-glaze/" rel="tag">clay and glaze</a>, <a href="https://ceramicartsnetwork.org/tag/color/" rel="tag">color</a>, <a href="https://ceramicartsnetwork.org/tag/glaze/" rel="tag">glaze</a>, <a href="https://ceramicartsnetwork.org/tag/learning/" rel="tag">learning</a>, <a href="https://ceramicartsnetwork.org/tag/process/" rel="tag">process</a>, <a href="https://ceramicartsnetwork.org/tag/recipes/" rel="tag">recipes</a>, <a href="https://ceramicartsnetwork.org/tag/share/" rel="tag">share</a>, <a href="https://ceramicartsnetwork.org/tag/techniques/" rel="tag">techniques</a>, <a href="https://ceramicartsnetwork.org/tag/wide-range/" rel="tag">wide range</a>.</p>			</aside>

		</article>

		<!-- Begin Comments -->
		<a class="comment-anchor" name="comment-on-post" id="comment_on_post"></a>
		<div class="row comments_section">
	<div class="large-12 columns">


		<div class="comment_title">
    	<i class="fi-comment blog-comments">Comments</i>
    </div>

															<section id="respond">
			<h3>Leave a Reply</h3>
			<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/from-the-editor-20/#respond" style="display:none;">Click here to cancel reply.</a></p>
						<p>You must be <a href="https://ceramicartsnetwork.org/account/login/?redirect_to=https%3A%2F%2Fceramicartsnetwork.org%2Fceramics-monthly%2Fceramic-art-and-artists%2Fceramic-artists%2Ffrom-the-editor-20%2F">logged in</a> to post a comment.</p>
					</section>

</div>
</div>
		<!-- End Comments -->

	<!-- Stop The Loop (but note the "else:" - see next line). -->
			</div>

    <div class="ofie content">
      <div style="padding:0;" class="openx_ad ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=840&amp;target=_blank&FIRSTNAME=&LASTNAME=&EMAIL=&ASID=&IMAGE_SERVER=cdn.ceramicartsnetwork.org&HTTP_HOST=ceramicartsnetwork.org");
   document.write ('&amp;products=');
   document.write ('&amp;this_page=ROS');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a835c74d&amp;cb=2014129686' target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=840&amp;cb=186239962&amp;n=a835c74d' alt='' /></a></noscript>
</div>
   	</div>
	</div>

	<div class="small-12 large-4 medium-4 columns rr">
<aside id="sidebar" class="mag">
	
	<div class="issue-cover aligncenter" style="padding-bottom: 10px;">
		<a href="https://ceramicartsnetwork.org/toc/ceramics-monthly-september-2017/" title="View September 2017 Issue" >
			<img width="605" height="783" src="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/08/FC_Sep17CM.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/08/FC_Sep17CM.jpg 605w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/08/FC_Sep17CM-232x300.jpg 232w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/08/FC_Sep17CM-200x259.jpg 200w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/08/FC_Sep17CM-150x194.jpg 150w, https://cdn.ceramicartsnetwork.org/wp-content/uploads/2017/08/FC_Sep17CM-386x500.jpg 386w" sizes="(max-width: 605px) 100vw, 605px" />		</a>
	</div>
	<p class="rmargin-toc-tab"><strong><a href="https://ceramicartsnetwork.org/toc/ceramics-monthly-september-2017/">TABLE OF CONTENTS</a></strong></p>


	<div class="rmargin-toc"><ul class="toc" data-post-id=162495><li class="toc_current">From the Editor</li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/exposure-september-2017/">Exposure: September 2017</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/clay-culture-growing-creatively/">Clay Culture: Growing Creatively</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/clay-culture-gathered/">Clay Culture: Gathered</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/studio-visit-vincent-massey/">Studio Visit: Vincent Massey</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/moon-do-bang/">Moon Do Bang</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/contemplative-curiosity-gustavo-perez/">The Contemplative Curiosity of Gustavo Pérez</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/tangible-intangible-tools-making-art/">The Tangible and Intangible Tools for Making Art</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/pour-it-on/">Pour it On!</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/anything-but-the-expected/">Anything but the Expected</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/roberto-lugo-undermining-indifference/">Roberto Lugo: Undermining Indifference</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/deconstruct-reassemble-discover-new-form/">Deconstruct and Reassemble to Discover a New Form</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-glaze-recipes/glaze-chemistry/techno-file-gemstones-glazes/">Techno File: Gemstones and Glazes</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/clay-tools/making-clay-tools/tips-tools-bicycle-cart/">Tips and Tools: Bicycle Cart</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-glaze-recipes/low-fire-glaze-recipes/recipes-low-fire-surfaces/">Recipes: Low-Fire Surfaces</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-glaze-recipes/glaze-chemistry/recipes-pour-contest-winner-recipes/">Recipes: Pour it On! Contest Winner Recipes</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/september-2017-call-entries/">September 2017 Call for Entries</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/spotlight-slop-joys-expense/">Spotlight: Slop: Joys and Expense</a></li></ul></div>
</aside> <!-- /#sidebar -->
</div>

</div>


</div> <!-- Added to get rid of validation errors. -->
</section> <!-- end section.container -->
</div> <!-- div.site-wrap -->

<div id="havenLogin" class="reveal small quick-login" data-reveal data-animation-in="fade-in" data-options="closeOnClick: true; closeOnEsc: true" data-animation-out="fade-out" data-v-offset="0">
	<h5>Enter Your Log In Credentials</h5>
	<div class="haven_register_note"></div>
    <div>
		<form class="panel" name="poploginform-ajax" id="poploginform-ajax" action="https://ceramicartsnetwork.org/wp-login.php" method="post">
<div class="alert-box alert radius" style="display: none;"></div>
<p class="login-username">
<label class="inline_label_desktops_tablets" for="user_login">Email</label>
<input type="text" name="log" id="user_login" class="ajax_username medium text-input" value="" size="30" tabindex="910" />
</p>
<p class="login-password">
<label class="inline_label_desktops_tablets" for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="ajax_password medium text-input" value="" size="30" tabindex="920" />
</p>
 <p class="login-remember"><label class="inline_indent_desktops_tablets"><input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="930" checked="checked" /> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="quick_login_submit" class="small secondary medium button radius" value="Log In" tabindex="940" /><span class="status" style="padding-left: 20px;"></span>
<input type="hidden" name="redirect_to" value="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/from-the-editor-20/" />
</p>
<input type="hidden" name="failed_redirect_to" value="https://ceramicartsnetwork.org/account/login/" />
</form>


		<ul class="disclosure login_list">
		    <li> <a href="http://ceramicartsnetwork.org/account/change-password/" title="Reset Password">Create New Password</a></li>
		    <li>No password? <a href="http://ceramicartsnetwork.org/get-download/">Sign up</a></li>
		</ul>
    </div>
	<button class="close-button" data-close aria-label="Close reveal" type="button">
		<span aria-hidden="true">&times;</span>
	</button>
</div>

<div id="footer" class="site-wrap footer-wrap">

	<footer class="site-footer">
		<div class="row show-for-medium">
	<div class="small-12 medium-6 large-3 columns">
							<div id="footer-text" class="row">
				<div class="large-12 columns">
								<div class="textwidget"><p>The American Ceramic Society<br />
&nbsp;<br />
600 N Cleveland Ave, Suite 210<br />
Westerville, OH 43082<br />
&nbsp;<br />
&copy; 2017 The American Ceramic Society, all rights reserved</p>
</div>
						</div>
			</div>
				</div>
	<div class="small-12 medium-6 large-2 columns">
		<ul class="footer-menu footer-column-2"><li class="divider"></li><li id="menu-item-212" class="menu-item menu-item-footer-column-2-menu menu-item-network-home"><a  href="https://ceramicartsnetwork.org/">Network Home</a></li>
<li class="divider"></li><li id="menu-item-207" class="menu-item menu-item-footer-column-2-menu menu-item-daily"><a  href="https://ceramicartsnetwork.org/daily/">Daily</a></li>
<li class="divider"></li><li id="menu-item-209" class="menu-item menu-item-footer-column-2-menu menu-item-freebies"><a  href="https://ceramicartsnetwork.org/freebies/">Freebies</a></li>
<li class="divider"></li><li id="menu-item-211" class="menu-item menu-item-footer-column-2-menu menu-item-magazines-subscriptions"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/">Magazines &#038; Subscriptions</a></li>
<li class="divider"></li><li id="menu-item-210" class="menu-item menu-item-footer-column-2-menu menu-item-ican-membership"><a  href="https://ceramicartsnetwork.org/ican/">ICAN Membership</a></li>
<li class="divider"></li><li id="menu-item-137054" class="menu-item menu-item-footer-column-2-menu menu-item-events"><a  href="/events">Events</a></li>
<li class="divider"></li><li id="menu-item-213" class="menu-item menu-item-footer-column-2-menu menu-item-shop"><a  href="https://ceramicartsnetwork.org/shop/">Shop</a></li>
</ul>	</div>
	<div class="small-12 medium-6 large-2 columns">
		<ul class="footer-menu footer-column-3"><li class="divider"></li><li id="menu-item-214" class="menu-item menu-item-footer-column-3-menu menu-item-freebies has-dropdown"><a  href="https://ceramicartsnetwork.org/freebies/">FREEBIES</a>
	<ul class="dropdown">
	<li id="menu-item-476" class="menu-item menu-item-footer-column-3-menu menu-item-free-guides has-dropdown"><a  href="/freebies/free-guides">Free Guides</a>
	<ul class="dropdown">
		<li id="menu-item-242" class="menu-item menu-item-footer-column-3-menu menu-item-how-to-make-pottery"><a  href="https://ceramicartsnetwork.org/free-guides-online/how-to-make-pottery/">How to Make Pottery</a></li>
	</ul>
</li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-486" class="menu-item menu-item-footer-column-3-menu menu-item-forum"><a  target="_blank" href="http://community.ceramicartsdaily.org/">Forum</a></li>
<li class="divider"></li><li id="menu-item-934" class="menu-item menu-item-footer-column-3-menu menu-item-classifieds"><a  href="https://ceramicartsnetwork.org/freebies/classifieds/">Classifieds</a></li>
<li class="divider"></li><li id="menu-item-216" class="menu-item menu-item-footer-column-3-menu menu-item-directory"><a  href="https://ceramicartsnetwork.org/freebies/directory/">Directory</a></li>
</ul>	</div>
	<div class="small-12 medium-6 large-3 columns">
		<ul class="footer-menu footer-column-4"><li class="divider"></li><li id="menu-item-219" class="menu-item menu-item-footer-column-4-menu menu-item-magazines-subscriptions"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/">MAGAZINES &#038; SUBSCRIPTIONS</a></li>
<li class="divider"></li><li id="menu-item-149587" class="menu-item menu-item-footer-column-4-menu menu-item-my-library"><a  href="https://ceramicartsnetwork.org/account/my-library/">My Library</a></li>
<li class="divider"></li><li id="menu-item-220" class="menu-item menu-item-footer-column-4-menu menu-item-ceramics-monthly"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramics-monthly/">Ceramics Monthly</a></li>
<li class="divider"></li><li id="menu-item-223" class="menu-item menu-item-footer-column-4-menu menu-item-pottery-making-illustrated"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/pottery-making-illustrated/">Pottery Making Illustrated</a></li>
<li class="divider"></li><li id="menu-item-221" class="menu-item menu-item-footer-column-4-menu menu-item-ceramic-recipes"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramic-recipes/">Ceramic Recipes</a></li>
<li class="divider"></li><li id="menu-item-222" class="menu-item menu-item-footer-column-4-menu menu-item-clayflicks"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/clayflicks/">CLAYflicks</a></li>
<li class="divider"></li><li id="menu-item-224" class="menu-item menu-item-footer-column-4-menu menu-item-ican-membership"><a  href="https://ceramicartsnetwork.org/ican/">ICAN Membership</a></li>
</ul>	</div>
	<div class="small-12 medium-6 large-2 columns">


		<ul class="footer-menu footer-column-5"><li class="divider"></li><li id="menu-item-225" class="menu-item menu-item-footer-column-5-menu menu-item-about-us"><a  href="https://ceramicartsnetwork.org/about-us/">About Us</a></li>
<li class="divider"></li><li id="menu-item-229" class="menu-item menu-item-footer-column-5-menu menu-item-contact-us"><a  href="https://ceramicartsnetwork.org/contact-us/">Contact Us</a></li>
<li class="divider"></li><li id="menu-item-227" class="menu-item menu-item-footer-column-5-menu menu-item-advertising"><a  href="https://ceramicartsnetwork.org/advertising/">Advertising</a></li>
<li class="divider"></li><li id="menu-item-226" class="menu-item menu-item-footer-column-5-menu menu-item-account"><a  href="https://ceramicartsnetwork.org/account/">Account</a></li>
<li class="divider"></li><li id="menu-item-230" class="menu-item menu-item-footer-column-5-menu menu-item-keyword-index"><a  href="https://ceramicartsnetwork.org/keyword-archive/">Keyword Index</a></li>
<li class="divider"></li><li id="menu-item-231" class="menu-item menu-item-footer-column-5-menu menu-item-privacy-policy"><a  href="https://ceramicartsnetwork.org/privacy-policy/">Privacy Policy</a></li>
<li class="divider"></li><li id="menu-item-228" class="menu-item menu-item-footer-column-5-menu menu-item-browse-topics"><a  href="https://ceramicartsnetwork.org/browse-topics/">Browse Topics</a></li>
<li class="divider"></li><li id="menu-item-622" class="menu-item menu-item-footer-column-5-menu menu-item-glossary"><a  href="https://ceramicartsnetwork.org/glossary/">Glossary</a></li>
<li class="divider"></li><li id="menu-item-498" class="menu-item menu-item-footer-column-5-menu menu-item-author-index"><a  href="https://ceramicartsnetwork.org/authors/">Author Index</a></li>
</ul>



	</div>
</div>

<div class="row show-for-small-only">
	<div class="small-12 columns">
		
					<div id="footer-text-mobile" class="row">
				<div class="large-12 columns">
								<div class="textwidget"><p>The American Ceramic Society<br />
&nbsp;<br />
600 N Cleveland Ave, Suite 210<br />
Westerville, OH 43082<br />
&nbsp;<br />
&copy; 2017 The American Ceramic Society, all rights reserved</p>
</div>
						</div>
			</div>
				</div>
</div>
	</footer>

</div> <!-- end div.site-wrap.footer-wrap -->

<!-- Haven Lightbox (image popups using Foundation (6) Reveal - js for this is located in js/footer-scripts.js-->
<div class="reveal haven-lightbox" id="haven-image" data-reveal>
    <img class="aligncenter" id="revealimg" src="https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/img/ajax-loader.gif" alt="Larger version of the image" />
    <button class="close-button" data-close aria-label="Close" type="button">
        <span aria-hidden="true">&times;</span>
    </button>
</div>
<!-- end Haven Lightbox -->

</section> <!-- end section#page -->
<!-- floatercode: no logged out floater --><div class="essb_links essb_counter_modern_bottom essb_displayed_sidebar essb_share essb_template_metro-retina essb_371463093 print-no" id="essb_displayed_sidebar_371463093" data-essb-postid="162495" data-essb-position="sidebar" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="bottom" data-essb-url="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/from-the-editor-20/" data-essb-twitter-url="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/from-the-editor-20/" data-essb-instance="371463093"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/from-the-editor-20/&t=From+the+Editor&redirect_uri=https://ceramicartsnetwork.org?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/from-the-editor-20/&t=From+the+Editor&redirect_uri=https://ceramicartsnetwork.org?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;371463093&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=From+the+Editor&amp;url=https://ceramicartsnetwork.org/?p=162495&amp;counturl=https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/from-the-editor-20/&#39;,&#39;twitter&#39;,&#39;371463093&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/from-the-editor-20/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/from-the-editor-20/&#39;,&#39;google&#39;,&#39;371463093&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;371463093&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb_print(&#39;371463093&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;371463093&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1862302018', '0');</script><div id="haven-paywall-overlay"></div><div id="haven-paywall-alert"></div><script type='text/javascript'>
/* <![CDATA[ */
var $s = {"cp":"1","c":"$","p":"2","t":",","d":".","g":"3","nocache":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var $cv = {"field":"Your %s is required.","email":"The e-mail address you provided does not appear to be a valid address.","minlen":"The %s you entered is too short. It must be at least %d characters long.","pwdmm":"The passwords you entered do not match. They must match in order to confirm you are correctly entering the password you want to use.","chkbox":"%s must be checked before you can proceed."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var $ct = {"items":"Items","total":"Total"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/shopp/core/ui/behaviors/colorbox.min.js?ver=1501859538'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/shopp/core/ui/behaviors/shopp.min.js?ver=1501859538'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/shopp/core/ui/behaviors/catalog.min.js?ver=1501859538'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/shopp/core/ui/behaviors/cart.min.js?ver=1501859538'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eei18n = {"ajax_url":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","wp_debug":"","registration_expiration_notice":"<h4 class=\"important-notice\">We're sorry, but you're registration time has expired.<\/h4><p>If you still wish to complete your registration, please return to the <a href=\"https:\/\/ceramicartsnetwork.org\/events\/\" title=\"Event List\">Event List<\/a> and reselect your tickets if available. Please except our apologies for any inconvenience this may have caused.<\/p>","ans_no_country":"In order to proceed, you need to select the Country that your State\/Province belongs to.","ans_no_name":"In order to proceed, you need to enter the name of your State\/Province.","ans_no_abbreviation":"In order to proceed, you need to enter an abbreviation for the name of your State\/Province.","ans_save_success":"The new state was successfully saved to the database.","ans_server_save_error":"An unknown error has occurred on the server while saving the new state to the database.","please_select_date_filter_notice":"please select a datetime"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/ceramicartsnetwork.org\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/ceramicartsnetwork.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/ceramicartsnetwork.org\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"0","show_fading":"0","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://ceramicartsnetwork.org/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"https:\/\/ceramicartsnetwork.org\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"https:\/\/ceramicartsnetwork.org\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"https:\/\/ceramicartsnetwork.org\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var meqAjax = {"ajaxurl":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","postID":"162495","jsNounce":"5b7524e08c","user_id":"0","currentVidTime":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/event-espresso-core-reg/core/templates/global_assets/scripts/espresso_core.js?ver=4.9.37.p'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.72'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/haven-paywall/assets/js/frontend.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.84'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/js/footer-scripts.js?ver=2'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/js/mq-offcanvas-nav.js?ver=1'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/js/sticky-footer.js?ver=4.8'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6/bower_components/foundation-sites/dist/foundation.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/themes/haven-foundation-6/js/app.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=4.0.2dev1'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/mequoda-video-activity-manager/js/wistia.js?ver=4.8'></script>
<script type='text/javascript' src='https://cdn.ceramicartsnetwork.org/wp-content/plugins/mequoda-video-activity-manager/js/jquery.cookie.js?ver=4.8'></script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="207301342"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style"  href="https://ceramicartsnetwork.org/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">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</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"3c5a3d2f92","applicationID":"45267803","transactionName":"ZAFVMUdQXEpYVhZbCV1LdgZBWF1XFkYLXAFfAQ==","queueTime":0,"applicationTime":981,"atts":"SEZWRw9KT0Q=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->