<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
        <title>Call for Entries October 2018 - Ceramic Arts Network</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
				<link rel="pingback" href="">

		
			

		
	  
<!-- This site is optimized with the Yoast SEO Premium plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Information on submitting work for exhibitions, fairs, and festivals."/>
<link rel="canonical" href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/call-entries-october-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Call for Entries October 2018 - Ceramic Arts Network" />
<meta property="og:description" content="Information on submitting work for exhibitions, fairs, and festivals." />
<meta property="og:url" content="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/call-entries-october-2018/" />
<meta property="og:site_name" content="Ceramic Arts Network" />
<meta property="article:tag" content="Adam Field" />
<meta property="article:tag" content="annual" />
<meta property="article:tag" content="artist" />
<meta property="article:tag" content="artists" />
<meta property="article:tag" content="bill abright" />
<meta property="article:tag" content="bowl" />
<meta property="article:tag" content="butter" />
<meta property="article:tag" content="call for entries" />
<meta property="article:tag" content="calls" />
<meta property="article:tag" content="ceramic" />
<meta property="article:tag" content="ceramic pottery" />
<meta property="article:tag" content="ceramic work" />
<meta property="article:tag" content="ceramics" />
<meta property="article:tag" content="class" />
<meta property="article:tag" content="clay" />
<meta property="article:tag" content="clay artists" />
<meta property="article:tag" content="clay arts vegas" />
<meta property="article:tag" content="clay studio" />
<meta property="article:tag" content="community" />
<meta property="article:tag" content="concept" />
<meta property="article:tag" content="contemporary" />
<meta property="article:tag" content="cost" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="cup" />
<meta property="article:tag" content="cups" />
<meta property="article:tag" content="deadline" />
<meta property="article:tag" content="design" />
<meta property="article:tag" content="drinking vessels" />
<meta property="article:tag" content="entries" />
<meta property="article:tag" content="exhibition" />
<meta property="article:tag" content="exhibitions" />
<meta property="article:tag" content="fairs" />
<meta property="article:tag" content="firing" />
<meta property="article:tag" content="form" />
<meta property="article:tag" content="function" />
<meta property="article:tag" content="functional" />
<meta property="article:tag" content="gallery" />
<meta property="article:tag" content="glaze" />
<meta property="article:tag" content="glazes" />
<meta property="article:tag" content="handle" />
<meta property="article:tag" content="handmade" />
<meta property="article:tag" content="inspiration" />
<meta property="article:tag" content="international" />
<meta property="article:tag" content="Liz Zlot Summerfield" />
<meta property="article:tag" content="local" />
<meta property="article:tag" content="mounted" />
<meta property="article:tag" content="mugs" />
<meta property="article:tag" content="outlook" />
<meta property="article:tag" content="paper clay" />
<meta property="article:tag" content="pieces" />
<meta property="article:tag" content="pottery" />
<meta property="article:tag" content="public" />
<meta property="article:tag" content="regional" />
<meta property="article:tag" content="retail" />
<meta property="article:tag" content="sculptural" />
<meta property="article:tag" content="show" />
<meta property="article:tag" content="size" />
<meta property="article:tag" content="states" />
<meta property="article:tag" content="studio" />
<meta property="article:tag" content="technique" />
<meta property="article:tag" content="technology" />
<meta property="article:tag" content="vessel" />
<meta property="article:tag" content="vessels" />
<meta property="article:tag" content="works" />
<meta property="article:section" content="Ceramic Artists" />
<meta property="article:published_time" content="2018-09-04T15:08:56-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Information on submitting work for exhibitions, fairs, and festivals." />
<meta name="twitter:title" content="Call for Entries October 2018 - Ceramic Arts Network" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/ceramicartsnetwork.org\/","name":"Ceramic Arts Network","potentialAction":{"@type":"SearchAction","target":"https:\/\/ceramicartsnetwork.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/ceramicartsnetwork.org\/ceramics-monthly\/ceramic-art-and-artists\/ceramic-artists\/call-entries-october-2018\/","sameAs":[],"@id":"#organization","name":"Ceramic Arts Network","logo":"https:\/\/ceramicartsnetwork.org\/wp-content\/uploads\/ceramic-arts-logo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ceramic Arts Network &raquo; Feed" href="https://ceramicartsnetwork.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ceramic Arts Network &raquo; Comments Feed" href="https://ceramicartsnetwork.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ceramic Arts Network &raquo; Call for Entries October 2018 Comments Feed" href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/call-entries-october-2018/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1468975-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1468975-1', 'auto', {'cookieExpires':31104000});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ceramicartsnetwork.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shopp.catalog-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/shopp/core/ui/styles/catalog.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp.icons-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/shopp/core/ui/styles/icons.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp-css'  href='https://ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/shopp/shopp.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='shopp.colorbox-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/shopp/core/ui/styles/colorbox.css?ver=20110511' type='text/css' media='screen' />
<link rel='stylesheet' id='mequodaPaywall-frontend-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/haven-paywall/assets/css/frontend.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://ceramicartsnetwork.org/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://ceramicartsnetwork.org/wp-includes/js/thickbox/thickbox.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/wp-postratings/css/postratings-css.css?ver=1.85' type='text/css' media='all' />
<link rel='stylesheet' id='foodiepress-plugin-styles-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/foodiepress_recipes/public/assets/css/public.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='foodiepress-recipe-minimal-styles-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/foodiepress_recipes/public/templates/minimal/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='haven-stylesheet-css'  href='https://ceramicartsnetwork.org/wp-content/themes/haven-foundation-6/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='haven-child-stylesheet-css'  href='https://ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/style.css?ver=1524502510' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-regions-style-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/business-directory-regions/resources/css/style.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-zip-module-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/business-directory-zipcodesearch/resources/styles.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-favorites-css'  href='https://ceramicartsnetwork.org/wp-content/plugins/favorites/assets/css/favorites.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='haven-foundation-6-child-styles-css'  href='https://ceramicartsnetwork.org/wp-content/businessdirectory-themes/haven-foundation-6-child/assets/styles.css?ver=0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/themes/haven-foundation-6/bower_components/jquery/dist/jquery.min.js?ver=2.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/ceramicartsnetwork.org","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/themes/haven-foundation-6/js/ajax-login-script.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/ceramicartsnetwork.org","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"gdpr_forms":[],"gdpr_text":"By using this form you agree with the storage and processing of your data by using the Privacy Policy on this website."};
/* ]]> */
</script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--gdpr.js?ver=5.100'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/haven-paywall/assets/js/js.cookie.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/haven-revive-shortcode/assets/jquery.browser.mobile.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.enablelog.js?ver=5.4.7.4'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.4'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/ceramicartsnetwork.org\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"195225","token":"e8bf7ba933","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/foodiepress_recipes/public/assets/js/public.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/business-directory-zipcodesearch/resources/zipcodesearch.js?ver=5.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var favorites_data = {"ajaxurl":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","nonce":"150a3fe803","favorite":"<i class=\"fa fa-heart-o\"><\/i> Add to Favorites","favorited":"<i class=\"fa fa-heart\"><\/i> Remove from Favorites","includecount":"","indicate_loading":"1","loading_text":"Updating","loading_image":"<span class=\"sf-icon-spinner-wrapper\"><i class=\"sf-icon-spinner\"><\/i><\/span>","loading_image_active":"<span class=\"sf-icon-spinner-wrapper active\"><i class=\"sf-icon-spinner active\"><\/i><\/span>","loading_image_preload":"","cache_enabled":"1","button_options":{"button_type":"custom","custom_colors":false,"box_shadow":false,"include_count":false,"default":{"background_default":false,"border_default":false,"text_default":false,"icon_default":false,"count_default":false},"active":{"background_active":false,"border_active":false,"text_active":false,"icon_active":false,"count_active":false}},"authentication_modal_content":"<p>Please login to add favorites.<\/p>\n<p><a href=\"#\" data-favorites-modal-close>Dismiss this notice<\/a><\/p>\n","authentication_redirect":"","dev_mode":"","logged_in":"","user_id":"0","authentication_redirect_url":"https:\/\/ceramicartsnetwork.org\/account\/login\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/favorites/assets/js/favorites.min.js?ver=2.1.6'></script>
<link rel='https://api.w.org/' href='https://ceramicartsnetwork.org/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ceramicartsnetwork.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://ceramicartsnetwork.org/?p=195225' />
<link rel="alternate" type="application/json+oembed" href="https://ceramicartsnetwork.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fceramicartsnetwork.org%2Fceramics-monthly%2Fceramic-art-and-artists%2Fceramic-artists%2Fcall-entries-october-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ceramicartsnetwork.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fceramicartsnetwork.org%2Fceramics-monthly%2Fceramic-art-and-artists%2Fceramic-artists%2Fcall-entries-october-2018%2F&#038;format=xml" />
<script type="text/javascript">window.mequoda_paywall = {};window.mequoda_paywall.allowed_views = 3;window.mequoda_paywall.body_class = '.haven-pubs-ceramics-monthly';window.mequoda_paywall.post_id = '195225';window.mequoda_paywall.is_active = true;</script><script type="text/javascript">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</script><style type="text/css">.essb_links.essb_share .essb_link_print a { background-color:#288c2b!important;}.essb_links.essb_share .essb_link_print a:hover, .essb_links.essb_share .essb_link_print a:focus { background-color:#66ba39!important;}.essb_links { word-wrap: normal!important; clear: both; margin: 0; } @media only screen and (max-width: 1145px) { .notmobile #maincol, .notmobile #footer { padding-left: 35px !important; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","essb3_nonce":"07931aa073","essb3_plugin_url":"https:\/\/ceramicartsnetwork.org\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/ceramicartsnetwork.org\/","essb3_postfloat_stay":false,"post_id":195225,"sidebar_disappear_pos":"80"};var essb_buttons_exist = !!document.getElementsByClassName("essb_links"); if(essb_buttons_exist == true) { document.addEventListener("DOMContentLoaded", function(event) { var ESSB_CACHE_URL = "https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/call-entries-october-2018/"; if(ESSB_CACHE_URL.indexOf("?") > -1) { ESSB_CACHE_URL += "&essb_counter_cache=rebuild"; } else { ESSB_CACHE_URL += "?essb_counter_cache=rebuild"; }; var xhr = new XMLHttpRequest(); xhr.open("GET",ESSB_CACHE_URL,true); xhr.send(); });}</script><meta name="generator" content="Powered by Slider Revolution 5.4.7.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

    <!-- pencil ad --> <style type="text/css">
#pencilFloaterAd {padding:5px;font-size:20px;text-align:center;font-weight:bold;}
body.pencilad #pencilFloaterAd {
  background-color: #fff;
  -webkit-box-shadow: 0px 4px 10px 0px rgba(0,0,0,0.1);
  -moz-box-shadow: 0px 4px 10px 0px rgba(0,0,0,0.1);
  box-shadow: 0px 4px 10px 0px rgba(0,0,0,0.1);
}
body.noOFIES .noOFIE {display:none;visibility:hidden;}
</style>
	</head>

	<body class="post-template-default single single-post postid-195225 single-format-standard  notmobile haven-pubs-ceramics-monthly ceramics-monthly wpbdp-with-button-styles">

    		


		<div id='mq-off-canvas-container' class="off-canvas position-left">
			<div id='mq-off-canvas-header'>
				<div id='mq-off-canvas-close'></div>
			</div>
			<ul class="mq-off-canvas off-canvas" id="mq-off-canvas-menu" ><li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-170"><a href="https://ceramicartsnetwork.org/">network home</a></li>
<li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="https://ceramicartsnetwork.org/account/">account</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-156"><a href="https://ceramicartsnetwork.org/daily/">daily</a>
<ul class="sub-menu">
	<li id="menu-item-137055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137055"><a href="https://ceramicartsnetwork.org/daily/">daily</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-173"><a href="https://ceramicartsnetwork.org/category/ceramic-art-and-artists/">ceramic art &#038; artists</a>
	<ul class="sub-menu">
		<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174"><a href="https://ceramicartsnetwork.org/category/ceramic-art-and-artists/ceramic-artists/">ceramic artists</a></li>
		<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://ceramicartsnetwork.org/category/ceramic-art-and-artists/ceramic-sculpture/">ceramic sculpture</a></li>
		<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://ceramicartsnetwork.org/category/ceramic-art-and-artists/functional-pottery/">functional pottery</a></li>
	</ul>
</li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/">ceramic glaze recipes</a>
	<ul class="sub-menu">
		<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/glaze-chemistry/">glaze chemistry</a></li>
		<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/high-fire-glaze-recipes/">high fire glaze recipes</a></li>
		<li id="menu-item-180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180"><a href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/low-fire-glaze-recipes/">low fire glaze recipes</a></li>
		<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://ceramicartsnetwork.org/category/ceramic-glaze-recipes/mid-range-glaze-recipes/">mid range glaze recipes</a></li>
	</ul>
</li>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183"><a href="https://ceramicartsnetwork.org/category/ceramic-supplies/">ceramic supplies</a>
	<ul class="sub-menu">
		<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="https://ceramicartsnetwork.org/category/ceramic-supplies/ceramic-colorants/">ceramic colorants</a></li>
		<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="https://ceramicartsnetwork.org/category/ceramic-supplies/ceramic-glazes-and-underglazes/">ceramic glazes &#038; underglazes</a></li>
		<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://ceramicartsnetwork.org/category/ceramic-supplies/ceramic-raw-materials/">ceramic raw materials</a></li>
		<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://ceramicartsnetwork.org/category/ceramic-supplies/pottery-clay/">pottery clay</a></li>
	</ul>
</li>
	<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188"><a href="https://ceramicartsnetwork.org/category/clay-tools/">clay tools &#038; equipment</a>
	<ul class="sub-menu">
		<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="https://ceramicartsnetwork.org/category/clay-tools/ceramic-kilns/">ceramic kilns</a></li>
		<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://ceramicartsnetwork.org/category/clay-tools/decorating-tools/">decorating tools</a></li>
		<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://ceramicartsnetwork.org/category/clay-tools/making-clay-tools/">making clay tools</a></li>
		<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://ceramicartsnetwork.org/category/clay-tools/wheel-throwing-tools/">wheel throwing tools</a></li>
	</ul>
</li>
	<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-194"><a href="https://ceramicartsnetwork.org/category/firing-techniques/">firing techniques</a>
	<ul class="sub-menu">
		<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://ceramicartsnetwork.org/category/firing-techniques/electric-kiln-firing/">electric kiln firing</a></li>
		<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://ceramicartsnetwork.org/category/firing-techniques/gas-kiln-firing/">gas kiln firing</a></li>
		<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://ceramicartsnetwork.org/category/firing-techniques/raku-firing/">raku firing</a></li>
		<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://ceramicartsnetwork.org/category/firing-techniques/salt-firing-and-soda-firing/">salt firing &#038; soda firing</a></li>
		<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://ceramicartsnetwork.org/category/firing-techniques/wood-kiln-firing/">wood kiln firing</a></li>
	</ul>
</li>
	<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/">pottery making techniques</a>
	<ul class="sub-menu">
		<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/ceramic-decorating-techniques/">ceramic decorating techniques</a></li>
		<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/ceramic-glazing-techniques/">ceramic glazing techniques</a></li>
		<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/handbuilding-techniques/">handbuilding techniques</a></li>
		<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/making-ceramic-molds/">making ceramic molds</a></li>
		<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/making-ceramic-tile/">making ceramic tile</a></li>
		<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-206"><a href="https://ceramicartsnetwork.org/category/pottery-making-techniques/wheel-throwing-techniques/">wheel throwing techniques</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158"><a href="https://ceramicartsnetwork.org/freebies/">freebies</a>
<ul class="sub-menu">
	<li id="menu-item-483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-483"><a href="/freebies/free-guides">free guides</a></li>
	<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://community.ceramicartsdaily.org/">forum</a></li>
	<li id="menu-item-932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-932"><a href="https://ceramicartsnetwork.org/freebies/classifieds/">classifieds</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://ceramicartsnetwork.org/freebies/directory/">directory</a></li>
</ul>
</li>
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-165"><a href="https://ceramicartsnetwork.org/magazines-subscriptions/">magazines &#038; subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-149585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149585"><a href="https://ceramicartsnetwork.org/account/my-library/">my library</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramics-monthly/">ceramics monthly</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://ceramicartsnetwork.org/magazines-subscriptions/pottery-making-illustrated/">pottery making illustrated</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="https://ceramicartsnetwork.org/magazines-subscriptions/clayflicks/">clayflicks</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramic-recipes/">ceramic recipes</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://ceramicartsnetwork.org/ican/">ICAN membership</a></li>
</ul>
</li>
<li id="menu-item-137056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137056"><a href="/events">events</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://ceramicartsnetwork.org/shop/">shop</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://ceramicartsnetwork.org/browse-topics/">browse topics</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://ceramicartsnetwork.org/glossary/">glossary</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-497"><a href="https://ceramicartsnetwork.org/authors/">author index</a></li>
<li id="menu-item-147720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147720"><a href="https://ceramicartsnetwork.org/advertising/">advertising</a></li>
<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://ceramicartsnetwork.org/about-us/">about us</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://ceramicartsnetwork.org/contact-us/">contact us</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://ceramicartsnetwork.org/privacy-policy/">privacy policy</a></li>
</ul>		</div>
		<div id='mq-off-canvas-scrim'></div>

		<header id='mq-fixed-header' class="topBar">
			<div class="contain-to-grid eyebrow">
				<div class="container-row">
					<div class="mq-logo-login-search">

						<div class="row">

							<div class="medium-6 medium-push-3 small-12 small-push-0 columns">
								<h1 class="title">
<a href="/magazines-subscriptions/"><img class="nameplate-logo magazines" src="https://ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/img/can-m-s-logo.png" alt="Ceramic Arts Network Logo" title="Ceramic Arts Network" /></a>
</h1>
							</div>

                            <div class="medium-3 medium-pull-6 small-6 small-pull-0 columns hide-for-print">
                                <div class="social">
                                    <ul class="left menu">
                                        <li class='social-icons'><a href="https://www.facebook.com/CeramicArtsNetwork/" target="_blank"><i class="fi-social-facebook"></i></a></li>
<li class='social-icons'><a href="https://www.instagram.com/ceramicartsnetwork/" target="_blank"><i class="fi-social-instagram"></i></a></li>
<li class='social-icons'><a href="https://www.pinterest.com/ceramicartnetwork/" target="_blank"><i class="fi-social-pinterest"></i></a></li>
<li class='social-icons'><a href="https://twitter.com/ceramicartdaily" target="_blank"><i class="fi-social-twitter"></i></a></li>
<li class='social-icons'><a href="https://www.youtube.com/user/CeramicArtsDaily/videos" target="_blank"><i class="fi-social-youtube"></i></a></li>
                                    </ul>
                                </div>
                            </div>

                            <div class="medium-3 small-6 columns">
								<ul class="right inline-list login menu">
																			<li class="login-logout unknown"><a href="#" data-open="havenLogin">Sign In</a></li>
										<li class="show-for-large login-logout unknown"><a href="/get-download/" class="button radius free-gifts">Get Your Freebies</a></li>
																		</ul>
							</div>

						</div>
					</div>
				</div>
			</div>
			<div class="contain-to-grid eyebrow nav-container-outer">
				<div class="container-row">
					<div class="mq-logo-login-search">
						<div class="row">
							<div class="row">
 								<div class="small-12 medium-12 large-12 columns">
									<div class="topnav">
										<div class="row">
											<div class="medium-1 small-6 columns">
												<ul class="left menu">
													<li class="social-icons"><a class="slideRight left-off-canvas-toggle mq-menu-icon" href="#" data-toggle="mq-off-canvas-menu"><i class="fi-list"></i></a></li>
												</ul>
											</div>
											<div class="hide-for-small-only medium-10 columns" id="nav-container">
												<nav class="top-bar" data-topbar data-options="data-closing-time: 5000;">
													<div class="top-bar-section">
														<ul class="dropdown menu mq-menu" data-dropdown-menu><li class="divider"></li><li id="menu-item-71" class="menu-item menu-item-main-menu menu-item-network-home"><a  href="https://ceramicartsnetwork.org/">network home</a></li>
<li class="divider"></li><li id="menu-item-72" class="menu-item menu-item-main-menu menu-item-daily"><a  href="https://ceramicartsnetwork.org/daily/">daily</a></li>
<li class="divider"></li><li id="menu-item-73" class="menu-item menu-item-main-menu menu-item-freebies has-dropdown"><a  href="https://ceramicartsnetwork.org/freebies/">freebies</a>
	<ul class="dropdown">
	<li id="menu-item-440" class="menu-item menu-item-main-menu menu-item-free-guides"><a  href="/freebies/free-guides/">free guides</a></li>
	<li id="menu-item-233" class="menu-item menu-item-main-menu menu-item-forum"><a  target="_blank" href="http://community.ceramicartsdaily.org/">forum</a></li>
	<li id="menu-item-911" class="menu-item menu-item-main-menu menu-item-classifieds"><a  href="https://ceramicartsnetwork.org/freebies/classifieds/">classifieds</a></li>
	<li id="menu-item-143" class="menu-item menu-item-main-menu menu-item-directory"><a  href="https://ceramicartsnetwork.org/freebies/directory/">directory</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-74" class="menu-item menu-item-main-menu menu-item-magazines-subscriptions has-dropdown"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/">magazines<span class="hide-for-medium-only"> &#038; subscriptions</span></a>
	<ul class="dropdown">
	<li id="menu-item-142249" class="menu-item menu-item-main-menu menu-item-my-library"><a  href="https://ceramicartsnetwork.org/account/my-library/">my library</a></li>
	<li id="menu-item-146" class="menu-item menu-item-main-menu menu-item-ceramics-monthly"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramics-monthly/">ceramics monthly</a></li>
	<li id="menu-item-149" class="menu-item menu-item-main-menu menu-item-pottery-making-illustrated"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/pottery-making-illustrated/">pottery making illustrated</a></li>
	<li id="menu-item-148" class="menu-item menu-item-main-menu menu-item-clayflicks"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/clayflicks/">CLAYflicks</a></li>
	<li id="menu-item-147" class="menu-item menu-item-main-menu menu-item-ceramic-recipes"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramic-recipes/">ceramic recipes</a></li>
	<li id="menu-item-150" class="menu-item menu-item-main-menu menu-item-ican-membership"><a  href="https://ceramicartsnetwork.org/ican/">ICAN membership</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-75" class="menu-item menu-item-main-menu menu-item-ican-membership"><a  href="https://ceramicartsnetwork.org/ican/">ICAN<span class="hide-for-medium-only"> membership</span></a></li>
<li class="divider"></li><li id="menu-item-137050" class="menu-item menu-item-main-menu menu-item-events"><a  href="/events/">events</a></li>
<li class="divider"></li><li id="menu-item-77" class="menu-item menu-item-main-menu menu-item-shop"><a  href="https://ceramicartsnetwork.org/shop/">shop</a></li>
</ul>													</div>
												</nav>
											</div>
											<div class="medium-1 small-6 columns">
												<div class="menu-search">
													<i class="fi-magnifying-glass"></i>
													<section class="nameplate-search search-field google-search slide-in mui-enter">
														<h3 class="hidden">Search</h3>
														<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&lang=en"></script>
														<div class="small-collapse">
															<form action="/search-results/" id="cse-search-box" class="collapse nameplate-search nav-search columns small-12">
															    <input type="hidden" name="cx" value="015655428297685009518:b3gq10fzvs4" />
															    <input type="hidden" name="cof" value="FORID:10" />
															    <input type="hidden" name="ie" value="UTF-8" />
																<div class="row collapse">
																	<div class="small-12 columns nameplate-search">
																			<div class="small-2 medium-2 columns float-right cse-search-button-wrap">
																				<button type="submit" name="sa" id="cse_search_submit" class="small btn-search button float-right"><i class="fi-magnifying-glass"></i></button>
																			</div>
															        <div class="small-10 medium-10 columns float-right">
																        <input type="text" name="q" class="googleq" value="Search this site..." />
															        </div>
																	</div>
																</div>
															</form>
														</div>
													</section>
												</div>
											</div>
										</div>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</header>

		<section id="page" class="pagecontent">
			<div class="site-wrap">
				<section class="container" role="document">
					<div class="container-row">

<div class="row">
	<div class="small-12 medium-8 large-8 columns" id="maincol">
 		<div class="ofie">
            	</div>

		<div class="entry content">
			
		<article id="single" class="scalable">
			<!-- Display the Post's Content in a div box. -->
				<div class="entry blog_entry">
				<!-- Display the Title as a link to the Post's permalink. -->
				<header>
					<div class="row entry-header">
						<div class="pub-logo">
						<a href="/magaizines-subscriptions/ceramics-monthly/"><img width="800" height="174" src="https://ceramicartsnetwork.org/wp-content/uploads/CM-Logo_Blue_sm.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://ceramicartsnetwork.org/wp-content/uploads/CM-Logo_Blue_sm.png 800w, https://ceramicartsnetwork.org/wp-content/uploads/CM-Logo_Blue_sm-300x65.png 300w, https://ceramicartsnetwork.org/wp-content/uploads/CM-Logo_Blue_sm-768x167.png 768w, https://ceramicartsnetwork.org/wp-content/uploads/CM-Logo_Blue_sm-200x44.png 200w, https://ceramicartsnetwork.org/wp-content/uploads/CM-Logo_Blue_sm-150x33.png 150w, https://ceramicartsnetwork.org/wp-content/uploads/CM-Logo_Blue_sm-500x109.png 500w" sizes="(max-width: 800px) 100vw, 800px" /></a>
						</div>
						<div class="small-9 columns">
							<p class="home-catname">Topic: <a href='https://ceramicartsnetwork.org/category/topics/ceramic-art-and-artists/ceramic-artists/?pub_topics=1'>Ceramic Artists</a></p>
						</div>
						<div class="small-3 columns">
							<p class="postmeta-comment alignright"></p>
						</div>
					</div>
					<p class="toc-link"><a href="/toc/ceramics-monthly-october-2018/">From the October 2018 issue</a></p>
					<div class="row pagination">
						<div class='pagination-single'><div class='small-6 columns text-left'><a href='https://ceramicartsnetwork.org/ceramics-monthly/ceramic-glaze-recipes/glaze-chemistry/recipes-atmospheric-surfaces/'>Previous</a></div><div class='small-6 columns text-right'><a href='https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/spotlight-retail-therapy/'>Next</a></div></div>					</div>

					<h2>Call for Entries October 2018</h2>
					<h3 class="subheadline"></h3>
					<div class="row collapse postmetadatatop">
						<div class="small-12 medium-12 large-12 columns">
							<div class="postmeta-lefttop">
								 <a href="https://ceramicartsnetwork.org/author/ceramics-monthly/" title="Posts by Ceramics Monthly" class="author url fn" rel="author">Ceramics Monthly</a> &#8226;
								September 4, 2018 &#8226;
								<a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/call-entries-october-2018/#comment-on-post" title="Permanent link to Call for Entries October 2018" rel="bookmark" class="commentlink" id="commentlink">
									Add Comment								</a>
							</div>
						</div>
					</div>
					<div class="row collapse">
						<div class="medium-6 columns">
							<div class="social-home">
															</div>
						</div>
					</div>
				</header>

				
				<div class="article-content">
					<p class="p1"><strong><span class="s1">international exhibitions</span></strong></p>
<p class="p2"><span class="s2"><b>October 8, 2018 entry deadline</b></span></p>
<p class="p3"><span class="s2"><i>Missouri, Webster Groves</i> “Inspiration” (November 12–December 21) open to all artists 18 years of age and older. All media welcome, including ceramics. Free-standing pieces may not exceed 32×32×60 inches or weigh more than 50 pounds. All work must be original and not previously exhibited at Webster Arts. Fee: $30 for three separate entries. Juried from digital. Juror: TBA. Contact Webster Arts , 483 E Lockwood, Suite #108, Webster Groves, MO 63119; j.vogel@webster-arts.org; 314-918-2671; www.webster-arts.org.</span></p>
<p class="p2"><span class="s2"><b>October 11, 2018 entry deadline</b></span></p>
<p class="p3"><span class="s2"><i>Various locations (traveling exhibition) </i>“Particle and Wave–Paperclay Illuminated” (June 2019–2021) open to all artists 18 years of age and older. Artwork must include paperclay and have been completed in the last two years. Other additives may be permitted, provided the main material comprises paper and clay. Artwork can be functional or sculptural, free standing or a wall piece and must not exceed 36×36 inches. Fee: $35 for two works per entry. Juried from digital. Curated by Peter Held. Exhibition dates: TBA. Contact Paper Clay Artists, www.facebook.com/pages/biz/Particle-Wave-Paper-Clay-Illuminated-141370726522842.</span></p>
<p class="p2"><span class="s2"><b>October 22, 2018 entry deadline</b></span></p>
<p class="p3"><span class="s2"><i>Florida, Panama City</i> “Eleventh Annual Cup Show: Form and Function” (November 16–December 13) open to all artists. The focus of the exhibit is on the function and concept of the drinking vessel, including its relation to history, politics, craft, technology, utility, and narrative. Must have been completed in the last three years. Open to both functional and sculptural work addressing the idea of the cup. Fee: $35. Juried from digital. Juror: Adam Field. Contact Amelia Center Gallery, Gulf Coast State College, 5230 W Highway 98, Panama City, FL 32401; pamromin@gulfcoast.edu; 850-769-1551; www.gulfcoast.edu/community/arts-culture/amelia-center-gallery. </span></p>
<p class="p2"><span class="s2"><b>October 30, 2018 entry deadline</b></span></p>
<p class="p3"><span class="s2"><i>Louisiana, New Orleans</i> “Tea Time” (May 3–June 1, 2019) open to all artists. Open to all manner of tea-related ceramic pottery and objects. All submitted pieces must be original artworks made by the applicant within the last two years, and may not have been previously exhibited at the Clay Center gallery. Fee: $30. Juried from digital. Juror: TBA. Contact Clay Center of New Orleans, 1001 S. Broad St., Unit 116, New Orleans, LA 70125; info@nolaclay.org; 504-517-3721; www.nolaclay.org. </span></p>
<p class="p2"><span class="s2"><b>October 31, 2018 entry deadline</b></span></p>
<p class="p3"><span class="s2"><i>Florida, St. Petersburg</i> “Drip” (December 8, 2018–January 28, 2019) open to all artists. The purpose of this show is to highlight the exciting ceramic work that revolves around glaze drips. The exhibition is open to functional and non-functional work. Fee: $25 for three entries. Juried from digital. Juror: Branan Mercer. Contact Morean Center for Clay, 420 22nd St. S., St. Petersburg, FL 33712; matt.schiemann@moreanartscenter.org; 727-821-7162; www.moreanartscenter.org.</span></p>
<p class="p2"><span class="s2"><b>November 9, 2018 entry deadline</b></span></p>
<p class="p3"><span class="s2"><i>Montana, Missoula</i> “Small and Mighty” (February 1–22, 2019) open to artists in the US, Mexico, and Canada. Small-scale works primarily made of clay. Must measure no more than 12 inches in any direction. Fee: $25. Juried from digital. Juror: Kensuke Yamada. Contact The Clay Studio of Missoula, 1106 Hawthorne St., Missoula, MT 59802; director@theclaystudioofmissoula.org; 406-543-0509; www.theclaystudioofmissoula.org/call-for-entries. </span></p>
<p class="p2"><span class="s2"><b>November 26, 2018 entry deadline</b></span></p>
<p class="p3"><span class="s2"><i>Nevada, Las Vegas</i> “The Cup Show 2019” (January 4–February 24, 2019) open to artists 18 years of age or older. Tall, small, tea bowl, or handle, each cup is a work of art created to entice the soul of the drinker. Work submitted must be original, must use clay as the primary material, must specify firing technique(s) and size, and must have been completed within the last 2 years. All cups must be functional and food safe. Fee: $35. Juried from digital. Juror: Katie Bosley. Contact Clay Arts Vegas, 1511 S. Main St., Las Vegas, Nevada 89104; 4information@clayartsvegas.com; 702-375-4147; www.clayartsvegas.com.</span></p>
<p class="p2"><span class="s2"><b>December 5, 2018 entry deadline</b></span></p>
<p class="p3"><span class="s2"><i>Texas, Baytown</i> “12th Annual International Texas Teapot Tournament” (January 5–30, 2019) open to CAMEO member/clay artists who are current with dues. Limited to two teapot entries; work must be original, represent either functional or sculptural teapots, and completed within last three years. Must not exceed 25 pounds or 24 inches in any direction. $1000 Purchase Award; $500 Memorial Award. Fee: $45. Juried from digital. Juror: Vorakit Chinookoswong. Contact Clay Arts Museum and Educational Organization, 1366 Ben Mar Overlook, Baytown, TX 77523; grants@artleagueofbaytown.org; 281-303-0279; www.cameohouston.org.</span></p>
<p class="p4"><strong><span class="s1">united states exhibitions</span></strong></p>
<p class="p2"><span class="s2"><b>October 1, 2018 entry deadline</b></span></p>
<p class="p3"><span class="s2"><i>Colorado, Grand Junction</i> “Small Matters 2018” (December 7–January 25, 2019) open to artists in the US 18 years of age or older. All media accepted including ceramics. Must not exceed 18 inches in any direction. Must be original works created in the last five years, and not previously exhibited at the CMU Art Gallery. Fee: $35 for up to three entries. Juried from digital. Juror: Jared Steffensen. Contact Dr. Meghan Bissonnette, Colorado Mesa University Art Gallery, 437 Colorado Ave., Grand Junction, CO 81501; mbissonnette@coloradomesa.edu; 970-248-1211; www.coloradomesa.edu/art/gallery/index.html.</span></p>
<p class="p2"><span class="s2"><b>November 28, 2018 entry deadline</b></span></p>
<p class="p3"><span class="s2"><i>Georgia, Savannah</i> “Sip: A Ceramic Cup Show” (March 1–8, 2019) open to artists in the US making drinking vessels: cups, mugs, yunomis, etc. Works must be functional, have food-safe glazes, and be under 8 inches height and 6 inches in diameter. Fee: $20. All accepted entries will be eligible for Best in Show and People’s Choice awards, up to $250 in prizes. Juried from digital. Juror: Liz Zlot Summerfield. Contact Savannah Clay Community, 1305 Barnard St., Savannah, GA 31401; savannahclaycommunity@gmail.com; 724-549-1867; www.savannahclaycommunity.com.</span></p>
<p class="p2"><b>December 7, 2018 entry deadline</b></p>
<p class="p3"><span class="s3"><i>Pennsylvania, Pittsburgh</i> “Food Justice: Growing a Healthier Community Through Art” (September 13, 2019–March 20, 2020) open to all artists 18 years and older working in various media, including clay. Seeking artists whose work reflects an interest in topics related to food justice, public policy, advocacy, farming and gardening, race and class awareness, etc. What role can art play in addressing these issues? No Fee. Juried from digital. Contact Contemporary Craft, 2100 Smallman St., Pittsburgh, PA 15222; klydon@contemporarycraft.org; 412-261-7003; http://contemporarycraft.org.</span></p>
<p class="p2"><b>December 15, 2018 entry deadline</b></p>
<p class="p3"><span class="s3"><i>North Carolina, Seagrove</i> “2019 Art of Clay National Juried Show at The North Carolina Pottery Center” (March 3–June 15, 2019) open to all artists 18 years and older working in clay. All pieces must be original. Cash awards: $1000 (1st place), $500 (2nd place), $250 (3rd place and honorable mentions). Must fit on a 24×24 inch or 15×15 inch pedestal. Fee: $35 for three works. Juried from digital. Juror: Douglas Fitch. Contact Lindsey Lambert, North Carolina Pottery Center, PO Box 531, 233 East Ave, Seagrove, NC 27341; director@ncpotterycenter.org; 336-873-8430; www.ncpotterycenter.org.</span></p>
<p class="p2"><b>February 2, 2019 entry deadline</b></p>
<p class="p3"><span class="s2"><i>Michigan, Ann Arbor</i> “Butter” (April 6–August 25, 2019) open to all media and artists in the US and Canada. Showcasing the best in contemporary dinnerware as it relates to the theme “Butter.” No larger than 18 inches in all dimensions. No wall pieces. Work submitted may not include perishable materials. Fee: $35 for three entries. Juried from digital. Juror: Anne Meszko. Contact Margaret Carney, International Museum of Dinnerware Design, 520 N. Main St., Ann Arbor, MI 48104; director@dinnerwaremuseum.org; 607-382-1415; www.dinnerwaremuseum.org.</span></p>
<p class="p5"><strong><span class="s1">regional exhibitions</span></strong></p>
<p class="p2"><span class="s2"><b>October 12, 2018 entry deadline</b></span></p>
<p class="p3"><span class="s2"><i>Hawaii, Hilo</i> “Hawai’i Nei 2018” (November 2–December 13) open to all artists living in Hawaii. All media or combinations of media are welcome. The main subject(s) of your piece(s) must be a species native to Hawai‘i Island. All works must be original. All selected adult entries are required to be for sale; youth entries are not. Fee: $15 per entry. Juried from digital. Juror: TBA. Contact Donkey Mill Art Center, 78-6670 Mamolahoa Hwy., Holualoa, HI 96725; Hawaii.Nei.Art@gmail.com; www.hawaiineiartcontest.org</span><span class="s3">.</span></p>
<p class="p2"><span class="s2"><b>October 14, 2018 entry deadline</b></span></p>
<p class="p3"><span class="s2"><i>New York, Piermont</i> “Inside Small” (November 13–December 16) Open to all artists age 18 and over in New York, New Jersey and Connecticut. All media welcome, including ceramics. Artwork must not exceed 12×12 inches, including the frame of base. Artwork must not weigh more than 25 pounds. Artwork must have been completed within the past two years. If applicable, artwork must be ready to hang. All work must be for sale. No fee. Juried from digital. Jurors: Grace Knowlton, Marlene Krumm-Sanders, and Eleanor Grace Miller. Contact The Outside In Gallery, 249 Ferdon Ave., Piermont, NY 10968; insidesmall@outlook.com; www.insidesmall.com.</span></p>
<p class="p2"><span class="s2"><b>October 30, 2018 entry deadline</b></span></p>
<p class="p3"><span class="s2"><i>Louisianna, New Orleans</i> “Clay: A Southern Census” (March 1–30, 2019) open to functional, sculptural and wall-mounted work by clay artists that reside in the US Census Bureau’s South Region: AL, DE, FL, GA, KY, LA, MD, MS, NC, OK, SC, TN, TX, VA, WV, and the District of Columbia. Fee: $30. Juried from digital. Juror: Mel Buchanan. Contact Clay Center of New Orleans, 1001 S. Broad St., Unit 116, New Orleans,LA 70125; info@nolaclay.org; 504-517-3721; www.nolaclay.org.</span></p>
<p class="p2"><span class="s2"><b>February 10, 2019 entry deadline</b></span></p>
<p class="p3"><span class="s2"><i>California, Davis</i> “30th Annual California Clay Competition 2019” (May 3–31, 2019) open to functional or sculptural pieces by artists residing in California. Clay must be the primary medium. Work must be for sale and made within the last two years. Work must fit through a standard door frame and weigh no more than can be easily handled by two adults. Fee: $15. Juried from digital. Juror: Bill Abright. Contact The Artery of Davis, 207 G St., Davis, CA 95616; artery.ccc@att.net; 530-758-9330; http://theartery.net/ccc.html</span><span class="s3">.</span></p>
<p class="p6"><strong><span class="s1">fairs and festivals</span></strong></p>
<p class="p2"><span class="s2"><b>October 1, 2018 entry deadline</b></span></p>
<p class="p3"><span class="s2"><i>Colorado, Evergreen</i> “Holiday Art Show &amp; Gift Shop” (November 16–December 26) open to artists residing in Colorado. This is a show including unique, handmade gift and holiday items from local and regional artists in a cohesive, mixed retail display. Accepted media includes ceramics. All work must be original and handmade by the artist. Accepted work must be exhibit-ready. two-dimensional<span class="Apple-converted-space">  </span>artwork must have wire for hanging. Fee: $25. Juried from digital. Contact Evergreen Center for the Arts, 31880 Rocky Village Dr., Evergreen, CO 80439; curator@evergreenarts.org; https://evergreenarts.org</span><span class="s3">.</span></p>
<div class="essb_break_scroll"></div>				</div>
				<div class="row pagination">
					<div class='pagination-single'><div class='small-6 columns text-left'><a href='https://ceramicartsnetwork.org/ceramics-monthly/ceramic-glaze-recipes/glaze-chemistry/recipes-atmospheric-surfaces/'>Previous</a></div><div class='small-6 columns text-right'><a href='https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/spotlight-retail-therapy/'>Next</a></div></div>				</div>
			</div>

			<aside class="related hide-on-print">
				<br class="clearfix" />
				<h3 class="hidden">Article Meta Data</h3>

				<div class="rpbt_shortcode">
<h3 class='related_post_title'>Related Posts</h3>
<style type='text/css'>
			#rpbt-related-gallery-1 {
				margin: auto;
			}
			#rpbt-related-gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#rpbt-related-gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#rpbt-related-gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-195225 gallery-columns-3 gallery-size-featured-image-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://ceramicartsnetwork.org/daily/ceramics-monthly/clay-tools/wheel-throwing-tools/tips-tools-flattening-bats/' title='Tips and Tools: Flattening Bats'><img width="600" height="423" src="https://ceramicartsnetwork.org/wp-content/uploads/2017/08/2_Boil-those-bats-09-e1503946676968-600x423.jpg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="" aria-describedby="rpbt-related-gallery-1-165991" srcset="https://ceramicartsnetwork.org/wp-content/uploads/2017/08/2_Boil-those-bats-09-e1503946676968-600x423.jpg 600w, https://ceramicartsnetwork.org/wp-content/uploads/2017/08/2_Boil-those-bats-09-e1503946676968-150x105.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-165991'>
				<a href=https://ceramicartsnetwork.org/ceramics-monthly/clay-tools/wheel-throwing-tools/tips-tools-flattening-bats/>Tips and Tools: Flattening Bats</a>
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://ceramicartsnetwork.org/daily/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/contract-earth/' title='Cont(r)act Earth'><img width="600" height="400" src="https://ceramicartsnetwork.org/wp-content/uploads/2017/11/BU_OsamuKojima.jpg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="" aria-describedby="rpbt-related-gallery-1-172521" srcset="https://ceramicartsnetwork.org/wp-content/uploads/2017/11/BU_OsamuKojima.jpg 600w, https://ceramicartsnetwork.org/wp-content/uploads/2017/11/BU_OsamuKojima-300x200.jpg 300w, https://ceramicartsnetwork.org/wp-content/uploads/2017/11/BU_OsamuKojima-377x252.jpg 377w, https://ceramicartsnetwork.org/wp-content/uploads/2017/11/BU_OsamuKojima-200x133.jpg 200w, https://ceramicartsnetwork.org/wp-content/uploads/2017/11/BU_OsamuKojima-210x140.jpg 210w, https://ceramicartsnetwork.org/wp-content/uploads/2017/11/BU_OsamuKojima-155x103.jpg 155w, https://ceramicartsnetwork.org/wp-content/uploads/2017/11/BU_OsamuKojima-150x100.jpg 150w, https://ceramicartsnetwork.org/wp-content/uploads/2017/11/BU_OsamuKojima-500x333.jpg 500w" sizes="(max-width: 600px) 100vw, 600px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-172521'>
				<a href=https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/contract-earth/>Cont(r)act Earth</a>
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://ceramicartsnetwork.org/daily/ceramics-monthly/ceramic-art-and-artists/ceramic-sculpture/exposure-september-2015/' title='Exposure: September 2015'><img width="600" height="423" src="https://ceramicartsnetwork.org/wp-content/uploads/sites/6/2015/08/ex_terraviva_jvarga_yellow-copy-600x423.jpg" class="attachment-featured-image-thumbnail size-featured-image-thumbnail" alt="" aria-describedby="rpbt-related-gallery-1-135174" srcset="https://ceramicartsnetwork.org/wp-content/uploads/sites/6/2015/08/ex_terraviva_jvarga_yellow-copy-600x423.jpg 600w, https://ceramicartsnetwork.org/wp-content/uploads/sites/6/2015/08/ex_terraviva_jvarga_yellow-copy-150x107.jpg 150w" sizes="(max-width: 600px) 100vw, 600px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-135174'>
				<a href=https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-sculpture/exposure-september-2015/>Exposure: September 2015</a>
				</dd></dl><br style="clear: both" />
		</div>
</div>				<div id="rp_ajax_container" data-id="195225 "></div>

						<p class="tags"><h3 class='related_post_title'>Tags</h3> <a href="https://ceramicartsnetwork.org/tag/adam-field/" rel="tag">Adam Field</a>, <a href="https://ceramicartsnetwork.org/tag/annual/" rel="tag">annual</a>, <a href="https://ceramicartsnetwork.org/tag/artist/" rel="tag">artist</a>, <a href="https://ceramicartsnetwork.org/tag/artists/" rel="tag">artists</a>, <a href="https://ceramicartsnetwork.org/tag/bill-abright/" rel="tag">bill abright</a>, <a href="https://ceramicartsnetwork.org/tag/bowl/" rel="tag">bowl</a>, <a href="https://ceramicartsnetwork.org/tag/butter/" rel="tag">butter</a>, <a href="https://ceramicartsnetwork.org/tag/call-for-entries/" rel="tag">call for entries</a>, <a href="https://ceramicartsnetwork.org/tag/calls/" rel="tag">calls</a>, <a href="https://ceramicartsnetwork.org/tag/ceramic/" rel="tag">ceramic</a>, <a href="https://ceramicartsnetwork.org/tag/ceramic-pottery/" rel="tag">ceramic pottery</a>, <a href="https://ceramicartsnetwork.org/tag/ceramic-work/" rel="tag">ceramic work</a>, <a href="https://ceramicartsnetwork.org/tag/ceramics/" rel="tag">ceramics</a>, <a href="https://ceramicartsnetwork.org/tag/class/" rel="tag">class</a>, <a href="https://ceramicartsnetwork.org/tag/clay/" rel="tag">clay</a>, <a href="https://ceramicartsnetwork.org/tag/clay-artists/" rel="tag">clay artists</a>, <a href="https://ceramicartsnetwork.org/tag/clay-arts-vegas/" rel="tag">clay arts vegas</a>, <a href="https://ceramicartsnetwork.org/tag/clay-studio/" rel="tag">clay studio</a>, <a href="https://ceramicartsnetwork.org/tag/community/" rel="tag">community</a>, <a href="https://ceramicartsnetwork.org/tag/concept/" rel="tag">concept</a>, <a href="https://ceramicartsnetwork.org/tag/contemporary/" rel="tag">contemporary</a>, <a href="https://ceramicartsnetwork.org/tag/cost/" rel="tag">cost</a>, <a href="https://ceramicartsnetwork.org/tag/culture/" rel="tag">culture</a>, <a href="https://ceramicartsnetwork.org/tag/cup/" rel="tag">cup</a>, <a href="https://ceramicartsnetwork.org/tag/cups/" rel="tag">cups</a>, <a href="https://ceramicartsnetwork.org/tag/deadline/" rel="tag">deadline</a>, <a href="https://ceramicartsnetwork.org/tag/design/" rel="tag">design</a>, <a href="https://ceramicartsnetwork.org/tag/drinking-vessels/" rel="tag">drinking vessels</a>, <a href="https://ceramicartsnetwork.org/tag/entries/" rel="tag">entries</a>, <a href="https://ceramicartsnetwork.org/tag/exhibition/" rel="tag">exhibition</a>, <a href="https://ceramicartsnetwork.org/tag/exhibitions/" rel="tag">exhibitions</a>, <a href="https://ceramicartsnetwork.org/tag/fairs/" rel="tag">fairs</a>, <a href="https://ceramicartsnetwork.org/tag/firing/" rel="tag">firing</a>, <a href="https://ceramicartsnetwork.org/tag/form/" rel="tag">form</a>, <a href="https://ceramicartsnetwork.org/tag/function/" rel="tag">function</a>, <a href="https://ceramicartsnetwork.org/tag/functional/" rel="tag">functional</a>, <a href="https://ceramicartsnetwork.org/tag/gallery/" rel="tag">gallery</a>, <a href="https://ceramicartsnetwork.org/tag/glaze/" rel="tag">glaze</a>, <a href="https://ceramicartsnetwork.org/tag/glazes/" rel="tag">glazes</a>, <a href="https://ceramicartsnetwork.org/tag/handle/" rel="tag">handle</a>, <a href="https://ceramicartsnetwork.org/tag/handmade/" rel="tag">handmade</a>, <a href="https://ceramicartsnetwork.org/tag/inspiration/" rel="tag">inspiration</a>, <a href="https://ceramicartsnetwork.org/tag/international/" rel="tag">international</a>, <a href="https://ceramicartsnetwork.org/tag/liz-zlot-summerfield/" rel="tag">Liz Zlot Summerfield</a>, <a href="https://ceramicartsnetwork.org/tag/local/" rel="tag">local</a>, <a href="https://ceramicartsnetwork.org/tag/mounted/" rel="tag">mounted</a>, <a href="https://ceramicartsnetwork.org/tag/mugs/" rel="tag">mugs</a>, <a href="https://ceramicartsnetwork.org/tag/outlook/" rel="tag">outlook</a>, <a href="https://ceramicartsnetwork.org/tag/paper-clay/" rel="tag">paper clay</a>, <a href="https://ceramicartsnetwork.org/tag/pieces/" rel="tag">pieces</a>, <a href="https://ceramicartsnetwork.org/tag/pottery/" rel="tag">pottery</a>, <a href="https://ceramicartsnetwork.org/tag/public/" rel="tag">public</a>, <a href="https://ceramicartsnetwork.org/tag/regional/" rel="tag">regional</a>, <a href="https://ceramicartsnetwork.org/tag/retail/" rel="tag">retail</a>, <a href="https://ceramicartsnetwork.org/tag/sculptural/" rel="tag">sculptural</a>, <a href="https://ceramicartsnetwork.org/tag/show/" rel="tag">show</a>, <a href="https://ceramicartsnetwork.org/tag/size/" rel="tag">size</a>, <a href="https://ceramicartsnetwork.org/tag/states/" rel="tag">states</a>, <a href="https://ceramicartsnetwork.org/tag/studio/" rel="tag">studio</a>, <a href="https://ceramicartsnetwork.org/tag/technique/" rel="tag">technique</a>, <a href="https://ceramicartsnetwork.org/tag/technology/" rel="tag">technology</a>, <a href="https://ceramicartsnetwork.org/tag/vessel/" rel="tag">vessel</a>, <a href="https://ceramicartsnetwork.org/tag/vessels/" rel="tag">vessels</a>, <a href="https://ceramicartsnetwork.org/tag/works/" rel="tag">works</a>.</p>			</aside>

		</article>

		<!-- Begin Comments -->
		<a class="comment-anchor" id="comment-on-post"></a>
		<div class="row comments_section">
	<div class="large-12 columns">


		<div class="comment_title">
    	<i class="fi-comment blog-comments">Comments</i>
    </div>

															<section id="respond">
			<h3>Leave a Reply</h3>
			<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/call-entries-october-2018/#respond" style="display:none;">Click here to cancel reply.</a></p>
						<p>You must be <a href="https://ceramicartsnetwork.org/account/login/?redirect_to=https%3A%2F%2Fceramicartsnetwork.org%2Fceramics-monthly%2Fceramic-art-and-artists%2Fceramic-artists%2Fcall-entries-october-2018%2F">logged in</a> to post a comment.</p>
					</section>

</div>
</div>
		<!-- End Comments -->

	<!-- Stop The Loop (but note the "else:" - see next line). -->
			</div>

    <div class="ofie content">
      <div style="padding:0;" class="openx_ad show-on-desktops ">
<!--/* OpenX Javascript Tag v2.6.4 */-->
<script type='text/javascript'><!--//<![CDATA[
   var d_zone = '840';
   var t_zone = '840';
   var m_zone = '840';
   var zone = d_zone;
   var d_n_value = 'a835c74d';
   var t_n_value = 'a835c74d';
   var m_n_value = 'a835c74d';
   var n_value = d_n_value;
   var daBrowser = navigator.userAgent;
   var showAd = true;
   if( jQuery.browser.mobile ){
   		zone = m_zone; n_value = m_n_value;
        console.log( 'yes mobile' );
   } else if( daBrowser.match(/iPad/i) != null || daBrowser.match(/Android/i) != null ){
   		zone = t_zone; n_value = t_n_value;
        console.log( 'yes tablet' );
   } else {
        console.log( 'yes desktop' );
   }
   if( showAd ){
   var m3_u = (location.protocol=='https:'?'https://ox.mequoda.com/openx/www/delivery/ajs.php':'http://ox.mequoda.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=" + zone + "&amp;target=_blank&FIRSTNAME=&LASTNAME=&EMAIL=&IMAGE_SERVER=ceramicartsnetwork.org&HTTP_HOST=ceramicartsnetwork.org");
   document.write ('&amp;page_name=call-entries-october-2018');
   document.write ('&amp;this_page=ROS');
   document.write ('&amp;user_state=unknown');
   document.write ('&amp;active_server=prod');
   document.write ('&amp;userid=0');
   document.write ('&amp;ZIP=');
   document.write ('&amp;SFG=');
   document.write ('&amp;UID=');
   document.write ('&amp;products=');
   document.write ('&amp;cb=' + m3_r);   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
   } else {
   console.log( 'NO ads should be showing' );
   }
console.log('showAd: ' + showAd);
console.log('zone: ' + zone);
console.log('daBrowser: ' + daBrowser);
//]]>--></script><noscript><a href='http://ox.mequoda.com/openx/www/delivery/ck.php?n=a835c74d&amp;cb=1630295460' target='_blank'><img src='http://ox.mequoda.com/openx/www/delivery/avw.php?zoneid=840&amp;cb=739654731&amp;n=a835c74d' border='0' alt='' /></a></noscript>
</div>
   	</div>
	</div>

	<div class="small-12 large-4 medium-4 columns rr">
<aside id="sidebar" class="mag">
	
	<div class="issue-cover aligncenter" style="padding-bottom: 10px;">
		<a href="https://ceramicartsnetwork.org/toc/ceramics-monthly-october-2018/" title="View October 2018 Issue" >
			<img width="608" height="783" src="https://ceramicartsnetwork.org/wp-content/uploads/2018/09/00FC_Oct18CM.jpg" class="attachment-full size-full" alt="october18-frontcover" srcset="https://ceramicartsnetwork.org/wp-content/uploads/2018/09/00FC_Oct18CM.jpg 608w, https://ceramicartsnetwork.org/wp-content/uploads/2018/09/00FC_Oct18CM-233x300.jpg 233w, https://ceramicartsnetwork.org/wp-content/uploads/2018/09/00FC_Oct18CM-200x258.jpg 200w, https://ceramicartsnetwork.org/wp-content/uploads/2018/09/00FC_Oct18CM-150x193.jpg 150w, https://ceramicartsnetwork.org/wp-content/uploads/2018/09/00FC_Oct18CM-388x500.jpg 388w" sizes="(max-width: 608px) 100vw, 608px" />		</a>
	</div>
	<p class="rmargin-toc-tab"><strong><a href="https://ceramicartsnetwork.org/toc/ceramics-monthly-october-2018/">TABLE OF CONTENTS</a></strong></p>


	<div class="rmargin-toc"><ul class="toc" data-post-id=195225><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/from-the-editor-32/">From the Editor</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/pottery-making-techniques/ceramic-decorating-techniques/quick-tip-luster-bottle-holder/">Quick Tip: Luster Bottle Holder</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/exposure-october-2018/">Exposure: October 2018</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-sculpture/clay-culture-innovative-human/">Clay Culture: Innovative Human</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/clay-culture-yankee-swap/">Clay Culture: Yankee Swap</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/clay-culture-enhancing-life/">Clay Culture: Enhancing Life</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/studio-visit-scott-jelich-anchorage-alaska/">Studio Visit: Scott Jelich, Anchorage, Alaska</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/gina-etra-stick-limitless-meanings/">Gina Etra Stick: Limitless Meanings</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/stephen-heywood-naturally-manufactured/">Stephen Heywood: Naturally Manufactured</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-sculpture/tip-toland-fall/">Tip Toland: Fall Out</a></li><li><a href="https://ceramicartsnetwork.org/?p=195086">Beate Kuhn: So Much Energy Packed Into Such a Small Space</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/functional-pottery/the-fabric-of-our-lives/">The Fabric of Our Lives</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/gallery-guide-2019/">Gallery Guide 2019</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/clay-tools/ceramic-kilns/techno-file-flat-top-roof-repair/">Techno File: Flat-Top Roof Repair</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/pottery-making-techniques/ceramic-glazing-techniques/tips-tools-l-shaped-test-tile/">Tips and Tools: L-Shaped Test Tile</a></li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-glaze-recipes/glaze-chemistry/recipes-atmospheric-surfaces/">Recipes: Atmospheric Surfaces</a></li><li class="toc_current">Call for Entries October 2018</li><li><a href="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/spotlight-retail-therapy/">Spotlight: Retail Therapy</a></li></ul></div>
</aside> <!-- /#sidebar -->
</div>

</div>


</div> <!-- Added to get rid of validation errors. -->
</section> <!-- end section.container -->
</div> <!-- div.site-wrap -->

<div id="havenLogin" class="reveal small quick-login" data-reveal data-animation-in="fade-in" data-options="closeOnClick: true; closeOnEsc: true" data-animation-out="fade-out" data-v-offset="0">
	<h5>Enter Your Log In Credentials</h5>
	<div class="haven_register_note"></div>
    <div>
		<form class="panel" name="poploginform-ajax" id="poploginform-ajax" action="https://ceramicartsnetwork.org/wp-login.php" method="post">
<div class="alert-box alert radius" style="display: none;"></div>
<p class="login-username">
<label class="inline_label_desktops_tablets" for="user_login">Email</label>
<input type="text" name="log" id="user_login" class="ajax_username medium text-input" value="" size="30" tabindex="910" />
</p>
<p class="login-password">
<label class="inline_label_desktops_tablets" for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="ajax_password medium text-input" value="" size="30" tabindex="920" />
</p>
 <p class="login-remember"><label class="inline_indent_desktops_tablets"><input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="930" checked="checked" /> Remember Me</label><div class='rememberme'>This setting should only be used on your home or work computer.</div></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="quick_login_submit" class="small secondary medium button radius" value="Log In" tabindex="940" /><span class="status" style="padding-left: 20px;"></span>
<input type="hidden" name="redirect_to" value="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/call-entries-october-2018/" />
</p>
<input type="hidden" name="failed_redirect_to" value="https://ceramicartsnetwork.org/account/login/" />
</form>


		<ul class="disclosure login_list">
		    <li>Lost your password? <a href="http://ceramicartsnetwork.org/account/change-password/" title="Reset Password">Create New Password</a></li>
		    <li>No password? <a href="http://ceramicartsnetwork.org/get-download/">Sign up</a></li>
		</ul>
    </div>
	<button class="close-button" data-close aria-label="Close reveal" type="button">
		<span aria-hidden="true">&times;</span>
	</button>
</div>

<div id="footer" class="site-wrap footer-wrap">

	<footer class="site-footer">
		<div class="row show-for-medium">
	<div class="small-12 medium-6 large-3 columns">
							<div id="footer-text" class="row">
				<div class="large-12 columns">
					<div class="textwidget custom-html-widget"><p>The American Ceramic Society</p>

<p>550 Polaris Parkway, Suite 510<br>
	Westerville, OH 43082</p>

<p>© 2018 The American Ceramic Society, all rights reserved </p></div>				</div>
			</div>
				</div>
	<div class="small-12 medium-6 large-2 columns">
		<ul class="footer-menu footer-column-2"><li class="divider"></li><li id="menu-item-212" class="menu-item menu-item-footer-column-2-menu menu-item-network-home"><a  href="https://ceramicartsnetwork.org/">Network Home</a></li>
<li class="divider"></li><li id="menu-item-207" class="menu-item menu-item-footer-column-2-menu menu-item-daily"><a  href="https://ceramicartsnetwork.org/daily/">Daily</a></li>
<li class="divider"></li><li id="menu-item-209" class="menu-item menu-item-footer-column-2-menu menu-item-freebies"><a  href="https://ceramicartsnetwork.org/freebies/">Freebies</a></li>
<li class="divider"></li><li id="menu-item-211" class="menu-item menu-item-footer-column-2-menu menu-item-magazines-subscriptions"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/">Magazines &#038; Subscriptions</a></li>
<li class="divider"></li><li id="menu-item-210" class="menu-item menu-item-footer-column-2-menu menu-item-ican-membership"><a  href="https://ceramicartsnetwork.org/ican/">ICAN Membership</a></li>
<li class="divider"></li><li id="menu-item-137054" class="menu-item menu-item-footer-column-2-menu menu-item-events"><a  href="/events">Events</a></li>
<li class="divider"></li><li id="menu-item-213" class="menu-item menu-item-footer-column-2-menu menu-item-shop"><a  href="https://ceramicartsnetwork.org/shop/">Shop</a></li>
</ul>	</div>
	<div class="small-12 medium-6 large-2 columns">
		<ul class="footer-menu footer-column-3"><li class="divider"></li><li id="menu-item-214" class="menu-item menu-item-footer-column-3-menu menu-item-freebies has-dropdown"><a  href="https://ceramicartsnetwork.org/freebies/">FREEBIES</a>
	<ul class="dropdown">
	<li id="menu-item-476" class="menu-item menu-item-footer-column-3-menu menu-item-free-guides has-dropdown"><a  href="/freebies/free-guides">Free Guides</a>
	<ul class="dropdown">
		<li id="menu-item-242" class="menu-item menu-item-footer-column-3-menu menu-item-how-to-make-pottery"><a  href="https://ceramicartsnetwork.org/free-guides-online/how-to-make-pottery/">How to Make Pottery</a></li>
	</ul>
</li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-486" class="menu-item menu-item-footer-column-3-menu menu-item-forum"><a  target="_blank" href="http://community.ceramicartsdaily.org/">Forum</a></li>
<li class="divider"></li><li id="menu-item-934" class="menu-item menu-item-footer-column-3-menu menu-item-classifieds"><a  href="https://ceramicartsnetwork.org/freebies/classifieds/">Classifieds</a></li>
<li class="divider"></li><li id="menu-item-216" class="menu-item menu-item-footer-column-3-menu menu-item-directory"><a  href="https://ceramicartsnetwork.org/freebies/directory/">Directory</a></li>
</ul>	</div>
	<div class="small-12 medium-6 large-3 columns">
		<ul class="footer-menu footer-column-4"><li class="divider"></li><li id="menu-item-219" class="menu-item menu-item-footer-column-4-menu menu-item-magazines-subscriptions"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/">MAGAZINES &#038; SUBSCRIPTIONS</a></li>
<li class="divider"></li><li id="menu-item-149587" class="menu-item menu-item-footer-column-4-menu menu-item-my-library"><a  href="https://ceramicartsnetwork.org/account/my-library/">My Library</a></li>
<li class="divider"></li><li id="menu-item-220" class="menu-item menu-item-footer-column-4-menu menu-item-ceramics-monthly"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramics-monthly/">Ceramics Monthly</a></li>
<li class="divider"></li><li id="menu-item-223" class="menu-item menu-item-footer-column-4-menu menu-item-pottery-making-illustrated"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/pottery-making-illustrated/">Pottery Making Illustrated</a></li>
<li class="divider"></li><li id="menu-item-221" class="menu-item menu-item-footer-column-4-menu menu-item-ceramic-recipes"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/ceramic-recipes/">Ceramic Recipes</a></li>
<li class="divider"></li><li id="menu-item-222" class="menu-item menu-item-footer-column-4-menu menu-item-clayflicks"><a  href="https://ceramicartsnetwork.org/magazines-subscriptions/clayflicks/">CLAYflicks</a></li>
<li class="divider"></li><li id="menu-item-224" class="menu-item menu-item-footer-column-4-menu menu-item-ican-membership"><a  href="https://ceramicartsnetwork.org/ican/">ICAN Membership</a></li>
</ul>	</div>
	<div class="small-12 medium-6 large-2 columns">


		<ul class="footer-menu footer-column-5"><li class="divider"></li><li id="menu-item-225" class="menu-item menu-item-footer-column-5-menu menu-item-about-us"><a  href="https://ceramicartsnetwork.org/about-us/">About Us</a></li>
<li class="divider"></li><li id="menu-item-229" class="menu-item menu-item-footer-column-5-menu menu-item-contact-us"><a  href="https://ceramicartsnetwork.org/contact-us/">Contact Us</a></li>
<li class="divider"></li><li id="menu-item-227" class="menu-item menu-item-footer-column-5-menu menu-item-advertising"><a  href="https://ceramicartsnetwork.org/advertising/">Advertising</a></li>
<li class="divider"></li><li id="menu-item-226" class="menu-item menu-item-footer-column-5-menu menu-item-account"><a  href="https://ceramicartsnetwork.org/account/">Account</a></li>
<li class="divider"></li><li id="menu-item-230" class="menu-item menu-item-footer-column-5-menu menu-item-keyword-index"><a  href="https://ceramicartsnetwork.org/keyword-archive/">Keyword Index</a></li>
<li class="divider"></li><li id="menu-item-231" class="menu-item menu-item-footer-column-5-menu menu-item-privacy-policy"><a  href="https://ceramicartsnetwork.org/privacy-policy/">Privacy Policy</a></li>
<li class="divider"></li><li id="menu-item-179610" class="menu-item menu-item-footer-column-5-menu menu-item-terms-conditions"><a  href="https://ceramicartsnetwork.org/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="divider"></li><li id="menu-item-228" class="menu-item menu-item-footer-column-5-menu menu-item-browse-topics"><a  href="https://ceramicartsnetwork.org/browse-topics/">Browse Topics</a></li>
<li class="divider"></li><li id="menu-item-622" class="menu-item menu-item-footer-column-5-menu menu-item-glossary"><a  href="https://ceramicartsnetwork.org/glossary/">Glossary</a></li>
<li class="divider"></li><li id="menu-item-498" class="menu-item menu-item-footer-column-5-menu menu-item-author-index"><a  href="https://ceramicartsnetwork.org/authors/">Author Index</a></li>
</ul>



	</div>
</div>

<div class="row show-for-small-only">
	<div class="small-12 columns">
		
					<div id="footer-text-mobile" class="row">
				<div class="large-12 columns">
					<div class="textwidget custom-html-widget"><p>The American Ceramic Society</p>

<p>550 Polaris Parkway, Suite 510<br>
	Westerville, OH 43082</p>

<p>© 2018 The American Ceramic Society, all rights reserved </p></div>				</div>
			</div>
				</div>
</div>
	</footer>

</div> <!-- end div.site-wrap.footer-wrap -->

<!-- Haven Lightbox (image popups using Foundation (6) Reveal - js for this is located in js/footer-scripts.js-->
<div class="reveal haven-lightbox" id="haven-image" data-reveal>
    <img class="aligncenter" id="revealimg" src="/wp-content/themes/haven-foundation-6-child/img/ajax-loader.gif" alt="Larger version of the image" />
    <button class="close-button" data-close aria-label="Close" type="button">
        <span aria-hidden="true">&times;</span>
    </button>
</div>
<!-- end Haven Lightbox -->

</section> <!-- end section#page -->
<!-- floatercode: no logged out floater --><div class="essb_links essb_counter_modern_bottom essb_displayed_sidebar essb_share essb_template_metro-retina essb_2067214785 print-no" id="essb_displayed_sidebar_2067214785" data-essb-postid="195225" data-essb-position="sidebar" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="bottom" data-essb-url="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/call-entries-october-2018/" data-essb-twitter-url="https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/call-entries-october-2018/" data-essb-instance="2067214785"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=1665683536861842&amp;display=popup&amp;name=Call+for+Entries+October+2018&amp;link=https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/call-entries-october-2018/&description=Information on submitting work for exhibitions, fairs, and festivals." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=1665683536861842&amp;display=popup&amp;name=Call+for+Entries+October+2018&amp;link=https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/call-entries-october-2018/&description=Information on submitting work for exhibitions, fairs, and festivals.&#39;,&#39;facebook_advanced&#39;,&#39;2067214785&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Call+for+Entries+October+2018&amp;url=https://ceramicartsnetwork.org/?p=195225&amp;counturl=https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/call-entries-october-2018/&#39;,&#39;twitter&#39;,&#39;2067214785&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/call-entries-october-2018/" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/call-entries-october-2018/&#39;,&#39;google&#39;,&#39;2067214785&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;2067214785&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;2067214785&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Visit this site https://ceramicartsnetwork.org&amp;body=Hi, this may be interesting you: Call for Entries October 2018! This is the link: https://ceramicartsnetwork.org/ceramics-monthly/ceramic-art-and-artists/ceramic-artists/call-entries-october-2018/" title="" onclick="essb.tracking_only('', 'mail', '2067214785', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '743859595', '0');</script><div id="haven-paywall-overlay"></div><div id="haven-paywall-alert"></div><script type='text/javascript' src='https://ceramicartsnetwork.org/?sjsl=colorbox,shopp,catalog,cart&amp;c=0&amp;ver=b8d76b77921755d3d9fb0f7c43314896'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $s = {"cp":"1","c":"$","p":"2","t":",","d":".","g":"3","nocache":""};var $cv = {"field":"Your %s is required.","email":"The e-mail address you provided does not appear to be a valid address.","minlen":"The %s you entered is too short. It must be at least %d characters long.","pwdmm":"The passwords you entered do not match. They must match in order to confirm you are correctly entering the password you want to use.","chkbox":"%s must be checked before you can proceed."};var $ct = {"items":"Items","total":"Total"};/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/ceramicartsnetwork.org\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"https:\/\/ceramicartsnetwork.org\/wp-content\/plugins\/wp-postratings","ajax_url":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 item at a time.","image":"stars","image_ext":"gif","max":"5","show_loading":"0","show_fading":"0","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src="https://ceramicartsnetwork.org/wp-content/plugins/wp-postratings/images/stars/rating_over.gif";;
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"0","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"https:\/\/ceramicartsnetwork.org\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"https:\/\/ceramicartsnetwork.org\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"https:\/\/ceramicartsnetwork.org\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ignore = 'me'; jQuery.RegionsFrontend = {"ajaxurl":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","UILoadingText":"Loading...","currentRegion":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var meqAjax = {"ajaxurl":"https:\/\/ceramicartsnetwork.org\/wp-admin\/admin-ajax.php","postID":"195225","jsNounce":"94e184448d","user_id":"0","currentVidTime":"0"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/ceramicartsnetwork.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};/* ]]> */
</script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-admin/load-scripts.php?c=0&amp;load%5B%5D=thickbox,wp-embed&amp;ver=4.9.6'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.100'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.100'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/haven-paywall/assets/js/frontend.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/wp-postratings/js/postratings-js.js?ver=1.85'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/js/footer-scripts.js?ver=2'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/js/mq-offcanvas-nav.js?ver=1'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/themes/haven-foundation-6-child/js/sticky-footer.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/themes/haven-foundation-6/bower_components/foundation-sites/dist/foundation.min.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/themes/haven-foundation-6/js/app.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/business-directory-categories/resources/categories-module.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/business-directory-regions/resources/js/frontend.js?ver=5.0.6'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/mequoda-video-activity-manager/js/jquery.cookie.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://ceramicartsnetwork.org/wp-content/plugins/mequoda-video-activity-manager/js/wistia.js?ver=4.9.6'></script>
<style type="text/css"></style><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="207301342"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style"  href="https://ceramicartsnetwork.org/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://ceramicartsnetwork.org/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 341/355 objects using redis
Page Caching using redis 
Database Caching 46/137 queries in 0.083 seconds using redis (Request-wide DONOTCACHEDB constant defined)

Served from: ceramicartsnetwork.org @ 2018-09-05 07:34:24 by W3 Total Cache
-->